"Your device is currently unsupported" when accessing the Dynamics 365 App for Outlook
This article provides a solution to an error that occurs when you select the Dynamics 365 app in Outlook (anywhere the app is supported).
Applies to: Microsoft Dynamics 365
Original KB number: 3064198
Symptoms
When you select the Dynamics 365 app in Outlook (anywhere the app is supported), you see the following message:
"Your device is currently unsupported."
Cause
You're using a device that is currently unsupported by the Dynamics 365 App for Outlook.
Resolution
See Deploy Dynamics 365 App for Outlook to view a list of supported devices.
Pripomienky
https://aka.ms/ContentUserFeedback.
Pripravujeme: V priebehu roka 2024 postupne zrušíme službu Problémy v službe GitHub ako mechanizmus pripomienok týkajúcich sa obsahu a nahradíme ju novým systémom pripomienok. Ďalšie informácie nájdete na stránke:Odoslať a zobraziť pripomienky pre