Automatické vytvorenie pravidiel záznamu zlyhať, ak odosielateľ E-mail kontakt sa používateľ systému CRM: "Zadajte nadradený kontakt alebo konto."

Príznaky

Automatické vytvorenie pravidiel záznamu zlyhá, keď odosielateľ E-mail kontakt a používateľ v systéme CRM. Po otvorení pravidlo položky systémovej úlohy sa zobrazí, ak zlyhá v dôsledku nasledujúcej chyby: "Zadajte nadradený kontakt alebo konto."

Príčina

Toto je známy problém a je naplánované stanoviť v septembri aktualizáciu systému CRM Online.

Riešenie

Táto oprava sa po aplikovaní CRM Online organizácie, budú vypnúť automatické vytvorenie pravidla záznam, odstráňte krok prípad vytvorenie pravidla položky a znova krok vytvorenia prípadu. Toto je potrebné urobiť, oprava zahŕňa nové dynamické polia dynamických hodnôt v poliach out of box zákazníkov a kontaktov. Postupujte takto:

1. Prejdite na nastavenia | Služba správy | Automatické vytvorenie záznamov a pravidlá aktualizácie

2. kliknite na znak začiarknutia vedľa pravidla a vyberte možnosť deaktivovať

3. Otvorte Automatické vytvorenie pravidla záznam

4. Vyberte otvoriť zadaný pravidla

5. v časti akcie vyberte vytvoriť prípad a odstrániť tento krok. Uložte formulár

6. opätovne pridať akciu vytvoriť prípad

7. kliknite na položku nastaviť vlastnosti a znova pridajte všetky vlastné mapovania. Out of box zákazníka a kontaktné polia automaticky vyplniť {null (Channel Properties)}. Táto hodnota musia zostať, aby e-mailové riešenie správne súvisieť kontakt alebo konto. Ak je táto hodnota, sa nedá obnoviť manuálne a vytvoriť prípad krok musíte odstrániť a znova a znova.

8. Uložte formulár

9. povoliť pravidlo na automatické vytvorenie záznamov

Ďalšie informácie

O súčasnej Automatické vytvorenie pravidiel záznamu neodstráni odosielateľa e-mailu, ak existuje len ako používateľ v systéme CRM. Musí existovať aj kontakt alebo konto, a môžu byť vytvorené ako automaticky po prijatí. Automaticky vytvoriť odosielateľ E-mail kontakt, začiarknite políčko vytvoriť záznamy pre e-mail od odosielateľov Automatické vytvorenie pravidla záznamu. Zrušiť označenie tohto políčka sa e-mail bude nevyriešený a pravidlo sa nespúšťa. Ďalšie informácie nájdete na nasledujúce prepojenie:

Automaticky vytvorí prípad z e-mailu

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×