Chybové hlásenie pri použití nástroja Microsoft Dynamics CRM E-mail Router: "parameter konfigurácie smerovača e-mailov služby"EmailUser"chýba"

Príznaky

Pri používaní nástroja Microsoft Dynamics CRM E-mail Router, sa môžu vyskytnúť niektorý z nasledujúcich problémov.

Problém 1

Pri používaní nástroja Microsoft Dynamics CRM E-mail Router v počítači, nasledujúca udalosť sa zaznamená do denníka aplikácie:

Problém 2

Keď použijete funkciu Test prístup v Microsoft Dynamics CRM E-mail Configuration Manager, zobrazí nasledujúce chybové hlásenie:

Prichádzajúce stav: Porucha - parameter konfigurácie smerovača e-mailov služby "Emailuser" chýba. Tento parameter je povinný.

Príčina

Tento problém sa vyskytuje, pretože systém Microsoft Dynamics CRM nie je nakonfigurovaný na použitie poverení odosielať a prijímať e-mailové správy. Preto Microsoft Dynamics CRM E-mail Router nemá meno používateľa a heslo na načítanie pošty.

Riešenie

Ak chcete vyriešiť tento problém, zapnite systém Microsoft Dynamics CRM odosielať a prijímať e-maily vo vašom mene. Ak to chcete urobiť, postupujte nasledovne:

  1. Spustite klienta Microsoft Dynamics CRM Web.

  2. Kliknite na položku Nástroje a potom na tlačidlo Možnosti.

  3. Na karte E-mail kliknutím začiarknite políčko Allow E-mail router používať poverenia odosielať a prijímať e-maily v mojom mene .

  4. Zadajte meno používateľa a heslo.

  5. Kliknite na tlačidlo OK.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×