Tento článok popisuje problém, ku ktorému dochádza v Windows 8.1 alebo Windows Server 2012 R2-založené počítači, ak je nainštalovaná Rola servera Active Directory Lightweight Directory Services (AD LDS). Rýchla oprava k dispozícii na vyriešenie tohto problému. Rýchla oprava je predpokladom.
Príznaky
Keď sa vyskytne tento problém, udalosť ID 1011 informácie vznikne v denníku udalostí aplikácie:
Informácie o rýchlej oprave
Dôležité upozornenie: Ak nainštalujete jazykový balík, po inštalácii tejto rýchlej opravy, musíte preinštalovať túto rýchlu opravu. Preto odporúčame nainštalovať všetky jazykové balíky, musíte si nainštalovať túto rýchlu opravu. Ďalšie informácie nájdete na stránke .
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.
Ak je rýchla oprava k dispozícii na prevzatie, nie je "Rýchla oprava k dispozícii na prevzatie" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Poplatkoch za poskytovanie technickej podpory sa budú vzťahovať na dodatočnú podporu otázky a otázky, ktoré nespĺňajú tejto konkrétnej rýchlej opravy. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Poznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nenájdete svoj jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Ak chcete použiť túto rýchlu opravu, musíte mať nainštalované Windows 8.1 alebo Windows Server 2012 R2.
Informácie o databáze Registry
Ak chcete použiť rýchlu opravu v tomto balíku, nemusíte vykonávať žiadne zmeny v databáze registry.
Požiadavka na reštartovanie
Musíte reštartovať počítač po použití tejto rýchlej opravy.
Informácie o nahradení rýchlej opravy
Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.
Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.
Informácie o súbore Windows 8.1 a Windows Server 2012 R2 a poznámky
Dôležité upozornenie: Windows 8.1 rýchlych opráv systému Windows Server 2012 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8.1 a Windows Server 2012 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.
-
Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:
-
Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie". Súbory MUM, MANIFEST a priradené súbory katalógov zabezpečenia (.cat) sú veľmi dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Príčina
Tento problém sa vyskytuje pri kontrole topológia kontrola konzistencie informácií (KCC) vytvoriť algoritmus rozvetveného stromu.
Počas tohto procesu Dsamain.exe Referencie NULL ukazovateľ a výnimka.
Odkazy
Pozrite si , ktorú spoločnosť Microsoft používa na popis aktualizácií softvéru.