PROBLÉM
Externý e-mailový server sa nemôže pripojiť k službe Microsoft Exchange Online Protection, pretože jej IP adresa bola pridaná do zoznamu blokovaných. Keď sa odosielateľ pokúsi odoslať poštu cez tento server, odosielateľ dostane správu o nedoručení (NDR), ktorá obsahuje nasledujúce chybové hlásenie. (Správa neobsahuje názov konkrétneho zoznamu blokovaných blokov.)
5.7.1. Nie je možné prenášať: zablokované zoznamom povolených zákazníkov
Príčina
Tento problém sa vyskytuje, ak sa adresa IP pridá do zoznamu prichádzajúcich a IP povolení na stránke filtrovanie pripojenia v centre spravovania pre Exchange. V tomto scenári sa v oznámení o nedoručení neobsahujú názvy konkrétnych blokovaných zoznamov, ak sa IP adresa pridá do zoznamu blokovaných v reálnom čase (RBL), ktorý sa používa v službe Exchange Online Protection.
RIEŠENIE
Ak chcete určiť názov konkrétneho zoznamu blokov, ktorý zabraňuje pripojeniu IP adresy k službe Exchange Online Protection, odstráňte IP adresu externého e-mailového servera zo zoznamu povolených IP adries. Po vykonaní tohto oznámenia bude oznámenie o nedoručení obsahovať názov konkrétneho zoznamu blokovaných.
ĎALŠIE INFORMÁCIE
V ideálnom prípade by sa do nastavení konektorov mali pridať len lokálne IP adresy. Ďalšie informácie o 5.7.1 chybách o nedoručení nájdete v téme 5.7.1 chyby v službe Exchange Online a Office 365.