Odstránenie nízka kvalita zvuku pomocou kamery LifeCam Messenger videohovor

Príznaky

Používate Microsoft LifeCam spolu s programom MSN Messenger alebo Windows Live Messenger na uskutočnenie videohovoru. V takomto prípade budete počuť niektorý z nasledujúcich rušeniu v dôsledku:

  • Ozveny

  • Bzučivý zvuk

  • Statická zvuk

  • Šum

Príčina

Tento problém sa vyskytuje, keď je splnená jedna z nasledujúcich podmienok:

  • Reproduktory alebo mikrofón úrovne nie sú správne nastavené.

  • Náhlavná súprava je vybratá keď nepoužívate slúchadlá.

  • Reproduktory sú príliš mikrofón.

  • Existuje viacero mikrofón.

Okrem toho mikrofón je veľmi citlivé. Preto môže byť ovplyvnená týchto zdrojov žiarenia mikrofón:

  • V blízkosti mikrofónu a tieto elektronické zariadenia:

    • Bezdrôtový smerovač

    • Reproduktor

    • Televízny

    • Počítač

  • Iarenie elektrických zdrojov alebo elektrické bodov. Tento problém môže spôsobiť aj žiarivky.

  • Nesprávne založený počítač pripojenia


  • Bzučivý zvuk z reproduktorov počítača

  • Bzučivý zvuk, keď LifeCam sa nachádza vedľa monitora CRT

Riešenie

Nastavenie úrovne zvuku

  1. V okne videohovoru kliknite LifeCam Dashboarda kliknite na kartu NastavenieKamery LifeCam Settingskliknite na príkaz Nastavenia zvuku a videa .

  2. Postupujte podľa pokynov sprievodcu upraviť nastavenie reproduktorov, nastavenie mikrofónu a nastavenie kamery LifeCam.

    Poznámky

    • Nastavenie reproduktorov, uistite sa, či hlasitosť reproduktorov nie je príliš vysoká. Okrem toho, uistite sa, že správnosť nastavenia slúchadiel.

    • Mikrofón nastavenia, uistite sa, že správne nastavený úroveň mikrofónu. Indikátor úrovne mikrofónu nemala byť nastavená úroveň červená.

Premiestniť reproduktory

Premiestniť reproduktory od mikrofónu. Tiež požiadať kontakt videohovor nastavenie reproduktorov kontakt používa.

Vypnutie mikrofónu

Používate kameru mikrofónu alebo slúchadiel s mikrofónom vypnúť mikrofón, ktorý používate alebo vypnúť riadok zväzku. Chcete urobiť, postupujte nasledovne.

Systém Windows Vista alebo Windows 7

  1. Kliknite na tlačidlo Štart Start button , do poľa Vyhľadať zadajte mmsys.cpl , a kliknite na tlačidlo mmsys.cpl v zozname programov . Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte heslo alebo kliknite na tlačidlo Pokračovať.

  2. Kliknite na kartu nahrávanie .

  3. Vyberte mikrofón, ktorý chcete v zozname nahrávacie zariadenia a kliknite na tlačidlo Predvoliť.

  4. V zozname nahrávacie zariadenia, kliknite pravým tlačidlom myši Riadok, kliknite na tlačidlo vypnúťa kliknite na tlačidlo OK.

V systéme Windows XP

  1. Kliknite na tlačidlo Štart a potom kliknite na položku Spustiť.

  2. Zadajte nasledujúci príkaz do poľa Otvoriť a stlačte kláves ENTER:

    mmsys.cpl

  3. Kliknite na kartu zvuk .

  4. V oblasti nahrávacie vybrať mikrofón, v zozname predvolené zariadenie .

  5. Kliknite na zväzok oblasti s nahrávaním zvuku .

  6. Zrušte začiarknutie políčka vypnúť v Riadku.

    Poznámka: Názvy rôznych hlasitosť nahrávacie líšiť jednu zvukovú kartu.

  7. V ponuke Možnosti kliknite na súbora kliknite na tlačidlo OK.

Skontrolujte napájanie prenosného počítača

Ak používate prenosný počítač, ktorý je aktuálne pripojený na napájanie cez sieťový adaptér, určiť, či konektor napájania stále spôsobuje statické:

  • Odpojte napájací adaptér a použitie batérie prenosného počítača na spustenie. Statické problém pretrváva aj v prípade, že prenosný počítač napájaný z batérie, pravdepodobne máte službu notebook.

  • Ak nie je statické problém, keď notebook napájaný z batérie, skúste pripojiť notebook rôznych plug v inej miestnosti alebo budovy. Napríklad pokúsite pripojiť prenosný počítač sieťový adaptér v kancelárii alebo priateľa. Je to určiť, či únik zásuvky v domácnosti.

BUG #: 58679 (údržby)

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

×