Príznaky
Máte počítač so systémom Windows Server 2008 alebo Windows Server 2003 R2 s procesorom s Microsoft Services pre siete File System (MSNFS) nainštalovaný a vývoz zväzky NFS NFS klientom. Pri nadmernej vstupno-výstupných požiadaviek sú generované klientov, NFS na NFS akcie, môžu sa vyskytnúť nasledujúce problémy:
-
Používate sieti zachytiť zistíte, že veľkosť okna TCP pripojenie je znížiť 0, ktorý sa nazýva TCPZeroWindow stav.
-
Ak sa pokúsite získať prístup k zväzky NFS, nájdete vstupno-výstupných chýb príslušného pripojenia, podobné nasledujúcemu:
Vstupno-výstupný chyba
-
NFS pripojenie nereštartuje, ako sa očakáva. Nakoniec všetky NFS pripojenie na server prejsť do stavu.
Príčina
Tento problém sa vyskytuje, pretože externých údajov zastúpenie ovládač vzdialeného volania Procedúr (Rpcxdr.sys) nebude možné reštartovať spoľahlivo pripojenia prostredníctvom protokolu TCP, ak existuje mnoho vstupno-výstupných požiadaviek.
Riešenie
Informácie o rýchlej oprave pre systém Windows Server 2003
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.
Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:
Poznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.
Požiadavky
Predpoklady.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o nahradení rýchlej opravy
Táto rýchla oprava nenahrádza žiadne iné vydané rýchle opravy.
Informácie o databáze Registry
Ak chcete použiť túto rýchlu opravu, sa nemusíte vykonávať žiadne zmeny v databáze registry.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novšie atribúty) uvedené v nasledujúcej tabuľke. Dátumy a čas jednotlivých súborov sú uvedené vo formáte koordinovaného svetového času (UTC). Pri zobrazení informácií o súbore sa dátumy a čas prevedú na miestny čas. Ak chcete vyhľadať rozdiely medzi časom UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládacom paneli.