PROBLÉM

Vyhľadávanie eDiscovery vykonávate v centre spravovania pre Exchange v službe Exchange Online. Stav vyhľadávania však zostáva vo vyhľadávaní, ktoré bolo vo fronte .

Príčina

Tento problém sa vyskytuje, ak je miestne nastavenie angličtina (Kanada). Keď filtrujete vyhľadávanie pomocou počiatočného a koncového dátumu, miestne nastavenie v angličtine (Kanada) nakonfiguruje vlastnosť DateFormat na používanie formátu dd/mm/rr. Tento formát času sa prenesie na metódu .NET Framework DateTime. TryParse a Toto spôsobí zlyhanie vyhľadávania a vyhodí výnimku.

ALTERNATÍVNE riešenie

Ak chcete tento problém obísť, vykonajte jeden z nasledujúcich krokov:

  • Nezadávajte dátumy začiatku a konca. Namiesto toho v poli kľúčové slová na stránke vyhľadávací dotaz použite výrazy dátumový dotaz, ktoré používajú formát mm/DD/RR. Príklad:

    Received>= "06/01/2009 7:00:00 AM" a Received<= "06/01/2014 7:00:00 AM" Po zadaní času sa uistite, že používate formát UTC.

  • Pomocou rutiny typu cmdlet set-MailboxRegionalConfiguration nastavte vlastnosť DateFormat používateľov na formát mm/DD/RR. Ďalšie informácie o tejto rutine typu cmdlet nájdete v téme set-MailboxRegionalConfiguration.

STAV

Toto je známy problém. Pracujeme na riešení tohto problému a zverejníme v tomto článku ďalšie informácie, keď budú k dispozícii. 

ĎALŠIE INFORMÁCIE

Ďalšie informácie o syntaxi jazyka kľúčových slov Query (KQL) nájdete v téme odkaz na syntax jazyka kľúčových slov (KQL). kým potrebujete pomoc? Prejdite na lokalitu Microsoft Community.

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?

Ďakujeme za vaše pripomienky!

×