Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri použití kľúčového tlačidla vyhľadávanie Windows 8.1 Hľadať súbory alebo aplikácie, vyhľadávanie sa spustí veľmi pomaly alebo vyhľadávania nevráti výsledky vyhľadávania z pevného disku počítača alebo konto OneDrive.

Ak sa pokúsite manuálne spustiť službu Windows Search, zobrazí nasledujúce chybové hlásenie:

Systém Windows nespustil služba Windows Search v lokálnom počítači.

Chyba 2: Systém nemôže nájsť zadaný súbor.

Príčina

Tieto problémy môžu nastať čistiaci nástroj tretej strany databázy registry. Tieto nástroje môžete odstrániť alebo poškodiť hodnoty databázy registry, ktoré používa služba Windows Search.

Riešenie

Dôležité upozornenie: Postupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.

Ak chcete vyriešiť tento problém, musíte odstrániť niektoré položky databázy registry. Ak to chcete urobiť, postupujte nasledovne:

  1. Otvorte príkazový riadok s právami správcu. Na tento účel použite jeden z nasledujúcich postupov.

    Ak používate klávesnicu

    1. Kláves s logom Windows klávesu X.

    2. Kliknite na Príkazový riadok (Admin).

    Ak používate klávesnicu

    1. Na domovskej obrazovke potiahnite prstom z pravej strany, a potom ťuknite alebo kliknite na položku cmd do vyhľadávacieho poľa.

    2. Vo výsledkoch vyhľadávania vyhľadajte a potom stlačte a podržte alebo kliknite pravým tlačidlom myši na Príkazový riadoka potom ťuknite alebo kliknite na položku Spustiť ako správca.

    Poznámka: Ak nie ste prihlásení pomocou konta správcu, musíte zadať meno používateľa a heslo konta správcu počítača.

  2. Typ regedit.exea stlačte kláves Enter.

  3. Ak sa zobrazí výzva na potvrdenie, aby sa zmeny v databáze Registry, ťuknite alebo kliknite na tlačidlo Áno.

  4. V ponuke kliknite na položku Vyhľadať .

  5. Do poľa Hľadať zadajte FileChangeClientConfigs, a potom ťuknite alebo kliknite na tlačidlo Hľadať ďalej.

  6. Na navigačnej table rozbaľte uzol FileChangeClientConfigs ťuknutím alebo kliknutím na šípku rozbaliť alebo zbaliť.

  7. Na navigačnej table uzle FileChangeClientConfigs , vyhľadajte položky, ktoré majú názvy, ktoré pozostáva z písmen, čísel, zátvorky a spojovníky.

  8. Ťuknutím alebo kliknutím vyberte jednotlivé položky. Na table Podrobnosti vyhľadajte hodnotu databázy registry, ktorý sa nazýva ScopeToMonitor v stĺpci . Vykonajte jeden z nasledujúcich krokov:

    1. Ak existuje hodnota s názvom ScopeToMonitor, nechajte túto položku databázy registry na navigačnej table nezmenené a prejdite na ďalšiu položku.

    2. Ak existuje hodnota s názvom ScopeToMonitor, stlačte a podržte alebo kliknite pravým tlačidlom myši na položku databázy registry na navigačnej table a vyberte odstrániť.

  9. Zatvorte Editor databázy Registry na návrat na domovskú obrazovku.

  10. Potiahnite prstom z pravej strany, vyberte kľúčové tlačidlo Nastavenie a potom ťuknite alebo kliknite na položku reštartovať.

Stav

Spoločnosť Microsoft potvrdila, že ide o chybu v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×