Zmena jazyka, ktorý Office používa v ponukách a nástrojoch korektúry

Pracujte kdekoľvek zo všetkých zariadení s Microsoft 365

Inovujte na Microsoft 365 a pracujte odkiaľkoľvek s najnovšími funkciami a aktualizáciami.

Inovovať

V Microsoft Office si môžete zmeniť jazyk v týchto troch oblastiach.

  • Úprava alebo Tvorba obsahu je jazyk, v ktorom zadávate a upravujete svoj obsah. Je možné, že v nastaveniach Windowsu budete musieť nainštalovať priradenú klávesnicu pre daný jazyk.

  • Nástroje korektúry vykonávajú kontrolu pravopisu a gramatiky. Zvyčajne sa tento jazyk nastavuje tak, aby sa zhodoval s jazykom úprav alebo tvorby obsahu.

  • Jazyk zobrazenia je jazyk, v ktorom sa zobrazujú všetky tlačidlá, ponuky a ovládacie prvky v Office.

Jazyk zobrazenia a jazyk úprav alebo tvorby obsahu môžete nastaviť nezávisle od seba. Môžete napríklad chcieť mať jazyk zobrazenia slovenčinu, ale dokument, ktorý píšete alebo upravujete, je vo francúzštine.

Poznámka: Ak chcete jazyk balíka Office úplne a natrvalo zmeniť na iný, najlepšie výsledky dosiahnete, ak ho najprv vo Windowse nastavíte ako predvolený jazyk zobrazenia. Ďalšie informácie nájdete v tomto článku pre Windows 10 alebo v tomto článku pre Windows 7 alebo 8.

Poznámka:  Ak používate Office 365 a dostupné príkazy sa odlišujú od zobrazených položiek, rozbaľte časť Konfigurácia jazyka balíka Office pre Office 2016 alebo staršie verzie a postupujte podľa pokynov v tejto časti.

V balíku Office sa jazykové nastavenia nachádzajú v dialógovom okne Jazykové predvoľby balíka Office. Jazyk zobrazenia a jazyk tvorby obsahu môžete nastaviť nezávisle od seba. Napríklad môžete mať všetko nastavené v súlade s jazykom operačného systému, alebo môžete použiť kombináciu jazykov pre operačný systém, tvorbu obsahu a zobrazenie.

Konfigurácia jazyka zobrazenia:

  1. V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

  2. V časti Jazyk zobrazenia balíka Office sa uistite, že v zozname sa nachádza jazyk zobrazenia, v ktorom chcete Office používať.

    Jazyk zobrazenia balíka Office

  3. Vyberte požadovaný jazyk a potom kliknite na tlačidlo Nastaviť ako preferovaný. Ak chcete, aby sa balík Office zobrazoval v rovnakom jazyku ako systém Windows, vyberte možnosť Zosúladiť s Microsoft Windows [jazyk].

  4. Ak sa požadovaný jazyk nenachádza v zozname, vyberte položku Nainštalovať ďalšie jazyky zobrazenia z lokality Office.com a postupujte podľa pokynov.

Konfigurácia jazyka na tvorbu obsahu a korektúru:

  1. V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

  2. V časti Jazyk na tvorbu obsahu a korektúru pre Office sa uistite, že jazyk, ktorý chcete použiť na tvorbu dokumentu, sa nachádza v zozname.

    Jazyk vytvárania a korektúra balíka Office

  3. Ak sa požadovaný jazyk nachádza v zozname, vyberte ho a potom vyberte tlačidlo Nastaviť ako preferovaný. Ak sa požadovaný jazyk nenachádza v zozname, vyberte položku Pridať jazyk a postupujte podľa pokynov v dialógovom okne Pridanie jazyka na tvorbu obsahu.

  4. Ak balík Language Accessory Pack obsahuje nástroje korektúry pre daný jazyk, zobrazuje sa stav Nástroje korektúry sú nainštalované. Ak sa zobrazuje stav Nástroje korektúry sú k dispozícii, kliknite na prepojenie a nainštalujte nástroje korektúry.

V balíku Office sa jazykové nastavenia nachádzajú v dialógovom okne Nastavenie jazykových predvolieb balíka Office. Jazyky zobrazenia a Pomocníka môžete nastaviť nezávisle od seba. Mohli by ste mať napríklad všetko nastavené tak, aby to bolo zhodné s jazykom operačného systému, alebo môžete použiť kombináciu jazykov pre operačný systém, úpravy, zobrazenie a Pomocníka.

Konfigurácia jazyka úprav a korektúry:

  1. V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

    Dialógové okno, v ktorom môžete pridať, vybrať alebo odstrániť jazyk, ktorý Office používa pre nástroje na úpravu a korektúru.
  2. Ak sa váš jazyk už zobrazuje medzi jazykmi úprav, vyberte položku Predvoliť. V opačnom prípade jazyk vyberte v zozname Pridať ďalšie jazyky úprav a potom vyberte tlačidlo Pridať. Nový jazyk sa zobrazí v zozname jazykov úprav.

Ak sa v časti Rozloženie klávesnice zobrazuje možnosť Povolené, všetko máte pripravené na úpravy. Ak sa v stĺpci Rozloženie klávesnice zobrazuje možnosť Nepovolené, povoľte ho pomocou týchto krokov:

  1. Kliknite na prepojenie Nepovolené.

  2. V dialógovom okne Pridanie jazykov vyberte položku Pridať jazyk, vyberte jazyk v zozname a potom vyberte tlačidlo Pridať.

  3. Zavrite dialógové okno Pridanie jazykov. Jazyk by sa mal zobraziť s textom Povolené v stĺpci Rozloženie klávesnice v časti Výber jazykov úprav.

Ak sa v časti Korektúra pri vašom jazyku zobrazuje možnosť Nainštalované, môžete pokračovať. V opačnom prípade vyberte položku Nie je nainštalované a Office prejde na stránku, kde si môžete stiahnuť balík Language Accessory Pack pre daný jazyk. Podľa pokynov na tejto stránke si balík stiahnite a nainštalujte. Potom sa vráťte do dialógového okna Nastavenie jazykových predvolieb balíka Office a skontrolujte, či je nainštalovaný.

Konfigurácia jazyka zobrazenia a pomocníka:

  • V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

    Dialógové okno umožňujúce vybrať jazyk, ktorý bude Office používať pre tlačidlá, ponuky a Pomocníka.

Ak ste už nastavili svoj jazyk zobrazenia systému Microsoft Windows ako jazyk, v ktorom sa má zobrazovať Office, toto nastavenie môžete ponechať na možnosti Zosúladiť s Microsoft Windows. V opačnom prípade vyberte jazyk a výberom položky Nastaviť ako predvolený posuňte daný jazyk do hornej časti zoznamu. Jazyk, ktorý je v zozname uvedený ako prvý, bude Office používať pre ponuky a tlačidlá. Majte na pamäti, že ak jazyk zobrazenia Windowsu nie je nainštalovaný aj v balíku Office, jazyk zobrazenia balíka Office bude ďalší jazyk v zozname.

Postup zopakujte, ak chcete nakonfigurovať jazyk Pomocníka.

Ak požadovaný jazyk nie je k dispozícii...

Z nasledujúcej stránky si stiahnite správny balík Language Accessory Pack pre jazyk, ktorý chcete použiť: Balík Language Accessory Pack pre Office. Balík Language Accessory Pack obsahuje nástroje zobrazenia a korektúry pre väčšinu jazykov. Stále však máte možnosť nastaviť si zobrazenie v jednom jazyku a úpravy alebo tvorba v inom.

Microsoft Office pre Mac už obsahuje všetky dostupné jazyky, takže nemusíte nič sťahovať. Ak chcete Office nakonfigurovať na ich používanie, postupujte podľa týchto krokov.

Obrázok sivej čiary

Používateľské rozhranie – jazyk zobrazenia v Office pre Mac používa primárny jazyk nastavený pre operačný systém. Ak chcete zmeniť jazyk zobrazenia pre Office pre Mac, musíte nastaviť iný primárny jazyk pre svoj operačný systém:

  1. V ponuke Apple vyberte položky Systémové nastavenia > Jazyk a región

  2. V časti Preferované jazyky môžete požadovaný jazyk nastaviť ako primárny jazyk tak, že ho presuniete do hornej časti zoznamu.

  3. Ak sa požadovaný jazyk nezobrazuje, výberom znaku + ho pridajte.

  4. Táto zmena sa prejaví až po reštartovaní aplikácie balíka Office.

Obrázok sivej čiary

Úpravy – nastavenie jazyka úprav závisí od programu, v ktorom pracujete.

Word a PowerPoint

Ak chcete zmeniť jazyk úprav vo Worde pre Mac alebo v PowerPointe pre Mac, prejdite na položky Nástroje > Jazyk, vyberte svoj jazyk a vyberte položku OK.

Ak ho chcete nastaviť ako predvolený pre všetky nové dokumenty, vyberte položku Predvolené.

Excel

Ak chcete zmeniť jazyk úprav v Exceli pre Mac, prejdite na položky Nástroje > Jazyk, vyberte svoj jazyk a vyberte položku OK.

OneNote

Ak chcete zmeniť jazyk úprav vo OneNote pre Mac, prejdite na položky Nástroje > Nastaviť jazyk korektúry, vyberte svoj jazyk a vyberte položku OK.

Obrázok sivej čiary

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre Android sú rovnaké, ako je jazyk nastavený v zariadení. Nakonfigurovať ho môžete pomocou položiek Nastavenia > Jazyk a vstup.

Obrázok sivej čiary

Korektúra – v Androide môžete zmeniť jazyk korektúry pre Word.

Vo Worde v telefóne s Androidom ťuknite na ikonu Upraviť  Tlačidlo Upraviť v hornej časti obrazovky a potom v časti Revízia ťuknite na položku Korektúra a jazyk.

Vo Worde v tablete s Androidom prejdite na kartu Revízia a na páse s nástrojmi vyberte jazyk korektúry.

Obrázok sivej čiary

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre iOS sú rovnaké, ako je jazyk nastavený v zariadení. Pokyny nájdete v téme Zmena jazyka v iPhone alebo iPade.

Obrázok sivej čiary

Korektúra – v systéme iOS môžete zmeniť jazyk korektúry pre Word.

Vo Worde v iPhone ťuknite na ikonu UpraviťTlačidlo Upraviť ťuknite na položky Domov > Revízia > Nástroje korektúry a potom ťuknite na položku Jazyk korektúry.

V dokumente na karte Revízia ťuknite na ikonu Kontrola pravopisuKontrola pravopisu a potom ťuknite na položku Jazyk korektúry.

Zapnutie kontroly pravopisu

Obrázok sivej čiary

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre Windows Mobile sú rovnaké, ako je jazyk nastavený vo Windowse.

Obrázok sivej čiary

Korektúra – vo Windowse Mobile môžete zmeniť jazyk korektúry pre Word.

V dokumente môžete na karte Revízia na páse s nástrojmi vybrať jazyk korektúry.

Obrázok sivej čiary

Používateľské rozhranie – najlepší spôsob nastavenia jazyka zobrazenia v Office pre web je nastaviť jazyk v hostiteľovi, kde máte dokumenty uložené. Zvyčajne je to OneDrive, SharePoint, Dropbox a podobne. Keď otvoríte dokument na niektorej z týchto lokalít, Office Online použije jazyk zobrazenia, ktorý máte nastavený v danej službe.

Tip: Ak používate osobné konto Microsoft, preferovaný jazyk zobrazenia môžete vybrať v nastaveniach svojho profilu na stránke https://account.microsoft.com/profile.

Obrázok sivej čiary

Ak chcete vo svojej aplikácii nastaviť jazyk nástrojov korektúry, prejdite na kartu Revízia a položky Pravopis a gramatika > Nastaviť jazyk korektúry. V aplikácii OneNote pre web sa to nachádza na karte Domov.

Na karte Revízia kliknite na položky Editor > Nastaviť jazyk korektúry

Užitočné informácie

  • Táto zmena bude mať vplyv len od toto bodu v dokumente.

  • Ak chcete túto zmenu použiť v celom existujúcom texte dokumentu, stlačením kombinácie klávesov CTRL + A vyberte celý existujúci text a potom nastavte jazyk korektúry podľa vyššie uvedeného postupu.

  • Táto zmena ovplyvní iba aktuálny dokument. V ďalších dokumentoch bude potrebné zopakovať tento postup.

Pozrite tiež

Kontrola pravopisu a gramatiky v inom jazyku

Aké jazyky Office podporuje?

Preklad textu do iného jazyka

Odstránenie nepoužívaných jazykov a písiem

Funkcie pre jazyky so smerom písma sprava doľava

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Ďakujem za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×