Varnostne posodobitve samo za .NET Framework 3.5.1 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7 in 4.7.1 posodobitve za servisni paket SP1 za Windows 7 in Server 2008 R2 SP1 (KB 4099637)

Velja za: .NET Framework 4.7.1.NET Framework 4.7.NET Framework 4.6.2

Povzetek


Ta posodobitev odpravlja ranljivost v Microsoft .NET Framework, ki lahko povzroči zavrnitev storitve, ko .NET Framework in .NET jedro sestaven obdelavo dokumentov XML nepravilno. Napadalec, ki je uspešno izkoristil to ranljivost lahko povzroči zavrnitev storitve pred uporabo .NET Framework. Zvedeti več približno to ranljivost, si oglejte Microsoft skupna ranljivost in izpostavljenosti CVE-2018-0765.

Poleg tega ta posodobitev odpravlja varnostno funkcijo bypass ranljivost v Windows, ki lahko morebitnemu napadalcu v bypass naprava straža. Napadalec, ki uspešno izkorišča to ranljivost lahko obidejo uporabnik način zbornik integriteto (UMCI) politike v računalniku. Zvedeti več približno to ranljivost, si oglejte Microsoft skupna ranljivost in izpostavljenosti CVE-2018-1039.

Pomembno

  • Vse posodobitve za .NET Framework 4.6 4.6.1, 4.6.2, 4.7 in 4.7.1 zahtevajo d3dcompiler_47.dll v obstati umestiti. Priporočamo, da namestite vključeni d3dcompiler_47.dll, preden uporabite to posodobitev. Če želite več informacij o na d3dcompiler_47.dll, glejKB 4019990.
  • Če po namestitvi te posodobitve namestite jezikovni paket, namestite to posodobitev. Zato priporočamo, da namestite vse jezikovne pakete, ki jih potrebujete, preden namestite to posodobitev. Če želite več informacij, glejte Dodajanje jezikovne pakete za Windows.

Če želite več informacij o tej varnostni posodobitvi


Naslednji izdelki vsebujejo dodatne informacije o tej varnostni posodobitvi, ki se nanaša na posamezen izdelek različice:
 
  • 4095514Opis samo varnost modernizirati zakaj .NET Framework 3.5.1 za servisni paket SP1 za Windows 7 in Server 2008 R2 SP1 (KB 4095514) 
  • 4095519Opis samo varnost modernizirati zakaj .NET Framework 4.5.2 za servisni paket SP1 za Windows 7 in Server 2008 R2 SP1, pomočnik 2008 SP2 (KB 4095519) 
  • 4096237Opis samo varnost modernizirati zakaj .NET Framework 4.6, 4.6.1 4.6.2, 4.7, 4.7.1 za servisni paket SP1 za Windows 7 in Server 2008 R2 SP1, in za .NET Framework 4.6 za Server 2008 (KB 4096237) 

Kako pridobiti pomoč in podporo za te varnostne posodobitve