Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam s težavami z vidom, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

Uporabite PowerPoint tipkovnico in bralnikom zaslona za ustvarjanje, branje in urejanje predstavitev. Preskusili smo ga s Pripovedovalcem in bralnikom JAWS, vendar bo morda deloval z drugimi bralniki zaslona, če uporabljajo pogoste standarde in tehnike dostopnosti.

Predstavitev PowerPoint je diaprojekcija. Vsak diapozitiv je platno za slike, besede in oblike, s katerimi ustvarite zgodbo.

Opombe: 

V tej temi

Odpiranje PowerPointa

Če želite PowerPoint pogled , pritisnite tipko z logotipom sistema Windows, vnesite PowerPointin pritisnite tipko Enter. PowerPoint se odpre v pogledu, v katerem so prikazane zadnje predstavitve, iskalno polje, predloge in teme. Fokus je na predlogi prazne predstavitve.

Vpis v Microsoftov račun

Če želite kar najbolje PowerPoint funkcije, se vpišite v Microsoftov račun.

  1. Naredite nekaj od tega:

    • Odprite PowerPoint, kot je opisano v navodilih v odpreti PowerPoint. Pristali boste na pogledu predlog. Pritiskajte tabulatorko, dokler ne zaslišite »Sign in to get the most out of Office« (Vpišite se, da kar najbolje izstopite iz Officea), nato pritisnite Enter.

    • Če predstavitev že urejate v navadnem pogledu, pritisnite Alt+F, da odprete meni Datoteka. Nato pritisnite D, S. V Pripovedovalcu boste slišali »Okno »Računi««. V bralniku JAWS boste slišali: »Accounts« (Računi).

  2. Vnesite svoj e-poštni naslov ali telefonsko številko, pritisnite tipko Enter in nato pritisnite tabulatorko. Zaslišite: »Password« (Geslo).

  3. Vnesite geslo in pritisnite Enter.

    Opomba: Če uporabljate račun organizacije, so lahko navodila za vpis morda malce drugače. Morda boste morali uporabiti kodo PIN ali pametno kartico.

    Namig: Če se nazadnje PowerPoint niste izpisati, se aplikacija odpre, ne da bi vas pozvala k vpisu.

Odpiranje predstavitve

PowerPoint seznam datotek, ki ste jih nedavno odprli, tako da jih lahko preprosto znova najdete.

  1. Ko odprete PowerPoint, pritiskajte tabulatorko, dokler ne zaslišite »Recent« (Nedavno) in nato ime predstavitve.

  2. Naredite nekaj od tega:

    • Pritiskajte puščično tipko dol, dokler ne zaslišite ime predstavitve, ki jo želite, nato pa pritisnite tipko Enter.

    • Če predstavitve ne slišite na seznamu nedavnih predstavitev, pritiskajte tabulatorko, dokler ne zaslišite »More presentations, hyperlink« (Več predstavitev, hiperpovezava), nato pa pritisnite tipko Enter. Zdaj lahko predstavitev najdete v računalniku ali na omrežnih mestih, s ki ste jih povezali, na primer OneDrive.

Branje vsebine diapozitiva v pogledu »Navadno«

Vsak diapozitiv ima eno ali več označb mesta, torej polj z besedilom in drugih elementov vsebine.

  1. Ko je fokus na diapozitivu, pritiskajte tabulatorko za pomikanje med njegovimi označbami mest. Bralnik zaslona napove vrsto označbe mesta, ko se premikate med njimi, na primer »Polje z besedilom naslova, polje z besedilom«.

  2. Če želite prebrati vsebino označbe mesta, pritisnite tipko SR+R.

    Če želite ustaviti neprekinjeno branje, pritisnite Ctrl.

  3. Ko preberete vsebino, pritisnite tipko Esc, da fokus vrnete na diapozitiv.

Branje vsebine diapozitiva v drugih pogledih

Poleg pogleda Navadno so v PowerPoint na voljo še številni drugi pogledi za delo z diapozitivi.

  • Oris. Zagotavlja samo besedilni pogled vsebine diapozitiva. Če želite odpreti orisni pogled, pritisnite tipke Alt + W, P in nato O. Za preklop med sličicami in orisom v pogledu Navadno pritisnite tipke Ctrl + Shift + Tab.

    Opomba: Pripovedovalec včasih ne objavi orisnega pogleda, ko pritisnete tipke Alt+W, P in O.

  • Razvrstilnik diapozitivov. Prikaže vse diapozitive v vodoravnem vrstnem redu v vrsticah tako, da jih lahko preprosto izrežete, kopirate, prilepite in preuredite. Bralniki zaslona prepoznajo diapozitive po številki in naslovu. Če želite odpreti pogled Razvrstilnik diapozitivov, pritisnite tipke Alt + W in I. Če se želite vrniti v pogled Navadno, pritisnite tipke Alt + W in L.

  • Branje. Ponuja način za ogled predstavitev, ki je podoben pogledu diaprojekcije. Če želite odpreti pogled za branje, pritisnite tipke Alt + W in D. Če se želite vrniti v prejšnji pogled, pritisnite tipko Esc.

  • Matrica diapozitiva. Omogoča opravljanje sprememb načrta, ki bodo uporabljene na vseh diapozitivih. Če želite odpreti pogled matrice diapozitiva, pritisnite tipke Alt + W in M. Zavihek Matrica diapozitiva (Alt + M) se doda na trak med zavihka Datoteka in Osnovno. Če želite zapreti pogled matrice diapozitiva, pritisnite tipke Alt + M in C.

  • Diaprojekcija. Občinstvu med predvajanjem prikaže celozaslonski prikaz diapozitivov. Če želite začeti diaprojekcijo, pritisnite F5. Če se želite premakniti naprej, pritisnite tipko Page Down. Če se želite premakniti nazaj, pritisnite tipko Page Up. Če želite končati, pritisnite Esc.

  • Pogled predstavitelja. Delajte s predstavitvijo z opombami govornika v enem računalniku (npr. prenosniku), medtem ko si občinstvo predstavitev brez opomb ogleda na drugem monitorju. Če je računalnik povezan z drugim zaslonom, se na zaslonu računalnika samodejno odpre pogled predstavitelja, ko zaženete predstavitev v pogledu diaprojekcije. Če delate z enim monitorjem in želite odpreti pogled predstavitelja,pritisnite Shift +F10, R.

    Če želite prebrati predmetov na diapozitivu, uporabite te bližnjice:

    • Če se želite premakniti v predogled diapozitiva, pritisnite tipko SR+puščično tipko levo ali desno, nato pa pritisnite tipki Caps Lock+Enter, da premaknete fokus v okno Diaprojekcija.

    • V oknu Diaprojekcija pritisnite tipko SR+puščična tipka desno ali levo za pomikanje med vsemi predmeti. Če želite prebrati predmete, pritisnite tipko SR+R.

    • Če želite preklopiti nazaj v okno Pogled predstavitelja, pritiskajte tipko SR + desno puščično tipko, dokler ne zaslišite »Return to Presenter View« (Nazaj v pogled predstavitelja), in nato pritisnite tipko SR + Enter.

      Opomba: Če izvajate predstavitev brez pogleda predstavitelja, ne boste zaslišali »Vrnitev v pogled predstavitelja«.

Če želite več informacij, pojdite na »Predstavitev PowerPointovih predstavitev z bližnjicami na tipkovnici« in Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom.

Pomikanje med diapozitivi

Podokno sličic lahko uporabite za hitro pomikanje med diapozitivi.

  1. Pritiskajte tipko F6, dokler ne zaslišite »Podokno sličic«, ki mu sledi naslov trenutnega diapozitiva.

  2. Ko je fokus v podoknu sličic, bralniki zaslona pri pomikanju med diapozitivi berejo naslove diapozitivov. Za premik na naslednji ali prejšnji diapozitiv pritisnite puščico gor ali dol.

Namig: Bralnik zaslona včasih izgubi fokus in ne more prebrati naslova diapozitiva. V tem primeru dvakrat pritisnite tipki Alt + tabulatorka, da premaknete fokus iz PowerPoint nazaj na sličice.

Ustvarjanje nove prazne predstavitve

Če želite hitro začeti, ustvarite novo prazno predstavitev. Vnaprej oblikovano temo lahko dodate pozneje, da bo vaša predstavitev oblikovana po videzu.

Druga možnost je, da ustvarite predstavitev iz predloge. Če želite navodila, preberite uporaba bralnika zaslona za ustvarjanje predstavitve iz predloge v PowerPointu.

  1. Zaženite PowerPoint. Zaslišite: »Featured, Blank presentation« (Predstavljeno, prazna predstavitev). Fokus je na možnosti prazne predstavitve. Pritisnite tipko Enter.

    Opomba: Če predstavitev že urejate v navadnem pogledu in želite začeti novo prazno predstavitev, pritisnite Alt+F+N, L1.

  2. Pritisnite tabulatorko, da premaknete fokus na označbo mesta naslova na prvem diapozitivu, in vnesite naslov. Ko držite tipko Esc, jo pritisnite. Če se želite premakniti na naslednjo označbo mesta, pritisnite tabulatorko in začnite tipkati.

    Če želite podrobnejša navodila o tem, kako dodate vsebino v predstavitev, preberite uporaba bralnika zaslona za dodajanje in oblikovanje besedila v PowerPointu ali Uporaba bralnika zaslona za vstavljanje in urejanje slik ter tabel v PowerPointu.

Dodajanje ali spreminjanje teme v predstavitvi

Tema je zbirka usklajenih barvnih shem, ozadij, slogov pisav in postavitev označb mesta. Če želite hitro spremeniti splošen videz predstavitve, uporabite vnaprej oblikovane teme.

  1. V navadnem pogledu predstavitve pritisnite Alt + G in nato H. Zaslišite: »This presentation, Office theme« (Ta predstavitev, Officeove teme).

  2. Pritiskajte puščične tipke, dokler ne zaslišite ime teme, ki jo želite, nato pritisnite Enter, da jo izberete.

Vstavljanje novega diapozitiva

Ko končate naslovni diapozitiv, lahko dodate še diapozitive za preostali del predstavitve. V vsaki temi je zbirka vnaprej določenih postavitev diapozitivov. Zbirka lahko na primer vsebuje naslovni diapozitiv, diapozitiv s poljem za naslov in poljem za vsebino in diapozitiv, ki je urejen v dveh stolpcih.

  1. Naredite nekaj od tega:

    • Če želite dodati nov diapozitiv glede na postavitev trenutnega diapozitiva, pritisnite Ctrl + M.

    • Če želite dodati diapozitiv, ki uporablja eno od drugih postavitev v izbrani temi, pritisnite Alt+H, I. Fokus se premakne na seznam postavitev diapozitivov. S puščičnimi tipkami poiščite želeno postavitev diapozitiva. Da vstavite nov diapozitiv s trenutno izbrano postavitvijo, pritisnite tipko Enter.

Namig: Če želite podvojiti diapozitiv in njegovo vsebino, premaknite fokus na diapozitiv v podoknu sličic in pritisnite Tipki Ctrl + D.

Shranjevanje predstavitve

Priporočamo, da svoje delo pogosto shranjujete. Upoštevajte ta navodila za prvo poimenovanje in shranjevanje predstavitve:

  1. Če želite odpreti zavihek Shrani kot, pritisnite Alt + F, A.

  2. Pritisnite tabulatorko, da nastavite fokus na prvo mesto mape z datotekami, ki je navedena v podoknu Shrani kot. Slišali boste ime privzetega mesta, na primer »OneDrive – Microsoft«.

  3. Pritisnite puščično tipko dol za pomikanje po seznamu razpoložljivih mest, dokler ne dosežete tega, kar želite.

  4. Pritisnite tabulatorko, da se premaknete v območje poimenovanja datoteke. Fokus je na gumbu Krmarjenje navzgor.

    Če želite še naprej iskati želeno mapo, pritisnite tipko Enter. Za premikanje uporabite puščične tipke ali tabulatorko, nato pa pritisnite Tipko Enter, da izberete možnost.

  5. Če želite poimenvati datoteko, pritiskajte tabulatorko, dokler ne slišite »Enter file name here« (Tukaj vnesite ime datoteke).

  6. Vnesite ime svoje predstavitve.

    Namig: Privzeto PowerPoint shrani predstavitev kot standardno datoteko PowerPoint datoteko z datotečnimi priponami .pptx. Če želite shraniti predstavitev kot drugo vrsto datoteke, pritisnite tabulatorko, nato pa pritisnite puščično tipko dol za ogled možnosti. Za premikanje med možnostmi uporabite puščični tipki gor in dol in pritisnite tipko Enter, da izberete nastavitev.

  7. Pritiskajte tabulatorko, dokler na zaslišite »Gumb 'Shrani'«, nato pritisnite tipko Enter.

Ko datoteko poimen uporabljate in jo prvič shranite, pritisnite Ctrl+S, da delo kadar koli shranite.

Dodajanje besedila diapozitivu

Vsebino lahko na diapozitiv dodate v navadnem pogledu.

  1. Če želite premakniti fokus na diapozitiv, pritiskajte tipko F6, dokler ne zaslišite »Diapozitiv«, ki mu sledi številka diapozitiva.

  2. Če se želite pomakniti na označbo mesta, pritisnite tabulatorko. Za naslov diapozitiva boste na primer slišali »Polje z besedilom naslova«.

  3. Vnesite besedilo, ki ga želite na diapozitivu.

  4. Če želite premakniti mesto vstavljanja na naslednji naslov ali označbo mesta besedila telesa, pritisnite Ctrl + Enter.

    Opomba: Če ni na voljo nobene označbe mesta z besedilom več, bo po pritisku tipk Ctrl + Enter vstavljen nov diapozitiv z enako postavitvijo kot izvirni diapozitiv, fokus pa bo na prvi označbi mesta na novem diapozitivu.

Oblikovanje besedila

Uporabljate lahko različne sloge pisav, na primer krepko ali ležeče, in ustvarjajte označene ali oštevilčene sezname z uporabo bližnjic na tipkovnici.

Spreminjanje sloga pisave

  1. V označbi mesta besedila izberite besedilo, za katerega želite spremeniti slog pisave.

    Namig: Če želite izvedeti, kako izberete besedilo v PowerPoint s tipkovnico, pojdite na Izbiranje in urejanje besedila in predmetov v možnosti Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici.

  2. Za spreminjanje sloga pisave uporabite te bližnjice na tipkovnici:

    • Za krepko oblikovanje besedila pritisnite tipki Ctrl + B.

    • Za ležeče oblikovanje besedila pritisnite tipki Ctrl + I.

    • Za podčrtano oblikovanje besedila pritisnite tipki Ctrl +U.

    • Pritisnite tipko Ctrl + preslednico, če želite odstraniti vse sloge iz izbranega besedila.

Ustvarite označen seznam med tipkanjem

  1. Na začetek nove vrstice vnesite * (zvezdico), nato pa pritisnite preslednico ali tabulatorko.

  2. Vnesite poljubno besedilo. Ko pritisnete Enter, se samodejno ustvari zapolnjen element seznama z okroglimi oznakami.

  3. Če želite ustvariti nov element seznama, pritisnite Enter.

  4. Če želite prekiniti ustvarjanje seznama, pritisnite tipko Enter, nato pa še vračalko.

Ustvarite oštevilčen seznam med tipkanjem

  1. Na začetku nove vrstice vnesite 1. (številka 1, ki ji sledi pika), nato pa pritisnite preslednico ali tabulatorko.

  2. Vnesite želeno besedilo. Ko pritisnete Tipko Enter, je samodejno ustvarjen element oštevilčenega seznama.

  3. Če želite ustvariti nov element seznama, pritisnite Enter.

  4. Če želite prekiniti ustvarjanje seznama, pritisnite tipko Enter, nato pa še vračalko.

Dodajanje slik

Za ustvarjanje živahnejših predstavitev lahko uporabite grafike in slike.

Opomba: V spodnjih navodilih se predpostavlja, da imate slike shranjene v mapi Slike v računalniku.

  1. Ko je fokus na diapozitivu, se s tabulatorko premikajte med njegovimi označbami mest. Bralnik zaslona med pomikanjem napove vrsto označbe mesta, na primer »Polje z besedilom naslova, polje z besedilom«.

  2. Ko najdete označbo mesta, kamor želite dodati sliko, pritisnite tipke Alt + N, P. Odpre se pogovorno okno Vstavi sliko. Privzeto prikaže pogovorno okno z mapo Slike vašega računalnika.

  3. Na začetku je fokus v polju Ime datoteke. Začnite vnašati ime datoteke slike. Med tipkanjem se posodablja seznam ujemajočih se datotek. Če želite pisati na seznam, pritisnite Ctrl+puščična tipka dol in nato pritisnite puščično tipko dol za brskanje po rezultatih iskanja. Bralnik zaslona med pomikanje po seznamu napove datoteke.

  4. Pritisnite tipko Enter, da dodate sliko v izbrano označbo mesta v vaši predstavitvi.

Dodajanje govornikovih opomb

Med govornikove opombe lahko dodate koristna dejstva in pripombe ter jih uporabite med predstavitvijo.

  1. Če želite preveriti, ali je podokno za opombe odprto za diapozitiv, kamor želite dodati opombo, izberite pogled Navadno, tako da pritisnete kombinacijo tipk Alt + W, L.

  2. Pritiskajte tipko F6, dokler ne zaslišite: »Podokno 'Opombe diapozitiva'«.

  3. Vnesite opombe.

  4. Če želite fokus vrniti na diapozitiv, pritiskajte tipko F6, dokler ne zaslišite »Diapozitiv«, ki mu sledi številka diapozitiva.

    Namig: Bralnika zaslona včasih izgubi fokus in ne more prebrati naslov diapozitiva. V tem primeru dvakrat pritisnite alt + tabulatorka, da fokus premaknete iz PowerPoint in nazaj.

Predstavitev diapozitivov občinstvu

Ko je predstavitev pripravljena, je njeno predvajanje preprosto.

  1. Odprite predstavitev v aplikaciji PowerPoint.

  2. Za začetek diaprojekcije pritisnite tipko F5.

  3. Če se želite premakniti na naslednji diapozitiv, pritisnite preslednico. Če se želite premakniti na prejšnji diapozitiv, pritisnite tipko Backspace.

  4. Če želite zapreti diaprojekcijo, pritisnite tipko Esc.

Če želite več informacij, glejte Prikaz PowerPointovih predstavitev z bližnjicami na tipkovnici in Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom.

Glejte tudi

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Predstavljanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Microsoft 365

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Uporabljajte PowerPoint za Android z aplikacijo TalkBack, vgrajenim bralnikom zaslona za Android, za ustvarjanje, branje in urejanje predstavitev. Predstavitev PowerPoint je diaprojekcija. Vsak diapozitiv je platno za slike, besede in oblike, s katerimi ustvarite zgodbo.

Opombe: 

V tej temi

Zagon PowerPointa in vpis

Kar najbolje izkoristite PowerPoint za Android in svoje predstavitve vzemite s kamor koli, tako da se v prijavite v PowerPoint. Program lahko uporabljate tudi, ne da bi se vpisali.

  1. Na začetnem zaslonu ali v meniju Programi v vaši napravi podrsnite levo ali desno, dokler ne zaslišite »PowerPoint«, nato dvotapnite zaslon. Odpre se PowerPoint za Android.

  2. Podrsnite desno, da zaslišite »Vpis« in dvotapnite zaslon. Zaslišali boste: »Opravite vse naloge na poti.«

  3. Podrsnite desno, da zaslišite »Gumb 'Vpis'« in dvotapnite zaslon.

    Opomba: Če nimate računa, podrsnite desno, dokler ne zaslišite »Prijavite se za brezplačno različico« in dvotapnite zaslon.

  4. Če želite odpreti zaslonsko tipkovnico, dvotabulatorko, nato pa vnesite e-poštni naslov, telefonsko številko ali naslov Skype, ki ste ga uporabili za ustvarjanje računa.

  5. Podrsnite desno, da zaslišite »Gumb 'Naprej'« in dvotapnite zaslon.

  6. Da odprete zaslonsko tipkovnico, dvotapnite zaslon in vnesite geslo.

  7. Podrsnite desno, da zaslišite »Gumb 'Vpis'« in dvotapnite zaslon.

Odpiranje predstavitve

V PowerPoint lahko hitro odprete predstavitev, ki ste jo nedavno delali, ali datoteko poiščete v OneDrive ali napravi.

  1. V pogledu za odpiranje PowerPoint podrsnite desno, da zaslišite »Open button« (gumb »Odpri«), in nato dvotapnite zaslon.

    Namig: Če želite hitro odpreti predstavitev, ki ste jo nedavno urejali, podrsnite desno, dokler ne zaslišite imena predstavitve in dvotapnite zaslon.

  2. V meniju Odpri podrsnite desno, da zaslišite želeno mesto in dvotapnite zaslon.

  3. Podrsnite desno ali levo, da zaslišite ime želene predstavitve, nato pa dvotapnite zaslon. Predstavitev se odpre v pogledu za branje.

  4. Da preklopite v pogled za urejanje, podrsnite desno, da zaslišite: »Prvi diapozitiv, izbrano.«

  5. Dvotapnite zaslon. Zaslišali boste: »Gumb 'Uredi'.«

  6. Dvotapnite zaslon. Predstavitev se odpre v pogledu za urejanje.

Branje vsebine diapozitivov v pogledu za urejanje

Medtem ko urejate predstavitev, lahko v pogledu za urejanje preverite vsebino diapozitiva.

  1. Podrsnite levo ali desno, da zaslišite: »Številka diapozitiva, kontrolnik za urejanje diapozitiva.« Fokus je zdaj v območju z glavno vsebino.

  2. Podrsnite desno in TalkBack prebere prvi element diapozitiva. Če je element je besedilni element, TalkBack prebere njegovo vsebino.

  3. Večkrat podrsnite desno, da slišite vse elemente na diapozitivu.

  4. Če je podokno z opombami diapozitiva odprto in ima govornikove opombe, podrsnite desno, da zaslišite: »Opombe diapozitiva«, temu pa sledijo govornikove opombe.

Branje vsebine diapozitiva v drugih pogledih

  • V pogledu diaprojekcije bralnik TalkBack samodejno prebere vsebino diapozitiva, ko odprete diapozitiv. Lahko pa tudi z enim prstom počasi drsite na zgornjem delu zaslona in TalkBack prebere elemente diapozitiva z njihovo vsebino.

  • V pogledu za branje podrsnite levo ali desno. Bralnik zaslona TalkBack prebere številko diapozitiva, naslov, in ali diapozitiv vsebuje opombe ali komentarje.

Pomikanje med diapozitivi

Preverite, ali so diapozitivi v pravilnem vrstnem redu in je v predstavitvi vsa vsebina.

  • Če se želite v pogledu za urejanje premakniti na naslednji diapozitiv, z dvema prstoma podrsnite levo. Če se želite pomakniti na prejšnji diapozitiv, z dvema prstoma podrsnite desno.

  • V pogledu za branje za pomik na naslednji diapozitiv z enim prstom podrsnite desno. Za vrnitev na prejšnji diapozitiv z enim prstom podrsnite levo.

Ustvarjanje nove prazne predstavitve

Če želite hitro začeti, ustvarite novo prazno predstavitev. Vnaprej oblikovano temo lahko dodate pozneje, da bo vaša predstavitev oblikovana po videzu.

Druga možnost je, da ustvarite predstavitev iz predloge. Če želite navodila, preberite uporaba bralnika zaslona za ustvarjanje predstavitve iz predloge v PowerPointu.

  1. Zaženite PowerPoint za Android. Pristali boste v pogledu Nedavno s predstavitvami, ki ste jih nazadnje uporabljali.

    Namig: Če se želite iz pogleda »Sličica« premakniti v meni Datoteka, podrsnite levo, da zaslišite »File button« (Datoteka, gumb), nato pa dvotapnite zaslon. Zaslišali boste: »File menu, Open« (Datoteka, meni, odpri).

    Namig: Če se želite iz pogleda »Urejanje« premakniti v meni Datoteka, podrsnite levo ali desno, da zaslišite »Not checked, Back switch« (Ni potrjeno, Nazaj, stikalo), nato pa dvotapnite zaslon. Podrsnite levo, da zaslišite »File button« (Datoteka, gumb) in dvotapnite zaslon. Zaslišali boste: »File menu, Open« (Datoteka, meni, odpri).

  2. Podrsnite levo ali desno, da zaslišite »New, button« (Novo, gumb), in nato dvotapnite zaslon. Zaslišali boste: »Blank presentation« (Prazna predstavitev).

  3. Podrsnite desno, da zaslišite želeno predlogo, in dvotapnite zaslon.

    Predstavitev se odpre v pogledu »Sličica« s fokusom na novem diapozitivu.

  4. Če želite začeti urejanje novega diapozitiva, podrsnite desno, da zaslišite »Selected, slide one« (Izbrano, prvi diapozitiv), in nato dvotapnite zaslon. Zaslišali boste: »Gumb 'Uredi'.« Dvotapnite zaslon. Diapozitiv se odpre v pogledu za urejanje.

Dodajanje ali spreminjanje teme v predstavitvi

Tema je zbirka usklajenih barvnih shem, ozadij, slogov pisav in postavitev označb mesta. Če želite hitro spremeniti splošen videz predstavitve, uporabite vnaprej oblikovane teme.

  1. V pogledu za urejanje podrsnite levo, da zaslišite »More options button« (gumb »Več možnosti«), in nato dvotapnite zaslon. Zaslišite: »Meni z zavihki«, temu pa sledi trenutno izbran zavihek.

  2. Dvotapnite zaslon. Odpre se meni z zavihki.

  3. Podrsnite levo ali desno, da zaslišite »Zavihek 'Načrt'« in dvotapnite zaslon.

  4. Podrsnite desno, da zaslišite »Meni 'Teme'« in dvotapnite zaslon. Zaslišali boste: »Teme.«

  5. Podrsnite desno, da zaslišite želeno temo in dvotapnite zaslon. Izbrani meni velja za celotno predstavitev in fokus se vrne na zavihek Načrt.

Vstavljanje novega diapozitiva

V predstavitev lahko dodate poljubno število diapozitivov.

  1. V pogledu za urejanje podrsnite desno, da zaslišite »Not checked, more options, switch« (Ni potrjeno, več možnosti, stikalo), in nato dvotapnite zaslon. Zaslišali boste: »Meni z zavihki, < trenutni zavihek> izbrano.«

  2. Dvotapnite zaslon. Odpre se meni z zavihki.

  3. Podrsnite levo ali desno, da zaslišite »Zavihek 'Vstavljanje'« in dvotapnite zaslon.

  4. Podrsnite desno, da zaslišite »Gumb 'Nov diapozitiv'« in dvotapnite zaslon. Novi diapozitiv je zdaj dodan in prikazan v glavnem območju vsebine.

Shranjevanje predstavitve

Če ste vpisani, PowerPoint samodejno shrani vašo predstavitev OneDrive med delom. Če želite shraniti kopijo predstavitve v napravo, je to z bralnikom zaslona TalkBack povsem preprosto.

  1. V pogledu za branje podrsnite levo, da zaslišite »Gumb 'Datoteka'«, nato dvotapnite zaslon. Zaslišali boste: »Meni 'Datoteka' odprt.«

  2. Podrsnite desno, da zaslišite »Gumb 'Shrani kot'« in dvotapnite zaslon.

  3. Da odprete zaslonsko tipkovnico, dvotapnite zaslon in vnesite ime, s katerim želite shraniti datoteko.

  4. Ko vlečete levo, podrsnite levo, da zaslišite mesto, kamor želite shraniti datoteko, na primer »This device, presentations« (Ta naprava, predstavitve). Če želite izbrati mesto, dvotapnite zaslon.

  5. Podrsnite levo ali desno do želene mape in dvotapnite zaslon.

  6. Podrsnite desno, da zaslišite »Gumb 'Shrani'« in dvotapnite zaslon. Datoteka je shranjena in fokus se vrne v pogled za branje.

Dodajanje besedila

Uporabite bralnik zaslona TalkBack za preprosto dodajanje besedila v diapozitive in pošiljanje sporočil od tam.

  1. V pogledu za urejanje podrsnite levo ali desno, da zaslišite: »Številka diapozitiva, kontrolnik za urejanje diapozitiva.« Fokus je zdaj v območju z glavno vsebino.

  2. Podrsnite desno in TalkBack prebere prvi element diapozitiva. Če je element besedilni element, boste slišali: »Polje z besedilom naslova« ali »Polje z besedilom«.

  3. Medtem ko ste na besedilnem elementu, dvotapnite zaslon. Zaslišite: »< Vrsta polja z besedilom>, izbrano, gumb 'Izreži'«. Prikaže se priročni meni in fokus je na gumbu Izreži.

  4. Podrsnite desno, dokler ne zaslišite »Gumb 'Urejanje besedila'« in dvotapnite zaslon. Zaslišali boste: »Prikazana je tipkovnica <jezik tipkovnice>.«

    Namig: Če želite prilepiti kopirani del besedila, podrsnite v desno, da zaslišite »Gumb 'Prilepi'«, nato pa dvotapnite zaslon.

  5. Za vnos besedila s prstom povlecite čez spodnjo polovico zaslona. Bralnik TalkBack bere znake na zaslonski tipkovnici. Ko zaslišite želeni znak, dvignite prst. Znak je dodan v polje z besedilom.

    Če je aktiviran vnos s predvidevanjem besedila, lahko enako izbirate predlagane besede.

Oblikovanje besedila

Da ustvarite dostopnejšo predstavitev, namenjeno različnemu občinstvu, lahko na primer za lažje branje povečate velikost pisave ali uporabite krepko oblikovanje.

  1. V pogledu za urejanje se premaknite na polje z besedilom, ki ga želite oblikovati, tako kot je opisano v razdelku Dodajanje besedila.

  2. Podrsnite desno, da zaslišite »Not checked, more options, switch« (ni potrjeno, več možnosti, stikalo), in nato dvotapnite zaslon. Zaslišali boste: »Meni z zavihki, < trenutni zavihek> izbrano.«

  3. Dvotapnite zaslon. Odpre se meni z zavihki.

  4. Podrsnite levo ali desno, da zaslišite »Zavihek 'Osnovno'« in dvotapnite zaslon.

  5. Podrsnite desno, da zaslišite želeno možnost za oblikovanje besedila in dvotapnite zaslon.

    Nekatere možnosti imajo podmenije za oblikovanje. Za dostop do podmenijev, podrsnite desno, da zaslišite »<Možnost za oblikovanje>, meni« in dvotapnite zaslon. V podmeniju podrsnite desno, da zaslišite želeno možnost in dvotapnite zaslon.

Dodajanje slik

Včasih slika pove več kot tisoč besed, zato ni razloga, da ne bi dodali slik in popestrili svojo predstavitev. Slike lahko dodajate iz naprave ali shrambe v oblaku.

  1. V pogledu za urejanje podrsnite levo, da zaslišite »Gumb 'Fotografije'«, nato dvotapnite zaslon. Zaslišite: »Recent menu« (Meni »Nedavno«). Odpre se meni Odpri iz. Fokus je na možnosti Nedavno.

  2. Podrsnite levo ali desno, dokler ne zaslišite mesta, kamor želite dodati sliko, nato pa dvotapnite zaslon.

  3. Na izbranem mestu se pomaknite do želene slike in dvotapnite zaslon.

  4. Podrsnite desno, da zaslišite »Gumb 'Shrani sliko'« in dvotapnite zaslon. Slika je dodana na diapozitiv.

Če želite podrobnejša navodila o tem, kako dodate slike, preberite uporaba bralnika zaslona za vstavljanje in urejanje slik ter tabel v PowerPointu.

Dodajanje govornikovih opomb

Z opombami govornika lahko dodate opomnike ali oporne točke za predstavitelja.

  1. V pogledu za urejanje podrsnite levo ali desno, da zaslišite »Gumb 'Opombe'«, nato dvotapnite zaslon. Na dnu zaslona se odpre podokno za opombe.

  2. Podrsnite desno, da zaslišite »Opombe diapozitiva« in dvotapnite zaslon. Zaslišali boste: »Prikazana je tipkovnica <jezik tipkovnice>.«

  3. Vnesite besedilo opombe po navodilih v razdelku Dodajanje besedila. Znaki ali besede so dodani v podokno za opombe.

  4. Ko do konca vnesete besedilo, podrsnite levo, da zaslišite »Done button« (gumb »Dokončano«), in nato dvotapnite zaslon. Fokus se vrne na diapozitiv.

Predstavitev diapozitivov občinstvu

Ko napoči čas za predvajanje predstavitve občinstvu, zaženite diaprojekcijo.

  1. V pogledu za urejanje, ko je odprt prvi diapozitiv predstavitve, podrsnite levo ali desno, da zaslišite »Present button« (gumb »Predstavi«), in nato dvotapnite zaslon. Zaslišite: »Selected, slide one« (Izbrano, diapozitiv ena). Odpre se pogled diaprojekcije s fokusom na prvem diapozitivu v podoknu sličic.

  2. Če želite prikazati naslednji diapozitiv, z dvema prstoma podrsnite levo. Če se želite vrniti nazaj in prikazati prejšnji diapozitiv, z dvema prstoma podrsnite desno.

  3. Ko želite prekiniti predstavitev, v pogledu diaprojekcije podrsnite desno, dokler ne zaslišite »Gumb 'Konec diaprojekcije'« in dvotapnite zaslon.

Če želite več informacij, glejte Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Microsoft 365

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Uporabite PowerPoint za splet tipkovnico in bralnikom zaslona za ustvarjanje, branje in urejanje predstavitve. Preskusili smo ga s Pripovedovalcem in bralnikom JAWS, vendar bo morda deloval z drugimi bralniki zaslona, če uporabljajo pogoste standarde in tehnike dostopnosti.

Predstavitev PowerPoint je diaprojekcija. Vsak diapozitiv je platno za slike, besede in oblike, s katerimi ustvarite zgodbo.

Opombe: 

  • Če uporabljate Pripovedovalca s posodobitvijo Windows 10 Fall Creators Update, morate izklopiti način optičnega branja, če želite urejati dokumente, preglednice ali predstavitve s storitvijo Office za splet. Če želite več informacij, glejte Izklop navideznega načina ali načina brskanja v bralnikih zaslona v posodobitvi Windows 10 Fall Creators Update.

  • Nove funkcije storitve Microsoft 365 se za naročnike na Microsoft 365 izdajajo postopoma, zato vaša aplikacija teh funkcij morda še ne vključuje. Če želite izvedeti, kako lahko nove funkcije dobite hitreje, se pridružite programu Office Insider.

  • Če želite izvedeti več o bralnikih zaslona, preberite članek Delovanje bralnikov zaslona v Microsoft Officeu.

  • Če uporabljate PowerPoint za splet, priporočamo, da za Microsoft Edge brskalnik uporabite te spletne brskalnike. Ker PowerPoint za splet v spletnem brskalniku, so bližnjice na tipkovnici drugačne od bližnjic v namiznem programu. Za pomikanje med ukazi na primer uporabite tipki Ctrl+F6 namesto F6. Poleg tega veljajo pogoste bližnjice, kot sta F1 (Pomoč) in Ctrl + O (Odpri), za spletni brskalnik, ne pa PowerPoint za splet.

V tej temi

OdpiranjePowerPoint za splet

Vpišite se v program PowerPoint za splet in imejte svoje predstavitve vedno s seboj.

  1. V brskalniku odprite Office.com. Odpre se stran za vpis.

  2. Pritiskajte tabulatorko, dokler ne zaslišite »Sign-in to your account« (Vpis v račun), nato pa pritisnite Enter. Odpre se meni Izberite račun.

  3. Naredite nekaj od tega:

    • Če želite za vpis uporabiti obstoječi račun, pritiskajte tabulatorko, dokler ne zaslišite računa, ki ga želite, nato pa pritisnite Enter. Za vpis uporabite poverilnice, povezane z računom.

    • Če želite dodati nov račun, pritiskajte tabulatorko, dokler ne zaslišite »Use another account, button« (gumb »Uporabi drug račun«), in nato pritisnite tipko Enter. Vnesite svoj e-poštni naslov, telefonsko številko ali naslov Skype, nato pa pritisnite Enter. Vnesite geslo in pritisnite tipko Enter.

  4. Pritiskajte tabulatorko, dokler ne zaslišite »PowerPoint, link« (Povezava do PowerPointa), nato pa pritisnite tipko Enter.

  5. PowerPoint za splet se pogovorno okno. Slišali boste »Microsoft PowerPoint za splet « ali »Welcome to PowerPoint« (Dobrodošli v PowerPointu). Fokus je na možnosti nove prazne predstavitve.

Odpiranje predstavitve

V programu PowerPoint za splet lahko hitro odprete predstavitev, ki ste jo nedavno urejali ali datoteko poiščete v mapah storitve OneDrive.

  1. Odprite PowerPoint za splet in se vpišite.

  2. Pritiskajte tabulatorko ali Shift + tabulatorko, dokler ne zaslišite imena nedavne predstavitve, ki jo želite delati, ali drugega mesta datoteke, nato pa pritisnite tipko Enter.

    Če ste izbrali drugo mesto datoteke, pritisnite tabulatorko in puščične tipke, da poiščete datoteko, in nato pritisnite tipko Enter.

    Namig: Če že delate na diapozitivu in želite odpreti drugo predstavitev, pritisnite alt + tipko z logotipom sistema Windows + F in nato O. Pritisnite tabulatorko, da se premaknete do datoteke ali mesta za shranjevanje v meniju Odpri, nato pa pritisnite tipko Enter.

Odpiranje predstavitve v polni različici PowerPointa

Če imate polno namizno različico aplikacije PowerPoint, je na voljo veliko več možnosti za delo z datotekami. Polno različico lahko preprosto odprete iz PowerPoint za splet.

  1. V pogledu za urejanje pritisnite alt + tipko z logotipom sistema Windows + O. Predstavitev se odpre v namizni različici.

  2. Premaknite se nazaj v PowerPoint za splet, nato pa pritisnite Ctrl+W, da zaprete zavihek brskalnika.

Branje vsebine diapozitivov v pogledu za urejanje

Medtem ko urejate predstavitev, lahko v pogledu za urejanje preverite vsebino diapozitiva.

  1. Pritiskajte Ctrl+F6, dokler ne zaslišite »Plošča z diapozitivi«, nato pa pritisnite tabulatorko. Bralnik zaslona prebere prvi element na diapozitivu in njegovo vsebino.

  2. Če se želite premakniti na naslednji element in ga prebrati, pritisnite tabulatorko.

Branje vsebine diapozitivov v pogledu diaprojekcije

  1. V pogledu za urejanje pritisnite Alt + tipko z logotipom sistema Windows + W in nato B. Prvi diapozitiv predstavitve se odpre v pogledu diaprojekcije.

  2. Bralnik zaslona samodejno začne brati vsebino diapozitiva. Če želite ustaviti bralnik zaslona, pritisnite tipko Ctrl.

Pomikanje med diapozitivi

Preverite, ali so diapozitivi v pravilnem vrstnem redu in je vključena vsa vsebina.

  1. V pogledu za urejanje pritiskajte tipki Ctrl + F6, dokler ne zaslišite številke trenutnega diapozitiva. Fokus je v podoknu sličic.

  2. Za premikanje v podoknu sličic uporabite puščici gor in dol. Bralnik zaslona prebere številko in naslov diapozitiva, in ali diapozitiv vsebuje opombe ali komentarje.

  3. Če se želite iz podokna sličic premakniti na diapozitiv, pritiskajte Ctrl + F6, dokler ne zaslišite »Slide panel« (Plošča diapozitivov), nato pa pritisnite tabulatorko.

  4. Za pomikanje med diapozitivi pritiskajte tabulatorko, dokler se ne pomaknete skozi vse elemente na diapozitivu.

Ustvarjanje nove prazne predstavitve

Če želite hitro začeti, ustvarite novo prazno predstavitev. Vnaprej oblikovano temo lahko dodate pozneje, da bo vaša predstavitev oblikovana po videzu.

Druga možnost je, da ustvarite predstavitev iz predloge. Če želite navodila, preberite uporaba bralnika zaslona za ustvarjanje predstavitve iz predloge v PowerPointu.

  1. Odprite PowerPoint za splet. Znašli se boste na strani, na kateri so prikazane zadnje predstavitve, iskalno polje, predloge in teme. Fokus se premakne v predlogo »Nova prazna predstavitev«.

    Namig: Če predstavitev že urejate, pritisnite Alt+tipko z logotipom sistema Windows+F, N, da odprete meni Novo.

  2. Če želite ustvariti prazno predstavitev, pritisnite tipko Enter.

  3. Predstavitev se odpre s fokusom na prvem diapozitivu. Če se želite premakniti v polje z besedilom naslova, pritisnite tabulatorko.

Dodajanje ali spreminjanje teme v predstavitvi

Tema je zbirka usklajenih barvnih shem, ozadij, slogov pisav in postavitev označb mesta. Če želite hitro spremeniti splošen videz predstavitve, uporabite vnaprej oblikovane teme.

  1. V pogledu za urejanje pritisnite Alt + tipko z logotipom sistema Windows + G in nato H. Zaslišite: »Office theme« (Officeove teme).

  2. Pritiskajte tabulatorko, dokler ne zaslišite ime ime, ki jo želite, nato pa pritisnite tipko Enter.

Vstavljanje novega diapozitiva

V predstavitev lahko dodate poljubno število diapozitivov.

  1. Pritisnite Alt+tipko z logotipom sistema Windows+H, nato pa še I. Zaslišite: »Dialog, New slide« (Pogovorno okno, nov diapozitiv).

  2. Pritiskajte tabulatorko, dokler ne zaslišite postavitve diapozitiva, ki jo želite vstaviti, nato pa pritisnite tipko Enter ali tipki Alt + Enter.

Namig: Če želite hitro dodati nov prazen diapozitiv glede na postavitev prejšnjega diapozitiva v predstavitvi, pritiskajte tipki Ctrl + F6, dokler ne zaslišite številke trenutnega diapozitiva. Fokus je v podoknu sličic. Pritiskajte puščico gor ali dol, dokler ne zaslišite želenega diapozitiva, nato pritisnite tipki Ctrl + M.

Shranjevanje lokalne kopije predstavitve

PowerPoint za splet samodejno shrani vašo predstavitev v storitev OneDrive, medtem ko delate. Če želite shraniti kopijo predstavitve v napravo, je to z bralnikom zaslona in bližnjicami na tipkovnici povsem preprosto. Predstavitev lahko prenesete bodisi kot datoteko PowerPoint PPTX, PDF ali ODP.

Opomba: Spremembe, narejene v lokalni kopiji, se ne shranijo samodejno v izvirno datoteko v storitvi OneDrive.

  1. Pritisnite Alt+tipko z logotipom sistema Windows+F, nato pa W, C. Zaslišite: »Dialog, MicrosoftPowerPoint za splet « (Pogovorno okno, MicrosoftPowerPoint za splet ). Fokus je na gumbu Prenos.

  2. Če želite prenesti predstavitev, pritisnite tipko Enter. Zaslišite: »New notification« (Novo obvestilo).

  3. Do obvestila se premaknete tako, da pritisnete Alt+tipko z logotipom sistema Windows+N. Zaslišite: »Gumb 'Odpri'«. Pritiskajte tabulatorko, dokler na zaslišite »Gumb 'Shrani'«, nato pritisnite tipko Enter. Datoteka je prenesena v mapo Prenosi v vaši napravi.

Dodajanje besedila

Uporabite bralnik zaslona in bližnjice na tipkovnici za preprosto dodajanje besedila v diapozitive in pošiljanje sporočil od tam.

  1. Če želite premakniti fokus na območje na diapozitivu, ki ga je mogoče urejati, pritisnite tipki Ctrl + F6, da zaslišite: »Plošča diapozitivov.«

  2. Če se želite premakniti na prvo označbo mesta na diapozitivu, pritisnite tabulatorko. Bralnik prebere vrsto označbe mesta. Če gre za označbo mesta besedila, pritisnite Enter in vnesite vsebino.

  3. Ko končate, pritisnite tipko F2.

  4. Če se želite premakniti na naslednjo označbo mesta, pritisnite tabulatorko. Za urejanje označbe mesta pritisnite tipko Enter. Za izhod pritisnite tipko F2. Ta korak ponovite za vse označbe mest na diapozitivu.

Oblikovanje besedila

Da ustvarite dostopnejšo predstavitev, namenjeno različnemu občinstvu, lahko na primer za lažje branje povečate velikost pisave ali uporabite krepko oblikovanje.

  1. Če želite premakniti fokus na območje na diapozitivu, ki ga je mogoče urejati, pritisnite tipki Ctrl + F6, da zaslišite: »Plošča diapozitivov.«

  2. Če se želite premakniti na prvo območje na diapozitivu, ki ga je mogoče urejati, pritisnite tabulatorko.

  3. Da izberete območje, ki ga je mogoče urejati, pritisnite tipko Enter.

  4. Če želite izbrati celotno besedilo v območju, pritisnite Ctrl+A. Če želite izbrati del besedila v območju, pritiskajte puščične tipke, dokler ne zaslišite besedila, nato pa pritisnite Ctrl+Shift+puščične tipke, da izberete del besedila, ki ga želite izbrati.

  5. Za najpogostejše možnosti oblikovanja izbranega besedila uporabite te bližnjice na tipkovnici:

    • Krepko: CTRL + B

    • Ležeče: Ctrl + I

    • Podčrtano: Ctrl + U

    • Povečanje velikosti pisave: Ctlr+] (desni oklepaj)

    • Zmanjšanje velikosti pisave: Ctrl+[ (levi oklepaj)

  6. Če želite dostopati do več možnosti oblikovanja, ko je izbrano besedilo, pritisnite Alt+tipko z logotipom sistema Windows+H in nato pritiskajte tabulatorko, dokler ne zaslišite želene možnosti oblikovanja, na primer »Gumb 'Oznake'«. Za izbiro možnosti pritisnite preslednico. Če želite razširiti kombinirana polja, pritisnite tipko Alt + puščico dol.

Dodajanje slik

Včasih slika pove več kot tisoč besed, zato ni razloga, da ne bi dodali slik in popestrili svojo predstavitev. V programu PowerPoint za splet lahko dodajate slike iz svoje shrambe ali pa uporabite slike neposredno iz interneta.

Namig: Če želite dodati slike na pravo mesto točne velikosti, uporabite diapozitiv glede na postavitev diapozitiva, ki je zasnovana za slike, kot je na primer Slika z napisom. Če želite več informacij, glejte Uporaba bralnika zaslona za vstavljanje in urejanje slik ter tabel v PowerPointu.

Dodajanje slik iz naprave

  1. Na diapozitivu, na katerem želite dodati sliko, pritisnite Alt+tipko z logotipom sistema Windows+N in nato P. Odpre se pogovorno okno Odpri sistema Windows, fokus pa je v polju imena datoteke.

  2. Pritiskajte tabulatorko in puščične tipke, dokler ne zaslišite ime slikovne datoteke, ki jo želite, nato pa pritisnite tipko Enter.

Dodajanje slik iz interneta

  1. Na diapozitivu, na katerem želite dodati sliko, pritisnite Alt+tipko z logotipom sistema Windows+N, nato pa F, F. Odpre se pogovorno okno Iskanje slik v storitvi Bing, fokus pa je na iskalnem polju.

  2. Vnesite besede za iskanje in pritisnite tipko Enter.

  3. Pritiskajte tipko SR+levo ali desno puščično tipko, dokler ne zaslišite slike, ki jo želite vstaviti, nato pritisnite tipko Enter, da izberete sliko. Zaslišali boste: »Checked« (Potrjeno).

  4. Pritiskajte tabulatorko, dokler ne zaslišite »Insert button« (gumb »Vstavi«), nato pa pritisnite tipko SR+Enter.

Dodajanje govornikovih opomb

Z opombami govornika lahko dodate opomnike ali oporne točke za predstavitelja.

  1. Na diapozitivu, kamor želite dodati govornikove opombe, pritisnite tipki Ctrl +F6, da zaslišite: »PowerPoint za splet, opombe diapozitiva«.

    Če ne slišite »PowerPoint za splet, opombe diapozitiva«, pritisnite Alt+tipko z logotipom sistema Windows+W, nato pa PN, da prikažete podokno z opombami diapozitiva.

  2. Fokus se premakne v podokno z opombami diapozitiva. Vnesite govornikove opombe za diapozitiv.

Predstavitev diapozitivov občinstvu

Ko napoči čas za predvajanje predstavitve občinstvu, uporabite bližnjice na tipkovnici in bralnik zaslona, da zaženete diaprojekcijo.

  1. V pogledu za urejanje pritisnite Alt + tipko z logotipom sistema Windows + W in nato B. Diaprojekcija se začne s prvim diapozitivom v predstavitvi.

    Namig: Če želite začeti diaprojekcijo od trenutnega diapozitiva, pritisnite tipko C.

  2. V diaprojekciji pritiskajte tabulatorko, dokler ne slišite imena predstavitve. Fokus se premakne v diaprojekcijo.

  3. Če se želite premakniti na naslednji diapozitiv, pritisnite črko N. Če se želite premakniti na prejšnji diapozitiv, pritisnite črko P.

  4. Ko želite ustaviti predstavitev, pritisnite tipko Esc. Fokus se vrne v pogled za urejanje.

Če želite več informacij, glejte Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Predstavljanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Ali potrebujete dodatno pomoč?

Razširite poznavanje Officea
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×