Outlook 2013 crashes on corrupt meeting

Symptoms

Microsoft Outlook 2013 crashes on launch or when navigating to the Calendar folder.

If you then view the events in the Application Event log, you find any of the following crash signatures for Event ID 1000.

Faulting application name Faulting module name Version Offset
Outlook.exe KERNELBASE.dll 6.3.9600.164960x00012EEC
Outlook.exe KERNELBASE.dll 6.3.9600.170310x00014DBD
Outlook.exe KERNELBASE.dll6.3.9600.16408 0x00012EEC
Outlook.exe KERNELBASE.dll6.2.9200.168570x00010F22
Outlook.exe KERNELBASE.dll6.1.7601.182290x0000c41f

Cause

This behavior has been seen by Microsoft Support as the result of a corrupt meeting in the affected mailbox calendar folder.


Resolution

To try to identify the corrupt meeting or meetings, obtain the Calendar Checking Tool for Outlook (CalCheck) from the Microsoft Download Center:

Calendar Checking Tool for Outlook

The following are basic steps for running CalCheck:

  1. Download and expand the CalCheck_x86.zip or CalCheck_x64.zip from the link above, to match the bitness of Outlook you are running.
  2. Place the files in a folder on your hard drive.
  3. Open a command prompt and navigate to the folder where the CalCheck files are located.
  4. At the command prompt, type Calcheck.exe and press Enter.
  5. When prompted, select the Outlook profile for the affected mailbox, and click OK.
  6. When the process completes, open the CalCheck.log file located in the same folder.
  7. Search the log file for the word ERROR: and review the details for the errors found.


Additional information and usage instructions for CalCheck are available in the following Knowledge Base article:

2678030 Information about the Calendar Checking Tool for Outlook (CalCheck)

More Information

You can use the following steps to review the Application event log:
  1. In Control Panel, open Administrative Tools.
  2. Double-click Event Viewer.
  3. In the left pane, select Application under Windows Logs.
  4. In the Actions pane, click Filter Current Log.
  5. In the Filter Current Log dialog box, enter 1000 (as shown in the following figure) and then click OK.





Svojstva

ID članka: 2964632 - Poslednji pregled: 02.05.2014. - Verzija: 1

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