You cannot print fax by using a fax modem in Windows

Symptoms

When you send a fax job by using a fax modem that is installed in or connected to a computer that is running Windows 8.1, Windows Server 2012 R2, Windows 8, or Windows Server 2012, the fax is not in the Windows Fax and Scan outbox. Therefore, the fax is not printed.

Cause

This issue occurs because calling of the FaxStartPrintJob function works incorrectly.

Resolution

To resolve this issue, install the hotfix that is described in this article, or the update rollup that contains this hotfix. 

Windows versionHotfixHotfix prerequisiteUpdate rollupUpdate rollup prerequisite
Windows 8.1, Windows RT 8.1, or Windows Server 2012 R2Click "Hotfix Download Available"Install Update 2919355Get update rollup 2995388Install Update 2919355
Windows 8, Windows RT, or Windows Server 2012Click "Hotfix Download Available"No prerequisiteGet update rollup 2995387No prerequisite

Note The update rollup fixes many other issues in addition to the issue that the hotfix fixes. We recommend that you use the update rollup. The update rollup is larger than the hotfix. Therefore, the update rollup takes longer to download.

Additional hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Svojstva

ID članka: 2988609 - Poslednji pregled: 14.10.2014. - Verzija: 1

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