Sökningen ger inte förväntade resultat när du använder Outlook eller Outlook Web Access för att söka efter arkiverade meddelanden i Proofpoint


Symptom


När en användare använder Microsoft Outlook eller Microsoft Outlook Web Access (OWA) för att söka efter arkiverade e-postmeddelanden i Proofpoint, ger sökningen inte förväntade resultat. E-postmeddelanden visas inte i arkivet.

Orsak


Det här problemet kan uppstå om någon av följande förutsättningar föreligger:

  • E-postmeddelandet har inte överförts från postlådan journaler till databasen arkivering.
  • Sök sträng problem i användargränssnittet Proofpoint orsaka Proofpoint att felaktigt tolka nyckelordstaggar.
  • Det finns en fördröjning i äldre innehåll intag.

Lösning


Lös problemet så här:

  1. Ta reda på om e-postmeddelandet har fastnat i postlådan journaler. Gör du genom att kontakta Microsoft Online Services Support (MOSSUP) om du vill kontrollera postlåda-ID ikonfigurationsdatabasen för kunden. Dessa postlådor är vanligtvis stora. Därför kan de inte bör ändras och bör öppnas i Outlook i onlineläge. Om meddelandet finns kvar i Inkorgen Allmänt, har den inte överförts till Proofpoint ännu. Efter en eller två dagar ska det överföras. Den här åtgärden ska utföras endast av MOSSUP frontline agenter.

    Om e-postmeddelandet finns i avsnittet Problem bifogad fil i postlådan journaler, försökte tjänsten pumper skicka meddelandet till Proofpoint-databasen. Det gick inte skicka meddelandet på grund av ett problem med e-postbilaga. Detta är för närvarande ett känt problem. Det finns en pågående undersökning av Proofpoint för att minska antalet meddelanden i avsnittet Problem bifogad fil.

  2. Om e-postmeddelandet inte finns i postlådan journaler alls, kontaktar du MOSSUP. MOSSUP kommer att eskalera problem till Proofpoint för att undersöka potentiella problem med söksträngen. Den här åtgärden ska utföras endast av MOSSUP-supportagenter.

Mer Information


Tredjepartsprodukter som diskuteras i denna artikel tillverkas oberoende av Microsoft. Microsoft lämnar inga garantier, implicerade eller andra, om prestanda eller tillförlitlighet hos dessa produkter.

Informationen och lösningen i detta dokument representerar Microsoft Corporations syn på problemet vid publiceringsdatumet. Lösningen finns att hämta hos Microsoft eller via en tredjepartsleverantör. Microsoft rekommenderar inte några speciella tredjepartsleverantörer eller tredjepartslösningar som den här artikeln kan beskriva. Det kan också finnas andra tredjepartsleverantörer eller tredjepartslösningar som den här artikeln inte beskrivs. Eftersom Microsoft måste iaktta förändrade marknadsvillkor, ska informationen inte tolkas ett åtagande av Microsoft. Microsoft kan inte garantera eller intyga riktigheten i informationen eller i någon lösning som presenteras av Microsoft eller någon nämnda tredjepartsleverantör.

Microsoft lämnar inga garantier och utesluter alla representationer, garantier och villkor om uttryckliga, underförstådda eller lagstadgade. Dessa innefattar men är inte begränsat till representationer, garantier eller villkor för rubrik, icke-intrång, tillfredsställande skick, SÄLJBARHET och lämplighet för ett särskilt ändamål gällande tjänster, lösning, produkt, eller andra material eller information. Under inga omständigheter kommer Microsoft att betala tredjepartslösningar som nämns i denna artikel.