You cannot open a shared calendar in Outlook 2016 for Mac

Symptoms

When you open your Calendar in Microsoft Outlook 2016 for Mac, the Open Shared Calendar button on the ribbon is unavailable.

Screen shot of the ribbon in Outlook for Mac, showing that the Open Shared Calendars button is unavailable

Additionally, when you point to Open on the File menu, the Calendar option is unavailable.

Screen shot of the menu, showing that the Calendar option is unavailable

Cause

This issue occurs if the Group similar folders, such as Inboxes, from different accounts check box is selected and the Hide On My Computer folders check box is cleared in General Preferences.

Screen shot showing that the

Workaround

To work around this issue, use one of the following methods:
  • Select the Exchange folder in My Calendars.
    1. Open the calendar.
    2. Expand My Calendars to display the Exchange mailbox calendar, the On My Computer calendar, and calendars that are associated with any other accounts that are open in Outlook for Mac.
    3. Select the Exchange check box.

      Screen shot, showing that the Exchange box is selected
      After you do this, the Open Shared Calendar button on the ribbon is available.
  • Open another user's Calendar.
    1. On the File menu, point to Open, and then click Other Users Folder.

      Screen shot showing the Other User's Folder option
    2. Search for and then select the user whose calendar you want to open.
    3. In the Folder Type box, click Calendar.

      Screen shot showing the Open Other User's Folder dialog box
    4. Click Open.
  • Change the preferences settings that are related to the On My Computer folders.
    1. On the Outlook menu, click Preferences.
    2. Click General.
    3. Clear the Group similar folders, such as Inboxes, from different accounts check box.
    4. If you want, select the Hide On My Computer folders check box.

Egenskaper

Artikel-id: 3007307 – senaste granskning 10 aug. 2015 – revision: 1

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