The Send button is missing from a delayed delivery message in Outlook

Symptoms

When you open a message in the Microsoft Outlook Outbox to which a delayed delivery was applied, you cannot edit the message body, and the Send button is missing from the message:

Delayed Delivery message without Send button

Cause

This behavior occurs if the following conditions are true:
  • You are connecting to a Microsoft Exchange Server 2013 mailbox.
  • You are connecting by using an Online Mode Outlook profile.

Resolution

To work around this issue, close and then reopen the affected message. After you take this action, you will be able to edit and re-send the message as expected.

Note If you open and close the message but do not reopen the message and then click Send again, the message will remain in the Outbox and will not be sent at the delayed delivery time. A message that is set correctly for delivery will appear with an italic subject line and with an outgoing message icon, as follows:

Message ready for Delayed Delivery

More Information

To configure a message for delayed delivery, follow these steps:
  1. In the message that you want to delay, click the Options tab on the ribbon.
  2. Select Delay Delivery, and then make sure that the Do not deliver before option is selected on the Properties dialog box and that the desired date and time for future delivery are selected, as follows:

    Setting Delayed Delivery
Egenskaper

Artikel-id: 3009042 – senaste granskning 11 nov. 2014 – revision: 1

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