"0x0000009F" Stop errors when you restart the computer in Windows 7

This article describes an issue that occurs when you restart the computer in x86-based version of Windows 7 Service Pack 1 (SP1). A hotfix is available to resolve this issue. The hotfix has a prerequisite.

Symptoms

When you try to restart the computer, the system may crash with a Stop error message that resembles the following:
STOP: 0x0000009F ( parameter1, parameter2, parameter3, parameter4 )

Notes
  • This Stop error indicates a DRIVER_POWER_STATE_FAILURE issue.
  • The parameters in this Stop error message vary, depending on the configuration of the computer.
  • Not all "0x0000009F" Stop errors are caused by this issue.

Cause

This issue occurs because the Trusted Platform Module (TPM) does not respond the power I/O request packets (IRPs) in time. Therefore, the system crashes.

Resolution

To resolve this issue, we have released a hotfix for x86-based version of Windows 7.


Note This issue for x64-based versions of Windows 7 or Windows Server 2008 R2 is resolved in hotfix 2920188.

Get the hotfix for Windows 7

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this update, you must have Service Pack 1 installed in Windows 7.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

More Information

File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.
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Artikel-id: 3009197 – senaste granskning 9 dec. 2014 – revision: 1

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