Update blocks out-of-date ActiveX controls in Internet Explorer 9

About this update

This update introduces the out-of-date ActiveX control blocking security feature in Internet Explorer 9 on a computer that has Windows Vista SP2 or Windows Server 2008 SP2 installed.

Update information

To enable this update, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update. Additionally, see the technical information about the most recent cumulative security update for Internet Explorer.

Note This update was first included in the November cumulative security update for Internet Explorer (MS14-065) .

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.
Egenskaper

Artikel-id: 3012782 – senaste granskning 12 nov. 2014 – revision: 1

Feedback