StorSimple: User receives WebUI "Oops" error message

Symptoms

When a user tries to log on to the WebUI or access certain pages in the WebUI in a StorSimple environment, the user receives an "Oops" error message.

Cause

This issue occurs when the WebUI is frozen and needs to be restarted.

Resolution

The web service has to be restarted. Use one of the following methods, depending on the software version of the StorSimple device.

If the StorSimple device is running software earlier than version 2.1.1.454, follow these steps:
  1. Confirm that you can access the WebUI by using https (for example, enter "https://10.1.1.1" instead of "http://10.1.1.1").
     
    If you can access the WebUI by using https but not http, follow these steps:
    1. Log in to the StorSimple CLI by using ssh or a direct serial connection to the controller.
    2. Run the http off command, and then run http on.
    3. Log on to the WebUI, and then confirm that you no longer receive the error message.
  2. If you receive the error message by using both http and https, or if the error persists after you run the http off and http on commands, open a support case at http://support2.microsoft.com/gp/storsimple. The StorSimple team will help you resolve the issue.
If the StorSimple device is running version 2.1.1.454 or later, follow these steps:
  1. Log in to the StorSimple CLI by using ssh or a direct serial connection to the controller.
  2. Run the web restart command:

  3. Log on to the WebUI, and then confirm that you no longer receive the error message. If the error persists, open a support case at http://support2.microsoft.com/gp/storsimple.
Egenskaper

Artikel-id: 3024802 – senaste granskning 17 dec. 2014 – revision: 1

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