E-post bort från servern eller dupliceras i Outlook 2016 när hämtades med POP3

Gäller för: Outlook 2016Outlook 2019

Symptom


Du har Microsoft Outlook 2016 som konfigurerats för att hämta e-post med POP3 och något av följande problem uppstå.
  • När Outlook hämtar e-post, tas e-postmeddelanden på servern bort från Inkorgen.
  • E-postmeddelanden hämtas flera gånger i Outlook, vilket gör att dubbletter av objekt.

Orsak


Det här problemet kan uppstå om du har Outlook 2016 version 16.0.6568.2025 som konfigurerats för att använda POP3, och om du har aktiverat alternativet lämna en kopia av meddelanden på servern , som visas i skärmbilden senare i det här avsnittet.Problemet i e-postmeddelanden tas bort från servern kan uppstå om du har alternativet Ta bort från servern efter < x > dagar aktiverad.Om du har möjlighet att Ta bort från servern efter < x > dagar inaktiveras kan uppstå problem i e-postmeddelanden som dubbletter i Outlook. 
Obs! Platshållaren < x > representerar antalet dagar, till exempel 14.
1
 

Lösning


Om du vill åtgärda det här problemet, kontrollerar du att Office 2016 Klicka-och-kör-installationen är version 16.0.6568.2036 eller senare. Om det inte är i den här versionen eller senare uppdatera din installation av Office 2016. Följ instruktionerna nedan.
  1. Starta valfritt Office-program som Outlook eller Word.
  2. Klicka på filenoch klicka sedan på Office-konto eller konto.
  3. Visa version som visas under Office-uppdateringar. 
  4. Om versionen är 16.0.6568.2036 eller senare, klickar du på Uppdatera nu.
Obs!Efter att korrigeringen har tillämpats kan Outlook hämta all e-post en sista gång. Om detta inträffar och dupliceras e-post i Inkorgen, använder du den metod som beskrivs i avsnittet ”Mer Information”.

Mer information


Om du har haft problemet i e-postmeddelanden som du tar bort dubbletter av objekt på följande sätt. Obs! Det här avsnittet förutsätts det att Outlook har uppdaterats till version 16.0.6568.2036 eller senare.Viktigt! Säkerhetskopiera Outlook-data genom att exportera den till en PST-fil genom att följa stegen i den här artikeln innan du utför de här stegen:Exportera eller säkerhetskopiera e-post, kontakter och kalender till en PST-fil i Outlook
  1. Markera den mapp som du vill ta bort dubbletter av objekt i Outlook 2016.
  2. Klicka på Byt vy på fliken Visa i menyfliksområdet och väljer du Förhandsvisa.
  3. Inaktivera Visa som konversationerpå fliken Visa i menyfliksområdet.
  4. Klicka på Inställningarpå fliken Visa i menyfliksområdet.
  5. Klicka på kolumner.
  6. Välj datum/tid-fälti fältet Välj formulär tillgängliga kolumner .
  7. I tillgängliga kolumner markerar du ändrade.
  8. Klicka på OK två gånger.
  9. Klicka på kolumnrubriken ändrad läggs nu till i Outlook-vy för att sortera efter den här kolumnen.
  10. Kontrollera att dubbletter av objekt har ett unikt datum från den ursprungliga uppsättningen av objekt. Om det är unikt, fortsätter du med nästa steg.
  11. Klicka på det första objektet i den uppsättning som du vill ta bort, rulla till den sista artikeln i den uppsättning som du vill ta bort och klicka sedan på det sista objektet samtidigt som du håller ned SKIFT -tangenten.
  12. Tryck på Delete för att ta bort alla markerade objekt.

Lösning


Om det inte går att uppdatera Outlook till version 16.0.6568.2036 eller senare, du kan använda den här metoden för att undvika problemet. Du kanske kan konfigurera ditt e-postkonto om du vill använda IMAP i stället för POP3 e-servern stöder IMAP-anslutningar. Följande steg kommer att skapa en ny Outlook-profil som konfigurerats för att ansluta med hjälp av IMAP.Obs! Tidigare e-data innehåller inte den nya Outlook-profil skapas med de här stegen. Du kan importera tidigare e-data från den. PST-fil som används av POP3-konto eller om du kan växla tillbaka till ditt POP3-konto när du vill komma åt dina tidigare e-data. 
  1. Avsluta Outlook.
  2. Klicka eller dubbelklicka på e-postpå Kontrollpanelen. Öppna Kontrollpanelen och skriv e-posti sökrutan längst upp i fönstret om du vill hitta e- postobjektet. Skriv e-post i rutan adress i Control Panel för Windows XP.
  3. Klicka på Visa profiler.
  4. Klicka på Lägg till.
  5. Ange ett namn för profilen och klicka sedan på OK.
  6. Välj manuell inställning eller ytterligare servertyper och klicka sedan på Nästa.
  7. Välj POP eller IMAP och klicka sedan på Nästa.
  8. Ange ditt namn och e-postadress och markera IMAP för Kontotypen.
  9. Ange din e-postserver för inkommande och utgående e-post (SMTP) information och din inloggningsinformation och klicka sedan på Nexternt Obs! Gå till din e-post server värd webbplats eller kontakta dem för att samla in information om inkommande och utgående e-post.
  10. Inställningarna för ditt konto kommer att testas för att kontrollera att de är korrekta.  
    • Klicka på Stängom testerna slutförts.
    • Klicka på om du får ett felmeddelande under provningarna Stäng.Korrigera informationen i kontoinställningarna och upprepa steg 9 och 10 kontoinställningarna är korrekta.
  11. Klicka på Slutför.
  12. I e-post, se till att alternativet Använd alltid denna profil är markerat och välj ny profilens namn i listan. 
    Använd alltid denna profil
      
  13. Klicka på OK.
Valfria steg Om du vill fortsätta använda IMAP i den nya Outlook-profil kan importera du tidigare e-data från PST-filen som användes av POP3-konto genom att följa dessa steg.
  1. I e-post, markerar du profilen för POP3-kontot och klicka sedan på Egenskaper.
  2. Klicka på datafiler.
  3. Observera att PST-filen locaiton som anges i fältet plats.
  4. Klicka två gånger på Stäng .
  5. Starta Outlook. Profil för IMAP-konto som du konfigurerade i föregående steg öppnas.
  6. Klicka på Importera och exporterapå fliken Arkiv .
  7. Välj Importera från ett annat program eller filoch klicka sedan på Nästa.
  8. Markera Outlook-datafil (.pst)och klicka sedan på Nästa.
  9. Klicka på Bläddraoch bläddra till den plats du hittade i steg 3 för att markera PST-filen och klicka sedan på Öppna.
  10. Välj det alternativ som du föredrar (Importera inte dubbletter kanske föredrar), och klicka sedan på Nästa.
  11. Klicka på Slutför.