Downloaded Statement Does Not Open from the Web Site and Does Not Appear in the List of Downloaded Statements

SYMPTOMS

When you try to open a downloaded statement in Microsoft Money 2002 or Money 2003 from a financial institution Web site, one or more of the following symptoms may occur:
  • The download process appears to work correctly, but the statement does not open.
    Note You do not receive an error message, and the Web site does not stop responding.
  • When you click Transactions to Read in the corresponding account in Money to try to open the downloaded statement, there may be no statements listed, and no new transactions in your account register.

CAUSE

This issue may occur when one or more of the following conditions are true:
  • The Temporary Internet files folder is full.
  • A damaged file exists in the Temporary Internet files folder.
.

RESOLUTION

To resolve this issue, use one or more of the following methods.

Method 1: Empty the Temporary Internet Files Folder


For Windows XP

  1. Click Start, and then click Control Panel.
  2. Click Network and Internet Connections, and then click Internet Options.
  3. In the Temporary Internet files pane, click Delete Files. When you are prompted to confirm the deletion, click OK.
  4. Click OK to close the Internet Options dialog box, and then quit Control Panel.
  5. Start Money.

For Microsoft Windows 98, Windows Millennium Edition, or Windows 2000

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet Options.
  3. In the Temporary Internet files pane, click Delete Files. When you are prompted to confirm the deletion, click OK .
  4. Click OK to close the Internet Options dialog box, and then quit Control Panel.
  5. Start Money.
If this does not resolve this issue, go to the next method.

Method 2: Delete the Old Statement and Download a New Copy of the Statement

  1. Start Money.
  2. On the Accounts & Bills menu, click Account List.
  3. Right-click Transactions to Read, and then click Delete Statement.
  4. When you are prompted to continue deleting the statements, click OK .
  5. Connect to the Web site for your financial institution, and then download the new statement.
    Note The procedure to download a statement from a Web site may vary. For more information about how to download a statement, visit your financial institution's Web site.
Egenskaper

Artikel-id: 818102 – senaste granskning 14 feb. 2017 – revision: 1

Microsoft Money 2002 Standard Edition, Microsoft Money 2003 Standard Edition

Feedback