Guide till Microsoft Excel 2003

Landmark

Kom igång med Excel 2003

Både i hemmet och på arbetet behöver du kanske ibland göra beräkningar och rapporter av olika slag. Lär dig några grundläggande funktioner i Excel 2003 och hur du kan använda dig av dem.
När du startar Excel skapas automatiskt en ny arbetsbok. Varje arbetsbok består av ett antal kalkylblad, normalt tre stycken till att börja med. Varje arbetsbok är en egen fil och när du sparar arbetsboken sparas alla kalkylbladen i en och samma fil.

Kalkylbladens uppbyggnad

Varje kalkylblad i Excel är uppbyggt av ett stort antal rutor, så kallade celler. I en cell kan du skriva in ett tal eller en text. En cell kan också innehålla en matematisk formel, som gör en beräkning av innehållet i andra celler, eller en hänvisning till en annan cell. Genom att utnyttja cellernas kolumner och rader kan du skapa allt från en enkel lista till mer avancerade ekonomiska rapporter.

Lägg till fler kalkylblad

Så här gör du för att lägga till fler kalkylblad:

  1. Högerklicka på någon av flikarna längst ner till vänster i dokumentet.
  2. Välj Infoga.
  3. Markera Kalkylblad.
  4. Klicka på OK.

Så här gör du för att byta namn på kalkylbladet:

  1. Högerklicka på den nya fliken.
  2. Välj Byt namn.
  3. Skriv in ett passande namn direkt på fliken.

Olika färger på flikarna

I Excel kan du färglägga flikarna till de olika kalkylbladen för att lättare kunna hålla reda på dem. Gör så här:

  1. Högerklicka på en flik
  2. Välj Flikfärg.
  3. Välj den färg du vill ha.
  4. Klicka på OK.

Ett kalkylblad i Excel innehåller miljontals celler. För att du enkelt ska kunna hänvisa (referera) till en viss cell i en formel, namnges cellen med kolumnens bokstavsnamn och radens siffernamn, till exempel B3. Kolumnerna efter kolumn Z namnges med två bokstäver, eftersom alfabetets bokstäver inte räcker till. Detta innebär att kolumnerna AA, AB och så vidare, följer efter kolumn Z.

Cellområden i Excel

Ibland arbetar du kanske med flera celler, så kallade cellområden, i Excel. Ett sådant område namnges med hjälp av namnet för cellen längst upp till vänster och namnet för cellen längst ner till höger. Mellan cellnamnen placeras ett kolon, till exempel B1:C3.

En del av de tal som finns i en kalkyl eller en rapport skriver du in själv, medan andra tal räknas ut av formler. För en del beräkningar finns det färdiga formler i Excel som du kan använda dig av, medan andra beräkningar kräver att du skriver in en formel manuellt. En formel måste inledas med tecknet lika med (=), annars tolkas den som vanlig text av Excel. Namnen på de celler som ska ingå i formeln kan du skriva in manuellt, men det snabbaste sättet är att klicka på en önskad cell för att infoga cellnamnet i formeln.

Skriv in en enkel formel

För att multiplicera innehållet i cell B2 med innehållet i cell C2 gör du så här:

  1. Markera den cell där du vill att resultatet av din beräkning ska stå.
  2. Skriv in tecknet lika med (=).
  3. Markera den cell du vill inleda formeln med, till exempel cell B2.
  4. Skriv in tecknet för multiplikation (*).
  5. Markera cell C2.
  6. Tryck på Retur för att bekräfta formeln och visa resultatet.

Använd alla räknesätten

På liknande sätt kan du utföra beräkningar med hjälp av alla de övriga vanliga räknesätten, till exempel addition (+), subtraktion (-) och division (/). Du kan också använda parenteser i dina formler, precis på samma sätt som i en vanlig matematikformel.

Färdiga formler i Excel

Det finns färdiga formler i Excel som du kan använda dig av. För att använda dig av en färdig formel gör du så här:

  1. Markera den cell där du vill att resultatet av din uträkning ska stå.
  2. Gå in på menyn Infoga.
  3. Välj Funktion.
  4. I dialogrutan Infoga funktion kan du välja mellan en mängd olika formler, till exempel Summa, Antal och Betalning. I anslutning till varje formel finns en mer utförlig beskrivning av vilken beräkning formeln utför.
  5. När du har hittat en formel du vill använda dig av markerar du den.
  6. Klicka på OK.
  7. Följ vidare instruktioner för att anpassa och använda formeln.

Funktionen Åtgärdsfönster ger dig tillgång till olika verktyg som du kan behöva när du arbetar med Excel. Åtgärdsfönstret ligger till höger på skärmen och visas vanligtvis automatiskt då du öppnar Excel.

Så här öppnar du åtgärdsfönstret om det inte visas automatiskt:

  1. Gå in på menyn Visa.
  2. Välj Åtgärdsfönster.
  3. Nu öppnas åtgärdsfönstret till höger på skärmen.
  4. Om du vill dölja funktionen igen klickar du på krysset högst upp till höger i åtgärdsfönstret.

Det finns ett antal åtgärdsfönster som du kan växla mellan. Gör så här för att växla till ett annat åtgärdsfönster:

  1. Klicka på pilen överst i åtgärdsfönstret.
  2. Välj ett passande alternativ.

Med funktionen Bevakningsfönster kan du se formler och annat innehåll i celler även om de befinner sig i ett annat kalkylblad eller i en annan arbetsbok. Denna funktion ger dig också möjlighet att se vad som sker i en cell utan att du behöver gå till själva cellen, vilket är bra om du arbetar med riktigt stora kalkylblad. Om du till exempel skriver in data på rad 162 som påverkar resultatet i en formel i cell A10, behöver du inte gå till cell A10 för att se resultatet om du istället bevakar den cellen i bevakningsfönstret.

Aktivera bevakning av celler

Så här öppnar du bevakningsfönstret:

  1. Gå in på menyn Visa.
  2. Välj Verktygsfält.
  3. Klicka på Bevakningsfönster.

Så här aktiverar du bevakning av celler:

  1. Markera den cell du vill bevaka.
  2. Högerklicka.
  3. Välj Lägg till bevakning.
  4. Alla celler du väljer att bevaka hamnar i bevakningsfönstret.

I bevakningsfönstret kan du se vilken arbetsbok eller blad cellen tillhör, vilket värde som står i cellen samt var cellen befinner sig på sidan. Om du växlar till ett annat kalkylblad eller en annan arbetsbok, finns bevakningen av de celler som du har angett fortfarande kvar i bevakningsfönstret.

Arbeta med Excel 2003

När du har gått igenom grunderna är det dags att börja arbeta med Excel 2003. Lär dig hur skapar ett schema och en tidrapport, och hur ett diagram kan illustrera innehållet i en kalkyl eller en rapport.
Med funktionen Autofyll kan du snabbt och enkelt skapa ett veckoschema. Gör så här:

  1. Öppna en ny arbetsbok.
  2. Skriv in Måndag i cell B1.
  3. Markera cell B1.
  4. Placera muspekaren i cellens nedre högra hörn.
  5. Tryck och håll nere vänster musknapp.
  6. För musen rakt till höger, över önskat antal celler.
  7. När du släpper musknappen skriver Excel automatiskt in Tisdag, Onsdag och så vidare i de celler du markerat.

Fyll i tiderna automatiskt

I cellerna A2, A3 och så vidare kan du ange tiderna för ditt schema. Funktionen Autofyll fungerar lika bra med tidsangivelser:

  1. Skriv in exempelvis 8:00 i cell A2. Använd kolon som avgränsare mellan timmar och minuter.
  2. Placera muspekaren i cellens nedre högra hörn.
  3. Tryck ner musknappen.
  4. Dra musen, rakt nedåt, över önskat antal celler.
  5. När du släpper musknappen skriver Excel automatiskt in 09:00, 10:00 och så vidare i de celler du markerat.

...du endast kan använda funktionen Autofyll i celler som befinner sig i en och samma rad eller kolumn på kalkylbladet.

För att hålla reda på din arbetstid kan du skapa en tidrapport som räknar ut hur många timmar du har jobbat varje dag, samt den totala arbetstiden för hela veckan. Gör så här:

  1. Öppna en ny arbetsbok.
  2. Skriv in Kom, Gick och Tid brutto i cellerna B1-D1.
  3. Skriv in veckodagarna i cellerna A2-A6. (Använd gärna funktionen Autofyll.)
  4. I cell A7 skriver du Totalt.
  5. Skriv din arbetstid per dag, detta innebär att du skriver in den tid du börjat arbeta på måndagen i cell B2, och den tid du slutat arbeta samma dag i cell C2 och så vidare. Använd kolon som avgränsare mellan timmar och minuter.

Ändra kolumnbredd

Om innehållet i en cell inte ryms för att kolumnen är för smal, kan du ändra kolumnbredden. Dubbelklicka i kolumnhuvudets högra gräns för att automatiskt anpassa bredden till cellens innehåll.

Summera arbetad tid per dag

Summan för arbetad tid under måndagen får du genom att subtrahera cellerna i kolumn C med cellerna i kolumn B. För måndagen innebär det att du subtraherar innehållet i cell C2 med innehållet i cell B2. Gör så här:

  1. Markera cell D2 i kolumnen Tid brutto.
  2. Skriv in tecknet lika med (=) för att inleda din formel.
  3. Markera cell C2.
  4. Skriv in ett minustecken (–).
  5. Markera cell B2.
  6. Tryck på Retur för att få fram resultatet.
  7. Resultatet visas nu i cell D2.

Fyll i formeln automatiskt

Använd funktionen Autofyll för att fylla på med samma formel från cell D2 hela vägen ner till cell D6:

  1. Markera cell D2.
  2. Placera muspekaren i cellens nedre högra hörn.
  3. Tryck ner musknappen.
  4. Dra musen, rakt nedåt, över cellerna D3-D6.
  5. När du släpper musknappen skriver Excel automatiskt in formeln du nyss skapade i de celler du markerat.
  6. Resultaten visas automatiskt i cellerna D3-D6.

En formel i Excel är från början alltid relativ, vilket innebär att den automatiskt ändras när du flyttar den till en annan cell. Det betyder att C2-B2 automatiskt blir C3-B3 när formeln flyttas ett steg neråt.

Format för datum och tid

I normalläget betraktar Excel tid, det vill säga timmar och minuter, som klockslag. Tidsangivelser som 25:30 tolkar därför Excel som klockslaget 1:30. För att Excel ska visa summan av all arbetad tid i din rapport som timmar och minuter i stället för klockslag måste du ändra på talformatet i cellerna i kolumnen Tid Brutto. Gör så här:

  1. Markera cellerna D2-D7.
  2. Högerklicka.
  3. Välj Formatera celler.
  4. Klicka på fliken Tal.
  5. Välj alternativet Anpassat under Kategori.
  6. I listan under Typ väljer du formatet [t]:mm:ss.
  7. Klicka på OK när du har gjort dina val.

...det är alltid viktigt att du väljer rätt talformat så att Excel förstår om det är till exempel tid, klockslag eller datum du skriver in i cellerna.

Automatisk summering

För att beräkna den totala arbetstiden i din rapport kan du använda dig av funktionen Autosumma. Gör så här:

  1. Markera den cell där du vill att totalsumman ska visas, det vill säga cell D7.
  2. Klicka på ikonen Autosumma i verktygsfältet, denna ikon är märkt med tecknet Σ.
  3. Nu omges cellområdet D2:D6 av en streckad linje, och Excel föreslår automatiskt en formel som innebär att innehållet i dessa celler summeras.
  4. Tryck på Retur för att få fram summan.

Anpassad summering

När du använder dig av funktionen Autosumma föreslår Excel alltid automatiskt summering av tal som befinner sig i en och samma rad eller kolumn på kalkylbladet. Så här gör du för att markera ett annat område för summering:

  • Använd musen för att öka eller flytta markeringen så att den omsluter de celler du vill summera.
  • Tryck på Retur för att visa resultatet.

För att göra innehållet i en kalkyl eller rapport mer överskådligt kan du visa innehållet i tabellen som ett diagram. Så här skapar du ett diagram:

  1. Markera cellerna som innehåller den data du vill visa i diagrammet.
  2. Markera även cellerna som innehåller de rad- eller kolumnnamn du har skapat, om du vill att dessa ska synas i diagrammet.
  3. Klicka på ikonen Diagramguiden i verktygsfältet.
  4. I dialogrutan Diagramguiden väljer du vilken typ av diagram du vill använda, till exempel Stapel, Liggande eller Cirkel.
  5. Klicka på Nästa och följ de instruktioner du får för att ytterligare anpassa diagrammet.
  6. Med diagramguiden kan du även lägga till rubriker, stödlinjer, förklaringar och etiketter för att lyfta fram olika delar av diagrammet.
  7. Klicka på Slutför när du är nöjd med dina val.

Du kan i efterhand anpassa diagrammets värden, det vill säga ändra storleken på de staplar eller sektorer som ingår i diagrammet. Gör så här:

  1. Skriv in det nya värdet i tabellen som diagrammet är kopplat till.
  2. Diagrammet uppdateras automatiskt när du ändrar värdena i de celler som diagrammet visar.
  3. Om du inte ser förändringen direkt kan du trycka på Retur.

Lägg till ny data i ett diagram

För att lägga till ny data i ett diagram kan du börja med att infoga en ny rad i själva tabellen:

  1. Högerklicka i kalkylbladets vänstra marginal.
  2. Välj Infoga.
  3. Ange ett värde i den nya cellen.
  4. Klicka på Retur.
  5. Nu visas det nya värdet som en ny stapel, linje eller sektor i ditt diagram.

Om cellen med det nya värdet är placerad längst ner i tabellen ser du inte förändringen i diagrammet automatiskt. Gör så här för att uppdatera diagrammet:

  1. Klicka på linjen eller stapeln i ditt diagram för att markera de celler i tabellen som visas i diagrammet.
  2. Använd sedan musen för att öka markeringen så att den omsluter även de nya cellerna.
  3. Tryck på Retur för att uppdatera diagrammet.

Använd produkthjälpen

Produkthjälpen för Excel innehåller i stort sett allt du behöver veta när du jobbar i programmet. Så här öppnar du produkthjälpen:

  1. Gå in på menyn Hjälp.
  2. Välj Hjälp om Microsoft Excel, alternativt tryck du på tangenten F1.
  3. Följ sedan vidare instruktioner för att få svar på dina frågor.

Skydda dina Excel-dokument

I Excel 2003 finns flera funktioner för ökad säkerhet som hjälper dig att skydda informationen i dina arbetsböcker och kalkylblad. Lär dig mer_om lösenordsskydd och hur du kan öka skyddet mot datorvirus.
För att öka säkerheten när du sparar dina Excel-dokument, på exempelvis en gemensam server, kan du välja att lägga till ett lösenord som hindrar andra användare att ändra i dina dokument om de inte har rätt lösenord. Du kan välja att lösenordsskydda hela arbetsboken eller endast vissa av de kalkylblad som arbetsboken innehåller.

Aktivera lösenordsskyddet

Så här aktiverar du lösenordsskyddet för arbetsboken:

  1. Gå in på menyn Verktyg.
  2. Välj Skydd.
  3. Klicka Skydda arbetsbok.
  4. Markera kryssrutan Struktur.
  5. Ange ett lösenord.
  6. Klicka på OK.
  7. Nu kan användare utan rätt lösenord öppna och läsa din arbetsbok, men inte ändra i den.

Skydda ett enskilt kalkylblad

Om du vill lösenordsskydda ett enstaka kalkylblad i din arbetsbok gör du så här:

  1. Växla till det kalkylblad du vill skydda.
  2. Gå in på menyn Verktyg.
  3. Välj Skydd.
  4. Klicka på Skydda blad.
  5. Här kan du välja olika alternativ för lösenordsskyddet.
  6. Markera kryssrutan Skydda kalkylblad och innehåll i låsta celler.
  7. Ange ett lösenord.
  8. Under rubriken Tillåt alla användare av kalkylbladet att kan du lägga till åtgärder som ska kunna utföras i kalkylbladet även av användare utan rätt lösenord, till exempel Formatera celler eller Infoga rader.
  9. Klicka på OK för att spara dina nya inställningar.

Ett makrovirus är en speciell typ av datorvirus som kan lagras och spridas via ett så kallat makro, som är en funktion du kan använda dig av i vissa typer av datorprogram (exempelvis Excel).

Vad är ett makro?

Om du ofta skriver till exempel en viss persons namn, adress och telefonnummer, kan du slippa upprepa alla tangentnedslag om du i stället spelar in ett eget snabbkommando i form av ett makro. Läs mer om hur du skapar ett makro i produkthjälpen för Excel.

Hur sprids ett makrovirus?

Ett makrovirus skapas av någon med avsikt att förstöra eller på annat sätt störa de datorer som blir smittade av viruset. Om din dator är fri från virus kan du inte få virus av de makron du själv skapar. Om din dator däremot är smittad och du skapar ett dokument som innehåller ett makro som du sedan skickar till någon, kan mottagaren av detta dokument drabbas av viruset. Samma gäller om du får ett dokument skickat till dig där avsändarens dator är smittad.

Ställ in makrosäkerheten

I Excel kan du öka virusskyddet för dina dokument. Gör så här:

  1. Gå in på menyn Verktyg.
  2. Välj Alternativ.
  3. Klicka på fliken Säkerhet.
  4. Klicka på knappen Makrosäkerhet under rubriken Makrosäkerhet.
  5. Klicka på fliken Säkerhetsnivå.
  6. Välj önskad nivå genom att markera någon av kryssrutorna. Du kan välja mellan säkerhetsnivåerna Låg, Mellan och Hög.

Läs beskrivningarna intill de olika alternativen innan du gör ditt val. Microsoft rekommenderar säkerhetsnivån Hög.

...skyddet mot makrovirus i Excel inte innebär något fullständigt skydd för din dator. Du bör även använda dig av ett antivirusprogram.

Säkerställ dina datorprogram

Det bästa sättet att hålla din dator säker är att se till att du regelbundet uppdaterar de datorprogram du använder dig av. På Microsofts webbplatser Produktuppdateringar för Office och Windows Update kan du hämta hem de senaste uppdateringarna, inklusive viktiga säkerhetsuppdateringar och Service Packs, till dina Office-program och ditt Windows operativsystem.

Produktuppdateringar för Office

Windows Update

Egenskaper

Artikel-id: 842977 – senaste granskning 27 juli 2004 – revision: 1

Feedback