Guide till Microsoft Office Outlook 2003

Landmark

Installation och underhåll

Vill du lära dig hur du säkerhetskopierar din e-post och adressinformation i Outlook? Lär dig mer om inställningar och funktioner för installation och underhåll i Outlook, samt hur du kan utnyttja det nya navigeringsfönstret.
En nyhet i Outlook är det inbyggda stödet för flera olika typer av e-postkonton, vilket innebär att du lätt kan komma åt och skicka e-post från olika konton inifrån Outlook. Därmed kan du samla all din e-post på ett och samma ställe.


Lägg till ett e-postkonto i Outlook

För att komma åt e-post från ett annat e-postkonto, till exempel Hotmail, inifrån Outlook gör du så här:

  • Gå in på menyn Verktyg.
  • Välj E-postkonton.
  • Markera alternativet Lägg till ett nytt e-postkonto.
  • Klicka på Nästa.
  • Välj rätt servertyp för det e-postkonto du vill lägga till, exempelvis HTTP för Hotmail.
  • Fyll i dina användar- och inloggningsuppgifter.
  • Klicka på Nästa.
  • Klicka på Slutför.

Nu lägger Outlook till det nya e-postkontot och skapar en genväg till kontot under Genvägar i Outlook. Om du väljer att visa Mapplista i stället för Genvägar i Outlook hittar du det nytillagda e-postkontot ovanför Outlook i dag i mappträdet.

Vad menas med HTTP?

HTTP är förkortning för Hyper Text Transfer Protocol och är ett protokoll som används när du öppnar webbsidor på Internet. Outlook använder HTTP som e-postprotokoll när du använder ett webbmailkonto i Outlook, till exempel Hotmail.

I Outlook 2003 har Outlook-fältet i de tidigare versionerna av Outlook ersatts av ett nytt navigeringsfönster. Navigeringsfönstret, som du hittar till vänster i Outlook-fönstret, innehåller flera olika fönster, till exempel Favoritmappar och E-post, samt knappar där du kan välja vilken vy som ska visas, exempelvis Inkorgen, Uppgifter eller Kalendern.

Du kan anpassa navigeringsfönstret, till exempel lägga till och ta bort genvägar till mappar i fönstret Favoritmappar, visa fler eller färre knappar och ändra ordningen på knapparna. Om du använder Outlook på flera olika datorer kan du använda olika utseenden på navigeringsfönstret, eftersom inställningarna för fönstret lagras lokalt på datorn.

Lägg till en mapp i Favoritmappar

I navigeringsfönstret kan du lägga till genvägar till de mappar som du ofta arbetar med, exempelvis Inkorgen och Kalendern. Om du lägger till en mapp i Favoritmappar i fönstret E-post i navigeringsfönstret blir mappen kvar på sin ursprungliga plats, men det blir enklare att komma åt den.

Så här lägger du till en mapp i Favoritmappar:

  • Högerklicka på den mapp som ska läggas till.
  • Klicka på Lägg till i Favoritmappen i menyn som visas.
  • Upprepa dessa steg för alla mappar du vill lägga till, eftersom mapparna måste läggas till en och en i Favoritmappar.

Observera att...

Det går bara att lägga till e-postmappar i Favoritmappar.

Om ni är flera personer hemma som använder samma dator kan det underlätta om varje användare har sin egen profil i Outlook. Med en egen profil kommer du direkt till ditt eget e-postkonto när du öppnar Outlook.

Skapa en användarpofil

För att en skapa en användarprofil i Outlook gör du så här:

  • Stäng ner Outlook.
  • Högerklicka på skrivbordsikonen för Outlook och välj Egenskaper.
  • Klicka på knappen Visa profiler.
  • Vill du bli förfrågad om vilken profil som ska användas varje gång Outlook startas ställer du in detta genom att bocka för alternativet Fråga efter profil.
  • Klicka på Lägg till för att skapa en ny profil.
  • Fyll i ett profilnamn
  • Klicka OK
  • Nu öppnas dialogrutan E-postkonton.
  • Välj Lägg till ett nytt e-postkonto.
  • Följ instruktionerna från stycket Lägg till ett e-postkonto i Outlook ovan.

Lägg till ett e-postkonto i Outlook

Ändra eller ta bort en användarprofil

Om du vill ändra inställningarna för en befintlig profil gör du så här:

  • Markera profilen.
  • Klicka på Egenskaper.

Du kan också ta bort en profil genom att markera den och klicka på Ta bort.

Om du tidigare har använt Outlook Express men nu använder Outlook kan du enkelt flytta över sparade adresser och e-post till Outlook genom att importera informationen.

Importera e-post från Outlook Express

För att importera information i Outlook gör du så här:

  • Gå in på menyn Arkiv.
  • Välj Importera och exportera.
  • Välj Importera Internet-e-post och Internet-adresser.
  • Klicka på Nästa.
  • I fönstret som kommer upp väljer du vilket program du vill importera från, Outlook Express 4.x, 5.x, 6.x i detta fall.
  • Klicka på Nästa.
  • Välj var du vill att adresser som importeras ska placeras samt hur dubbletter av objekt ska hanteras.
  • Klicka på Slutför. När importen är klar får du en sammanfattning om vad som importerats.
  • Klicka OK för att återgå till Outlook.

Du kan också importera information från ett flertal andra program till Outlook, till exempel från Netscape Messenger, Eudora och Microsoft Mail.

Observera att...

Outlook automatiskt importerar alla mappar från Outlook Express. Du kan alltså inte välja att importera en specifik mapp.

Att ta säkerhetskopior av viktig information är alltid att rekommendera. I Outlook är det enkelt att säkerhetskopiera information genom att exportera och spara den.

Exportera och säkerhetskopiera Outlook-mappar

För att säkerhetskopiera din Outlook-information genom att exportera den gör du så här:

  • Gå in på menyn Arkiv.
  • Välj Importera och exportera.
  • Välj Exportera till en fil.
  • Klicka på Nästa.
  • Välj att skapa en fil av typen Personlig mappfil (.pst).
  • Klicka på Nästa.
  • Välj vilken Outlook-mapp du vill exportera, det vill säga säkerhetskopiera.
  • Klicka på Nästa.
  • Om du markerar Personliga mappar och bockar för alternativet Inkludera undermappar sparas all information du har i dina personliga mappar i Outlook.
  • Klicka på Bläddra för att välja var din säkerhetskopia ska sparas.
  • Klicka OK.
  • Klicka på Slutför.
  • Nu får du upp ett fönster där du kan välja att sätta ett lösenord på din säkerhetskopia, detta är dock valfritt.
  • Klicka sedan OK.

Installera säkerhetskopian genom import

Om du av någon anledning skulle råka förlora din information i Outlook får du enkelt tillbaka den genom att importera din sparade säkerhetskopia.

För att importera din säkerhetskopia i Outlook gör du så här:

  • Gå in på menyn Arkiv.
  • Välj Importera och exportera.
  • Välj Importera från ett annat program eller en annan fil.
  • Klicka på Nästa.
  • Välj att importera från filtypen Personlig mappfil (.pst).
  • Klicka på Nästa.
  • Klicka på Bläddra.
  • Leta upp din säkerhetskopia, markera den och klicka på Öppna.
  • Klicka på Nästa.
  • Klicka på Slutför så importeras din säkerhetskopierade Outlook-information till Outlook.

Eftersom brevlådan i Outlook lätt blir ganska stor kan det vara bra att arkivera gammal e-post. Självklart kan du göra detta manuellt men ett smidigare sätt är att ställa in Outlook så att det automatiskt arkiverar gammal e-post.

Ställ in automatisk arkivering

För att ställa in Outlook så att det automatiskt arkiverar e-post gör du så här:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på fliken Annat.
  • Klicka på knappen Arkivera automatiskt.
  • Välj de inställningar du vill ha.

När du har aktiverat funktionen kan du göra specifika arkiveringsinställningar för enskilda mappar. Det gör du så här:

  • Högerklicka på en mapp.
  • Välj Egenskaper.
  • Klicka på fliken Arkivera automatiskt.
  • Välj de inställningar du vill ska gälla för den aktuella mappen.

Skicka och ta emot e-post

Vill du bli meddelad när du får ny e-post eller ha automatisk sortering av inkommande e-post? Lär dig mer om inställningar och funktioner för hur du skickar och tar emot e-post, samt hur det nya skräppostfiltrer fungerar.
När du väntar på extra viktig information är det bra om du får veta direkt när ett e-postmeddelande inkommer. När ny e-post anländer i till inkorgen i Outlook visas som standard automatiskt ett meddelande på skrivbordet, även om du använder ett annat program.

Visa meddelanderuta vid ny e-post

Om funktionen för att Outlook ska visa en meddelanderuta när du får ny e-post inte är aktiverad, gör du så här för att aktivera den:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Under fliken Inställningar klickar du på E-postalternativ.
  • Bocka för alternativet Visa en meddelanderuta när ny e-post anländer.
  • Klicka OK.

Andra alternativ för att meddela om ny e-post

Du kan också välja att visa en brevikon i aktivitetsfältet, spela upp ett ljud och ändra utseendet på muspekaren när ny e-post inkommer. Så här gör du:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på knappen E-postalternativ.
  • Klicka på Avancerade e-postalternativ.
  • Markera kryssrutan Visa en skrivbordsavisering om ny e-post (endast standardinkorgen) under När nya objekt anländer i Inkorgen.
  • För att se hur meddelandet kommer att se ut kan du klicka på Förhandsgranska.
  • Klicka på OK.

Om du vill ange hur länge aviseringen ska visas, eller hur den ska se ut, gör du så här:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på knappen E-postalternativ.
  • Klicka på Avancerade e-postalternativ.
  • Klicka på Inställningar för skrivbordsavisering.
  • Välj de alternativ du vill använda dig av.
  • Klicka på OK.

Andra alternativ för att meddela om ny e-post

Du kan också välja att visa en brevikon i aktivitetsfältet, spela upp ett ljud och ändra utseendet på muspekaren när ny e-post inkommer. Så här gör du:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på knappen E-postalternativ.
  • Klicka på Avancerade e-postalternativ.
  • Markera kryssrutan Avge ljudsignal eller Ändra musmarkören under När nya objekt anländer i Inkorgen.
  • Klicka på OK.

Du har säkert någon gång fått skräppost, även kallad spam. Det är svårt att helt skydda sig mot reklam och oönskad e-post, men med det nya skräppostfiltret i Microsoft Outlook 2003 kan du minska dessa problem betydligt.

Slipp skräppost i Outlook 2003

Skräppostfiltret i Outlook undersöker om ett meddelande ska behandlas som skräppost baserat på flera faktorer, till exempel tidpunkten det skickades och innehållet i meddelandet. Filtret blockerar inte någon särskild avsändare eller typ av e-post. Det är istället meddelandets innehåll och struktur som avgör om meddelandet ska anses vara skräppost. Alla meddelanden som fångas upp av filtret flyttas till mappen Skräppost där du kan hämta eller läsa dem vid ett senare tillfälle.

Ändra inställningarna för skräppostfiltret

Du kan anpassa inställningarna för skräppostfiltret. Bland annat kan du lägga till e-postadresser i listan Betrodda avsändare om du vill vara säker på att deras meddelanden inte behandlas som skräppost och du kan blockera meddelanden från vissa e-postadresser eller domännamn genom att lägga till dem i listan Spärrade avsändare. Gör så här:


  • Högerklicka på ett e-postmeddelande.
  • Välj Skräppost.
  • Välj Lägg till avsändaren i listan Betrodda avsändare eller Lägg till avsändare i listan Spärrade avsändare.

I Outlook kan du välja vilket format du vill skriva dina e-postmeddelanden i. Ändra inställningen för meddelandeformat så här:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på fliken E-postformat.
  • Under Meddelandeformat finns en rullgardinsmeny där du väljer det format du vill ha. De alternativ du kan välja mellan är: HTML, RTF och Oformaterad text.
  • Klicka på Verkställ.
  • Klicka OK.

HTML som meddelandeformat

HTML erbjuder flest ändringar och är ett format som de flesta e-postprogram förstår. Om du använder HTML kan du även infoga bilder i e-postmeddelanden. För att infoga en bild gör du så här:

  • Öppna ett nytt e-postmeddelande.
  • Gå in på menyn Infoga.
  • Välj Bildobjekt.
  • Klicka på ClipArt eller Från fil.
  • I fönstret Infoga bild som öppnas bläddrar du fram till den bild du vill ha.
  • Klicka på Infoga.

RTF som meddelandeformat

RTF står för Rich Text Format och är ett specifikt Microsoft-format som erbjuder viss formatering. Inte alla e-postprogram förstår formatet och därför är det lämpligast att endast använda det inom företag som har en egen mailserver av typen Exchange Server.

Oformaterad text som meddelandeformat

Oformaterad text är ett format som inte erbjuder någon formatering alls men som alla e-postprogram förstår.

I Outlook kan du välja vilket format du vill skriva dina e-postmeddelanden i. Ändra inställningen för meddelandeformat så här:

Skapa regler för din e-posthantering

För att skapa en regel gör du så här:

  • Klicka på E-post i navigeringsfönstret. (Alternativt gå in på menyn Verktyg och välj Regler och aviseringar.)
  • Om du har fler än ett konto klickar du på den Inkorg som du vill ändra i listan Använd ändringarna på den här mappen.
  • Klicka på Ny regel.
  • Klicka på Börja med en tom regel och klicka sedan på Nästa.
  • Klicka på Kontrollera meddelanden när de anländer eller Kontrollera meddelanden när de har skickats under Ange när du vill att meddelanden ska kontrolleras, och klicka på Nästa.
  • Klicka på Nästa och följ de anvisningar som ges i regelguiden.
  • När du gått igenom alla steg klickar du på Slutför.

För att skydda dig mot virussmittade filer som kan komma med e-post har vissa filtyper som anses riskfyllda och osäkra spärrats i Outlook. Några av de filtyper som har spärrats är: *.exe, *.bat, *.ins, *.inf, *.mdb, *.msi och *.com.

Du hittar mer information om vilka filtyper som berörs under avsnittet Säkerhet och sekretess i Outlooks produkthjälp. Produkthjälpen hittar du genom att gå in på menyn Hjälp och välja Hjälp om Microsoft Office Outlook.

Kalendern och andra funktioner

Lär dig mer om Outlooks kalender som du kan använda för att schemalägga och planera möten och andra aktiviteter, hur du kan söka efter och sortera din e-post, samt använda anteckningar i Outlook 2003.
Med hjälp av kalendern i Outlook kan du schemalägga och planera möten och andra aktiviteter. Outlook hjälper dig också att komma ihåg dina avtalade tider genom påminnelser. Eftersom kalendern är en del av själva Outlook är den fullt integrerad med programmets alla funktioner såsom e-post och kontakter.

Lägg till ett möte i kalendern

För att lägga till ett möte i din kalender gör du så här:

  • Klicka på önskat datum i kalendern.
  • Markera den tid då mötet ska börja.
  • Högerklicka någonstans i markeringen så får du upp en meny där du snabbt kan välja vad du vill göra, till exempel skapa Ny avtalad tid.
  • Ett fönster kommer upp på skärmen där du fyller i de fält du önskar.
  • Klicka sedan på Spara och stäng.

Väljer du i stället Ny mötesförfrågan fyller du i samma fält som i ovan angivna exempel, men du anger också e-postadresserna till de personer som du vill bjuda in till mötet. De får då en mötesförfrågan skickad till sig per e-post som de kan välja att acceptera, tacka nej till eller föreslå en ny tid.

Outlook 2003 gör det enkelt att planera din tid och ordna och hantera dina e-postmeddelanden på ett effektivare sätt.

Hitta viktig information snabbare

Om du måste svara på ett e-postmeddelande men inte har tid så kan du markera det med en snabbflagga genom att klicka på flaggikonen bredvid meddelandet. Med hjälp av flera olika färgflaggor kan du enklare ordna dina meddelanden. Mappen För uppföljning innehåller alltid en aktuell lista över alla meddelanden med snabbflaggor från alla mappar i Inkorgen.

För att markera ett meddelande som viktigt gör du så här:

  • Högerklicka på meddelandet.
  • Klicka på alternativet Följ upp i menyn som visas.
  • Välj ett passande alternativ, till exempel Röd flagga eller Blå flagga.
  • I denna meny kan du också välja att ta bort flaggor från meddelanden som inte längre är aktuella genom att klicka på Flagga slutfört.

Håll ordning i din inkorg

Outlook 2003 har flera funktioner som hjälper dig att organisera stora mängder e-post. Du kan till exempel spara tid genom att slippa läsa om hela meddelanden i diskussionstrådar. Du kan gruppera meddelanden efter ämnesrad och på så sätt snabbt ögna igenom eller ta bort hela diskussionstrådar.

För att visa dina e-postmeddelanden som diskussionstrådar gör du så här:

  • Gå in på menyn Visa.
  • Välj Ordna efter.
  • Klicka på Konversation.

Mängden e-post i inkorgen och andra mappar växer ofta fort. För att hitta ett specifikt meddelande i denna e-postmassa kan du ta hjälp av sökfunktionerna i Outlook.

Enkel sökning

När du gör en enkel sökning söker Outlook efter objekt baserat på ett ord eller en fras som objektet innehåller. Så här gör du:

  • Klicka på knappen Sök i verktygsfältet, alternativt går du in på menyn Verktyg och väljer Sök.
  • Rutan Sök efter öppnas precis under verktygsfältet.
  • Skriv in ett sökord eller en sökfras.
  • Välj i vilken eller vilka mappar du vill söka.
  • Klicka på Sök nu.

Avancerad sökning

I en avancerad sökning kan du påverka sökvillkoren betydligt mer än i en enkel sökning. Du kan till exempel söka efter alla meddelanden du fått från en viss avsändare och som bara har skickats till dig eller efter alla meddelanden som innehåller bifogade filer. Så här gör du:

  • Gå in på menyn Verktyg.
  • Välj Sök.
  • Välj Avancerad sökning.
  • Välj dina sökkriterier.
  • Klicka på Sök nu.

Funktionen Anteckningar i Outlook 2003 fungerar som en elektronisk motsvarighet till post-it-lappar. Du kan använda denna funktion för att skriva ner frågor, idéer, påminnelser och annat som du annars skulle ha skrivit på papper.

Skapa en anteckning

För att skapa en anteckning i Outlook gör du så här:

  • Gå in på menyn Arkiv.
  • Välj Nytt.
  • Klicka på Anteckning.
  • Skriv det du vill anteckna.
  • När du vill stänga anteckningen klickar du på Stäng.

Du kan alltid låta anteckningarna vara framme på skärmen medan du arbetar. När du ändrar anteckningen sparas ändringarna automatiskt. Om du vill komma åt dina gamla anteckningar hittar du dem samlade i mappen Anteckningar.

Du kan utnyttja den information du har sparat i dina kontakter i Outlook om du skulle behöva göra adressetiketter till ett vanligt brevutskick. Genom att göra en så kallad kopplad utskrift i Word 2003 kan du plocka relevant information ur dina Outlook-kontakter och sedan skriva ut den som adressetiketter.

Skriv ut etiketter

För att skriva ut etiketter gör du så här:

  • Starta Word 2003.
  • Gå in på menyn Verktyg.
  • Välj Brev och Utskick.
  • Välj Kuvert och etiketter.
  • Klicka på fliken Etiketter.
  • Om du vill använda en avsändaradress markerar du kryssrutan Använd avsändaradress.
  • Ändra adressen om det behövs.
  • Om du vill skriva ut en enstaka etikett klickar du på Enstaka etikett under Skriv ut.
  • Skriv eller markera sedan rad- och kolumnnumret på etikettarket för den etikett som du vill skriva ut.
  • Om du vill skriva ut samma information på ett helt etikettark väljer du Hel sida med samma etikett.
  • Klicka på Alternativ om du vill välja etikettyp, pappersmatning och andra alternativ.
  • Markera önskade alternativ.
  • Klicka på OK.
  • Klicka på Skriv ut.

Egenskaper

Artikel-id: 842987 – senaste granskning 27 juli 2004 – revision: 1

Feedback