Arbeta med Microsoft Office 2003

Landmark

Installera och aktivera Office 2003

Innan du kan börja använda Office 2003 bör du gå igenom en del saker. Lär dig mer om vilka systemkrav som gäller, samt hur du aktiverar dina Office-program efter installation.
För att Office-programmen ska fungera på bästa sätt bör du först ta reda på systemkraven och din egen dators kapacitet.

Kontrollera hårddiskens kapacitet

För att kontrollera hur mycket ledigt utrymme som finns på din dators hårddisk gör du så här:

  • Gå in på Startmenyn.
  • Välj Den här Datorn.
  • Högerklicka på ikonen för hårddisken, oftast (C:).
  • Välj Egenskaper.
  • På fliken Allmänt finns information om hårddisken; total kapacitet samt hur mycket utrymme som är ledigt respektive upptaget.

Uppfyller din dator system- och hårdvarukraven?

För att din dator ska fungera med Office 2003 behöver följande system- och hårdvarukrav vara uppfyllda:

  • Din dator måste ha något av operativsystemen Microsoft Windows XP eller Microsoft Windows 2000 med Service Pack 3 (SP3) eller senare. Windows XP rekommenderas.
  • Datorns processor måste ha en kapacitet på minst 233 megahertz (MHz).
  • RAM-minnet, det vill säga datorns arbetsminne, bör vara minst 128 megabyte.
  • Ytterligare 8 MB RAM-minne krävs för varje Office 2003-program som körs samtidigt.
  • Beroende på vilken typ av installation du gör, samt vilken version av Office 2003 du installerar, varierar behovet av ledigt hårddiskutrymme. Vad som gäller för just din version av Office 2003 kan du läsa om på Microsofts webbplats, se adressen nedan.
  • CD-ROM-enhet (eller kompatibel DVD-ROM-enhet) för installationen.
  • Bildskärm med Super VGA och minst 800 x 600 i bildskärmsupplösning samt minst 256 färger.
  • Tangentbord samt mus eller annat pekdon.

För mer information om system- och hårdvarukrav för Office 2003 kan du besöka Microsofts webbplats om Office 2003.

Läs mer om system- och hårdvarukraven för Office 2003

Hur mycket RAM-minne har din dator?

För att ta reda på hur mycket RAM-minne din dator har gör du så här:

  • Gå in på Startmenyn.
  • Välj Kontrollpanelen.
  • Dubbelklicka på System.
  • På fliken Allmänt, under Dator, står det hur mycket RAM-minne datorn har.

Om din dator uppfyller ställda krav för att kunna fungera med Office 2003, är det dags att börja installera programmen. Sätt in installations-CD:n i din dators CD-ROM-enhet. Installationen startar automatiskt. Följ de instruktioner du får på skärmen för att slutföra installationen.

Med en Office 2003-licens har du rätt att installera dina Office-program på en stationär och en bärbar dator.

När du har installerat Office 2003 måste du aktivera programmen. Produktaktivering förhindrar piratkopiering genom att begränsa antalet gånger en produkt kan installeras och aktiveras. För att aktivera dina program går du igenom en enkel och anonym rutin, antingen via Internet eller per telefon. Ingen personlig information krävs och det tar bara ett par minuter.

Om du vill flytta över alla dina Office-program till en annan dator, kan du givetvis aktivera dem igen på den nya datorn. Ring till Microsofts produktaktivering för att få hjälp med hur du ska gå tillväga.

Telefonnumret till Microsofts produktaktivering: 020-140 00 15

Läs mer om produktaktivering för Office 2003

Observera att...

… om du inte aktiverar dina Office 2003-program kommer du endast att kunna starta programmen som vanligt under en begränsad tid. Sedan går hela Office 2003 in i ett begränsat funktionsläge där du kan läsa dokument, men inte skapa nya eller spara ändringar i befintliga dokument.

Starta programaktiveringen

Du aktiverar programmen i Office 2003 med hjälp av funktionen Aktiveringsguiden som leder dig genom processen.

Så här gör du för att aktivera Office 2003:

  • Starta något av programmen i Office 2003.
  • Aktiveringsguiden öppnas automatiskt första gången du startar något av programmen i Office 2003.
  • Markera kryssrutan Jag vill aktivera programvaran via Internet eller Jag vill aktivera programvaran via telefon.
  • Följ vidare instruktioner för att aktivera Office 2003.

Du behöver bara genomföra aktiveringen en gång, eftersom alla Office-program aktiveras på samma gång.

… all information som skickas till Microsoft i samband med aktiveringen lagras i enlighet med Microsofts sekretesspolicy.

Arbeta effektivare med Office 2003

Med Office 2003 kan du arbeta mer effektivt vid din dator. Lär dig skapa proffsiga dokument i Word, skriva anteckningar i Outlook och hantera bilder med Microsoft Office Picture Manager.
Alla Microsoft Word-dokument baseras på mallar. Mallarna styr utseendet på dokumentet, till exempel vad det gäller typsnitt, teckenstorlek och sidlayout. Som standard öppnas nya dokument i Word enligt formatmallen Standard.

Mallar som ingår i Word

I Microsoft Word 2003 ingår ett flertal mallar som du kan använda dig av för att skapa proffsiga och välstrukturerade dokument.

Så här skapar du ett dokument utifrån en fördefinierad mall i Word:

  • Gå in på menyn Visa.
  • Välj Åtgärdsfönster.
  • Klicka på pilen överst till höger i åtgärdsfönstret.
  • Välj Nytt dokument.
  • Nu öppnas åtgärdsfönstret Nytt dokument.
  • Välj alternativet På datorn i avdelningen Mallar.
  • Nu öppnas dialogrutan Mallar, där du hittar en mängd olika mallar du kan använda dig av.
  • På fliken Brev och fax kan du till exempel hitta mallar för att skapa ett Professionellt brev eller ett Personligt fax.
  • Markera den mall du vill använda dig av.
  • Klicka på OK.
  • Nu öppnas ett nytt Word-dokument med samma utseende som den valda mallen.

Observera att...

' … när du dubbelklickar på en mall eller guide i dialogrutan Mallar skapas direkt ett nytt dokument, om mallen eller guiden är installerad i datorn. Om den inte är installerad gör du så här:

  • Sätt in installations CD:n för Office 2003 i din dators CD-enhet.
  • Klicka på den mall du vill använda dig av.
  • Nu laddas den valda mallen automatiskt.

Guider och mallar på webben

Du kan hämta hem fler mallar och guider från Internet. För att leta efter mallar på Internet gör du så här:

  • Gå in på menyn Visa.
  • Välj Åtgärdsfönster.
  • Klicka på pilen överst till höger i åtgärdsfönstret.
  • Välj Nytt dokument.
  • Nu öppnas åtgärdsfönstret Nytt dokument.
  • Klicka på Mallar på Office Online.
  • Nu öppnas avdelningen Mallar på webbplatsen Office Online.
  • Bläddra fram till en passande mall.
  • Markera den mall du vill använda dig av.
  • Klicka på Hämta nu.
  • Mallen öppnas nu automatiskt i Word.

Nya tips om Office 2003

' På Microsofts webbplats Tips & Tricks hittar du en mängd smarta tips som du kan ha stor glädje av i ditt dagliga arbete med Office-programmen. Här finns även en mängd nya tips om funktionerna i Office 2003.

Microsoft Tips &Tricks

Funktionen Anteckningar i Outlook 2003 fungerar som en elektronisk motsvarighet till post-it-lappar. Du kan använda denna funktion för att skriva ner frågor, idéer, påminnelser och annat som du annars skulle ha skrivit på papper.

För att skapa en anteckning i Outlook gör du så här:

  • Gå in på menyn Arkiv.
  • Välj Nytt.
  • Klicka på Anteckning.
  • Skriv det du vill anteckna.
  • När du vill stänga anteckningen klickar du på Stäng.

Du kan alltid låta anteckningarna vara framme på skärmen medan du arbetar. När du ändrar anteckningen sparas ändringarna automatiskt. Om du vill komma åt dina gamla anteckningar hittar du dem samlade i mappen Anteckningar.

I alla versioner av Microsoft Office 2003 ingår bildhanteringsverktyget Microsoft Office Picture Manager. Här kan du hantera och redigera dina bilder. Du kan bland annat justera färg och kontraster, samt korrigera röda ögon i dina bilder. Du kan också komprimera bilderna, för att smidigare kunna skicka dem via e-post eller lägga upp dem på en webbplats.

Kom igång med Office Picture Manager

För att öppna Office Picture Manager gör du så här:

  • Gå in på Startmenyn.
  • Klicka på Alla program.
  • Välj Microsoft Office.
  • Välj Microsoft Office Verktyg.
  • Klicka på Microsoft Office Picture Manager.

I det vänstra programfönstret i Office Picture Manager, Genvägar till bilder, kan du lägga till genvägar till mappar som innehåller de bilder du vill arbeta med. Gör så här:

  • Klicka på Lägg till genväg till bild.
  • Bläddra till den bildmapp du vill arbeta med.
  • Markera mappen.
  • Klicka på Lägg till.

Korrigera röda ögon

Så här korrigerar du röda ögon i en bild:

  • Bläddra till den bild du vill korrigera.
  • Dubbelklicka på bilden för att öppna den i ett eget fönster.
  • Klicka på ikonen Redigera bilder i verktygsfältet Formatera.
  • I åtgärdsfönstret Redigera bilder klickar du på Borttagning av röda ögon under Redigera med de här verktygen.
  • Markera de ögon i bilden du vill korrigera.
  • Klicka på OK så justeras bilden.

Skicka bilder i e-postmeddelanden

För att skicka en bild i ett e-postmeddelande gör du så här:

  • Bläddra till den bild du vill skicka.
  • Markera bilden.
  • Klicka på ikonen E-postmottagare i verktygsfältet Standard.
  • I åtgärdsfönstret E-post markerar du kryssrutan Bifoga i e-postmeddelandet under Inställningar för E-post-meddelande.
  • Klicka på Skapa ett meddelande.
  • Nu öppnas ett e-postmeddelande i Outlook med den valda bilden bifogad.
  • I åtgärdsfönstret Alternativ för bifogade, som visas automatiskt, kan du ange en passande storlek på bilden under Bildalternativ.
  • Skriv in e-postadressen till den person du vill skicka bilden till i fältet Till, samt eventuellt ett meddelande.
  • Klicka på Skicka.

De nya tjänsterna på webbplatsen Office Online är helt integrerade i Office-programmen, vilket innebär att du enkelt kan surfa till Office Online direkt från det program du arbetar med. Gör så här:

  • Gå in på menyn Visa.
  • Välj Åtgärdsfönster.
  • Klicka på pilen överst till höger i åtgärdsfönstret.
  • Välj Komma igång eller Hjälp.
  • Klicka på länken Microsoft Office Online.

Utbilda dig i Office-programmen

På Office Online får du svar på dina frågor om Office-programmen och kan söka efter hjälp, tips och artiklar. Här kan du också ta en kort onlinekurs i det mesta, från hur du formaterar ett Word-dokument till hur du skapar en Access-databas.

ClipArt och multimedia

Skapa intressanta dokument och presentationer med bilder. På Office Online kan du välja bland en stor samling bilder och fotografier som passar för både professionellt och privat bruk.

Hämtningsbara filer

Med Office Online blir det nu ännu enklare att hålla dina Office-program i trim. Här kan du hämta de senaste säkerhets- och prestandauppdateringarna och andra värdefulla hämtningsbara filer för Office.

Microsoft Office Online

Samarbete och kommunikation

Office 2003 gör det enkelt att samarbeta och kommunicera. Lär dig hur du enkelt kan dela dokument och information mellan flera personer och skicka snabbmeddelanden direkt från Outlook.
När ni är flera som arbetar med samma dokument kan det ibland vara jobbigt att granska flera användares ändringar. Office 2003 har flera smarta funktioner som underlättar detta.

Jämför dokument sida vid sida

Med Office 2003 kan du jämföra dokument på ett helt nytt sätt. Genom att titta på två dokument sida vid sida kan du enkelt se vad som skiljer dem åt och du behöver inte föra in ändringar från flera användare i samma dokument.

Gör så här för att jämföra två dokument sida vid sida:

  • Öppna de dokument du vill jämföra med varandra.
  • Gå in på menyn Fönster.
  • Välj Jämför sida vid sida.
  • Välj vilket dokument du vill jämföra med.
  • Klicka på OK.

Nu öppnas båda dokumentet och du kan enkelt rulla igenom båda dokumenten samtidigt, för att se skillnaderna.

Jämför dokument med markerade ändringar

Du kan också välja att jämföra dokument och bara visa det som ändrats mellan de två dokumenten. Gör så här:

  • Öppna ett dokument.
  • Gå in på menyn Verktyg.
  • Klicka på Jämför och sammanfoga dokument.
  • Markera kryssrutan Markerade ändringar.
  • Markera det dokument du vill jämföra med det dokument som är öppet.
  • Klicka på Jämför.

Ett nytt, tredje dokument öppnas nu, där de spårade ändringarna i det dokument du öppnade först accepteras och ändringarna i det markerade dokumentet visas som spårade ändringar. De dokument som jämförs ändras inte.

Sammanställ kommentarer och ändringar

För att sammanställa kommentarer från flera granskare gör du så här:

  • Öppna dokumentet du vill sammanställa ändringarna i.
  • Gå in på menyn Verktyg.
  • Klicka på Jämför och sammanfoga dokument.
  • Markera ett av de dokument som innehåller ändringar som ska sammanställas.
  • Klicka på pilen bredvid Koppla.
  • Välj Koppla till aktuellt dokument.
  • Upprepa dessa steg tills alla kopior av dokumentet har sammanställts.

Med Office 2003 kan du enkelt dela information med andra personer via Internet genom att utnyttja den förbättrade tekniken Microsoft Windows SharePoint Services. Med SharePoint Services kan du skapa gruppwebbplatser där arbetsgrupper kan dela dokument, utbyta information och arbeta tillsammans med projekt.

Du kan skapa en gruppwebbplats direkt i något av Office-programmen eller från din webbläsare. Du behöver inte kunna något om html-kodning. SharePoint Team Services skapar och underhåller automatiskt länkar till de olika sidorna samt håller reda på när nya dokument läggs upp eller tas bort från webbplatsen.

Observera att...

... för att kunna utnyttja dessa SharePoint-funktioner måste den webbserver du är ansluten till stödja SharePoint Team Services. Kontrollera detta med ditt företag eller din Internetleverantör.

Om dokumentarbetsytor

I Office 2003 finns det nya åtgärdsfönstret Delad arbetsyta som du kan använda dig av för att skapa en dokumentarbetsyta. En dokumentarbetsyta är en Windows SharePoint Services-webbplats som är koncentrerad kring ett eller flera dokument. Du och dina kollegor kan arbeta tillsammans med dokumentet. Du kan välja att arbeta direkt med det dokument som ligger på dokumentarbetsytan, eller med en kopia av dokumentet som du sedan lägger upp på dokumentarbetsytan igen.

Microsofts webbplats om SharePoint Services

PMer information om Microsoft SharePoint Services, hur du skapar en dokumentarbetsyta och vilka övriga förutsättningar som krävs för detta, finns på Microsofts webbplats.

Läs mer om Sharepoint Services

Snabbmeddelanden är en funktion i Microsoft Windows Messenger och Microsoft MSN Messenger. Med snabbmeddelanden kan du kommunicera direkt med dina kontakter på samma sätt som när du talar med någon. Du kan också se om en person är online om du har lagt till dennes e-postadress för snabbmeddelanden i din kontaktlista.

Med Office 2003 kan du, förutsatt att du har Windows eller MSN Messenger installerat, skicka snabbmeddelanden direkt från Outlook. Windows och MSN Messenger kan du hämta hem gratis från Internet.

Hämta hem den senaste versionen av MSN Messenger

Observera att...

... för att kunna använda Windows och MSN Messenger måsta du ha ett Microsoft .NET Passport-konto.

Skicka snabbmeddelanden från Outlook

För att kunna skicka snabbmeddelanden från Outlook måste du aktivera funktionen Smart etikett för personnamn. Gör så här:

  • Gå in på menyn Verktyg.
  • Välj Alternativ.
  • Klicka på fliken Annat.
  • Markera kryssrutan Aktivera smart etikett för personnamn under Personnamn.
  • Klicka på OK.

Du måste också ange personens e-postadress för snabbmeddelanden. Gör så här:

  • Öppna personens kontaktkort i Outlook.
  • I rutan IM-adress skriver du in kontaktens e-postadress för snabbmeddelanden, det vill säga den adress som angetts i Messengers kontaktlista.
  • Klicka på Spara och stäng.

För att skicka ett snabbmeddelande gör du så här:

  • Kontrollera att du är inloggad i Messenger.
  • Öppna ett nytt e-postmeddelande och skriv in e-postadressen till den kontakt du vill skicka ett snabbmeddelande till.
  • Intill e-postadressen visas nu Smart etikett för personinformation.
  • Klicka på den smarta etiketten.
  • Välj Skicka snabbmeddelande.
  • Nu öppnas dialogrutan för snabbmeddelanden i Messenger.
  • Skriv ditt meddelande.
  • Klicka på Skicka.

Observera att...

... mottagarna av dina snabbmeddelanden måste finnas med i din kontaktlista i Messenger.

Med nya Outlook 2003 kan du dela med dig av personlig information, som till exempel kalendrar och kontaktinformation.

Dela kalender och kontakter i Outlook

För att dela information i Outlook gör du så här:

  • Klicka på Dela min kalender, Dela mina kontakter eller Dela mina uppgifter i Kalendern, Kontakter eller Uppgifter i Navigeringsfönstret, till vänster i Outlook.
  • Nu öppnas en dialogruta där du kan ange ytterligare alternativ.

Om du vill att alla dina kontakter ska få tillgång till informationen gör du så här:

  • Markera Standard i rutan Namn.
  • Markera önskade alternativ under behörighet.

För att ange vilka personer som ska få tillgång till informationen gör du så här:

  • Klicka på knappen Lägg till.
  • Ange namnet på den person som du vill bevilja behörighet i rutan Ange ett namn eller välj ett i listan.
  • Klicka på Lägg till.
  • Klicka på OK.
  • Markera namnet på den person som du just har lagt till i rutan Namn.
  • Markera önskade alternativ under Behörighet.
  • Klicka på OK.

Observera att...

' … den här funktionen kräver att du och de du vill dela informationen med använder e-postkonton som ligger på en Microsoft Exchange Server.

Microsofts webbplats om Office System

På Microsofts webbplats kan du läsa mer om Office 2003 och alla program som ingår i Office System. Här finns också en mängd tips på hur du kan använda dig av de nya programmen och funktionerna.

Microsofts webbpats om Office System

Egenskaper

Artikel-id: 842997 – senaste granskning 27 juli 2004 – revision: 1

Feedback