Guide till Microsoft Word 2002

Landmark

Arbeta effektivare med Word 2002

Vi står ofta inför uppgiften att skapa ett nytt textdokument, det kan till exempel vara en uppsats eller en instruktion. Lär dig hur du kan få hjälp att arbeta mer effektivt med Word 2002.
När du startar Word öppnas automatiskt ett nytt, tomt dokument. Du kan också öppna ett nytt dokument så här:

  1. Gå in på menyn Arkiv.
  2. Välj Nytt.
  3. Ett åtgärdsfönster öppnas nu till höger om huvudfönstret.
  4. Klicka på ett passande alternativ, till exempel Tomt dokument.

Spara dina dokument

Det är viktigt att du sparar dina dokument med jämna mellanrum, så du inte riskerar att förlora viktig information om du skulle få problem med din dator. Du kan spara dina dokument på flera olika sätt, antingen genom att använda snabbkommandot Ctrl+S, klicka på ikonen Spara i verktygsfältet eller så här:

  1. Gå in på menyn Arkiv
  2. Välj Spara.

Spara dina dokument automatiskt

I Word finns en inbyggd funktion som gör att programmet automatiskt sparar ditt dokument med jämna mellanrum. Du kan justera denna funktion så att dina dokument sparas oftare eller mer sällan. Gör så här:

  1. Gå in på menyn Verktyg.
  2. Välj Alternativ.
  3. Klicka på fliken Spara.
  4. Kontrollera att kryssrutan Spara information för återskapning är markerad.
  5. Välj önskat tidsintervall i textrutan intill.
  6. Klicka på OK för att spara dina nya inställningar.

Den nya funktionen åtgärdsfönster ger dig snabbt och enkelt tillgång till olika verktyg som du kan behöva när du arbetar med ett dokument. Du anpassar själv åtgärdsfönstrets innehåll efter vad du håller på med. Om du till exempel ska öppna ett nytt dokument, kan du i åtgärdsfönstret få upp olika alternativ för detta, till exempel öppna ett nytt tomt dokument eller öppna ett dokument utifrån en särskild mall.

Visa åtgärdsfönstret

Åtgärdsfönstret ligger till höger på skärmen och visas vanligtvis automatiskt då du öppnar Word. Om det inte visas automatiskt, kan du ta fram åtgärdsfönstret genom att göra så här:

  1. Gå in på menyn Visa.
  2. Välj Åtgärdsfönster.
  3. Om du vill dölja åtgärdsfönstret klickar du på krysset högst upp till höger i åtgärdsfönstret.

Växla mellan olika åtgärdsfönster

Det finns flera olika åtgärdsfönster som du kan växla mellan. Några exempel är Formatmallar och formatering, Koppla dokument och Översätt. När du har öppnat ett åtgärdsfönster kan du få tillgång till andra genom att klicka på pilen överst i åtgärdsfönstret och välja ett annat alternativ i menyn som visas.

Det är bra att kunna jämföra olika versioner av samma dokument. Tänk dig att du skickar en instruktion till dina kolleger för att de ska läsa igenom dokumentet och returnera det tillsammans med sina kommentarer och ändringar. Det kan ta lång tid att manuellt gå igenom alla önskemål och matcha dessa mot ditt ursprungsdokument. Med funktionen Jämför och sammanfoga dokument, kan Word direkt visa dig vilka ändringar som är gjorda, vilket sparar både tid och arbete.

Jämför flera versioner av samma dokument

Så här använder du funktionen Jämför och sammanfofga dokument:

  1. Öppna den redigerade versionen av dokumentet.
  2. Gå in på menyn Verktyg.
  3. Välj Jämför och sammanfoga dokument.
  4. Markera kryssrutan Markerade ändringar.
  5. Bläddra fram till ursprungsdokumentet, det vill säga det dokument som ändringarna ska infogas i och som du sedan ska jobba vidare med.
  6. Markera dokumentet.
  7. Klicka på Jämför.

Nu öppnas ursprungsdokumentet och alla ändringar som är gjorda i den redigerade versionen av dokumentet visas med röda markeringar. Du väljer själv vilka ändringar du vill ta bort och vilka du vill behålla. Gör så här:

  1. Högerklicka i kommentaren intill en ändring som gjorts.
  2. Välj antingen Acceptera eller Ignorera i menyn.

Använd produkthjälpen

Produkthjälpen för Word innehåller i stort sett allt du behöver veta när du jobbar i Word. Gör så här:

  1. Gå in på menyn Hjälp.
  2. Välj Hjälp om Microsoft Word.
  3. Du kan också trycka du på tangenten F1 för att öppna hjälpen.
  4. Följ sedan vidare instruktioner för att få svar på dina frågor.

Skapa välstrukturerade dokument

I Word 2002 kan du enkelt ge dina dokument en bättre struktur och göra dem lättare att arbeta med. Lär dig hur du formaterar texten, skapar en innehållsförteckning eller infogar en tabell.
Många saker måste stämma överens för att en text ska vara lätt att läsa och arbeta med. Givetvis bör texten vara välformulerad och rättstavad, men även textformatet och dokumentets struktur spelar stor roll. När du formaterar en text i Word kan du dels ändra utseendet på texten, men du kan även markera vilken typ av innehåll det handlar om, till exempel rubriker, underrubriker eller bilder. Genom att använda dig av textformatering kan du bland annat skapa ett enhetligt utseende på text och rubriker, infoga en automatisk innehållsförteckning och skapa hänvisningar till andra platser i dokumentet.

...många av Words inbyggda funktioner för att strukturera upp texten i ett dokument bygger på att du använder dig av formatmallar för att markera vilken typ av innehåll det rör sig om.

Innan du formaterar din text

Innan du kan formatera din text bör du se till att verktygsfältet Formatering är synligt i dokumentets överkant. Saknas detta högerklickar du på ett av verktygsfälten och markerar Formatering i snabbmenyn. I verktygsfältet Formatering hittar du bland annat fälten Formatmall, Teckensnitt och Teckenstorlek. Du kan också använda dig av åtgärdsfönstret Formatmallar och formatering för att formatera text och rubriker i dina dokument.

Formatera rubrikerna

Så här gör du för att formatera en rubrik:

  1. Markera den rubriktext du vill formatera.
  2. Klicka på pilen till höger i fältet Formatmall i verktygsfältet Formatering.
  3. Välj önskad formatering, till exempel Rubrik 1.
  4. Upprepa processen med dina underrubriker.
  5. Väljer du i efterhand vilket teckensnitt och teckenstorlek rubrikerna ska ha, läggs detta automatiskt till i listan.

Formatera brödtexten

Den löpande texten i ett dokument kallas för brödtext. Du formaterar brödtexten så här:

  1. Markera den text du vill formatera.
  2. Klicka på pilen till höger i fältet Formatmall i verktygsfältet Formatering.
  3. Välj Brödtext i menyn.
  4. Du kan i efterhand välja teckensnitt och teckenstorlek efter önskemål.

Lägg till formatering

Om du inte hittar Brödtext i menyn i fältet Formatmall, kan du lägga till detta alternativ. Gör så här:

  1. Klicka på pilen till höger i fältet Formatmall i verktygsfältet Formatering.
  2. Välj Fler i menyn.
  3. Nu öppnas åtgärdsfönstret Formatmallar och formatering.
  4. I fältet Visa, längst ner i åtgärdsfönstret väljer du Alla formatmallar.
  5. Högerklicka på texten Brödtext i fältet Välj vilken formatering som ska användas.
  6. Välj Ändra i menyn.
  7. Markera kryssrutan Lägg till i dokumentmallen i dialogrutan Ändra formatmall.
  8. Klicka på OK.>
  9. Nu infogas alternativet brödtext i menyn över tillgängliga formateringar i fältet Formatmall, och ligger kvar där även nästa gång du öppnar upp Word.

Ta bort all formatering i en text

Om du har formaterat en text alldeles fel kan du enkelt ta bort all formatering genom att använda ett kortkommando. För att återställa formaterad text i Word markerar du den, och trycker sedan på tangenterna CTRL + mellanslag.

Skapa egna formatmallar

Du kan själv skapa anpassade formatmallar som du kan spara för att använda vid flera tillfällen. Du skapar enklast egna formatmallar genom att använda åtgärdsfönstret Formatmallar och formatering. Gör så här:

  1. Gå in på menyn Visa och välj Åtgärdsfönster.
  2. Klicka på pilen högst upp till höger i åtgärdsfönstret.
  3. Välj Formatmallar och formatering i menyn.
  4. Klicka på knappen Nytt format.
  5. I dialogrutan Nytt format kan du bland annat välja mellan olika teckensnitt, teckenstorlek, färger, fet, kursiv eller understruken text, radavstånd, styckeavstånd eller öka eller minska indrag för att få texten att se ut exakt som du önskar.
  6. När du är nöjd med dina val anger du ett passande namn på formatmallen i fältet Namn.
  7. I fältet Typ kan du ange vilka delar av av dokumentet du vill använda denna formatering på genom att välja Stycke, Tabell, Tecken eller Lista.
  8. Klicka på OK för att spara din formatmall.

En innehållsförteckning är en lista över rubrikerna i ett dokument. I Word kan du snabbt och enkelt infoga en innehållsförteckning för att ge en översikt över innehållet i ett dokument, eller för att hjälpa läsarna att snabbt komma till den information de söker efter.

...du för att kunna infoga en innehållsförteckning först måste formatera textens rubriker med hjälp av Words fördefinierade formatmallar eller någon av dina egna formatmallar.

Infoga en innehållsförteckning

Så här gör du för att infoga en innehållsförteckning i ditt Word-dokument:

  1. Klicka på den plats i dokumentet där du vill infoga innehållsförteckningen.
  2. Gå in på menyn Infoga.
  3. Välj Referens.
  4. Klicka på Index och förteckningar i menyn som visas.
  5. Klicka sedan på fliken Innehållsförteckning.
  6. I rutan Visa nivåer, i fältet Allmänt, bestämmer du hur många nivåer av rubriker och underrubriker som ska visas i innehållsförteckningen.
  7. Om du vill anpassa utseendet på innehållsförteckningen ytterligare kan du välja ett passande alternativ i rutan Format, till exempel Klassisk eller Modern.
  8. Klicka på OK för att infoga innehållsförteckningen.

Uppdatera din innehållsförteckning

Genom att använda dig av formaterade rubriker i ditt Word-dokument kan du enkelt uppdatera en infogad innehållsförteckning i efterhand, om du till exempel har lagt till ett nytt textstycke i dokumentet. Gör så här:

  1. Högerklicka på innehållsförteckningen.
  2. Välj Uppdatera fält.
  3. I dialogrutan Uppdatera innehållsförteckning markerar du antingen Uppdatera endast sidnummer eller Uppdatera hela fältet.
  4. Klicka sedan på OK.

En korsreferens är en text som refererar till ett objekt som finns på en annan plats i dokumentet, till exempel hänvisningar till en särskild rubrik. Du kan även skapa korsreferenser för bilder, fotnoter, bokmärken, bildtexter och numrerade stycken. Detta innebär att du slipper ändra på flera ställen i dokumentet om du till exempel justerar en rubriktext, eftersom du enkelt kan uppdatera alla referenser i dokumentet på en gång.

...de objekt, till exempel de rubriker eller bilder, du vill hänvisa till i korsreferensen måste vara formaterade.

Hänvisa till en rubrik

För att hänvisa till en rubrik i ditt dokument gör du så här:

  1. Skriv in den text som ska hänvisa till rubriken, till exempel Mer information finns i.
  2. Gå in på menyn Infoga.
  3. Välj Referens.
  4. Klicka på Korsreferens.
  5. Välj Rubrik i listan Referenstyp.
  6. I dialogfönstret visas nu dokumentets alla rubriker.
  7. Markera den rubrik du vill hänvisa till.
  8. Välj om det är sidnumret eller själva rubriken som korsreferensen ska hänvisa till i rutan Referera till.
  9. Om du vill att läsaren ska kunna hoppa till rubriken du hänvisar till, markerar du kryssrutan Infoga som hyperlänk.
  10. Klicka på Infoga.

...du bara kan skapa en korsreferens som hänvisar till ett objekt i samma dokument.

En tabell består av rader och kolumner som du kan fylla med text och bilder. Tabeller används ofta för att strukturera och presentera information. Tabeller kan även användas till att skapa en snyggare sidlayout.

Infoga en tabell

Det enklaste sättet att infoga en tabell är att göra så här:

  1. Klicka på den plats i dokumentet där du vill infoga tabellen.
  2. Klicka på ikonen Infoga tabell i verktygsfältet.
  3. För musen över rutorna i fönstret som visas för att bestämma antal kolumner och rader i tabellen.
  4. Klicka en gång med musen för att infoga tabellen i dokumentet.

Lägg till rader och kolumner

Du kan i efterhand enkelt lägga till celler, det vill säga rader och kolumner, i din tabell. För att infoga flera rader gör du så här:

  1. Markera du någon av raderna i tabellen.
  2. Gå in på menyn Tabell.
  3. Välj Infoga.
  4. Klicka på antingen Rader ovanför eller Rader nedanför.

Så här gör du för infoga fler kolumner:

  1. Markera en kolumn i tabellen.
  2. Gå in på menyn Tabell.
  3. Välj Infoga.
  4. Klicka på antingen Kolumner till vänster eller Kolumner till höger.

Anpassa tabellen ytterligare

I verktygsfältet Tabeller och kantlinjer kan du ytterligare anpassa tabellens utseende genom att bland annat färglägga tabellens celler samt bestämma färg, stil och tjocklek på tabellens kantlinjer. Om verktygsfältet Tabeller och kantlinjer inte är synligt, kan du ta fram det så här:

  1. Högerklicka på ett av verktygsfälten.
  2. Markera Tabeller och kantlinjer i menyn.

Med hjälp av bilder och färger kan du skapa ett roligare dokument som bättre fångar läsarens intresse. När Word installeras ingår ett ClipArt-galleri som innehåller teckningar, fotografier, ljud och video som du kan infoga och använda i dina dokument.

Använd Words ClipArt-galleri

För att infoga bilder i ditt dokument från ClipArt-galleri gör du så här:

  1. Klicka på den plats i dokumentet där du vill infoga bilden.
  2. Gå in på menyn Infoga.
  3. Välj Bildobjekt.
  4. Klicka på ClipArt.
  5. Bläddra efter en bild du vill använda.
  6. Klicka på bilden för att infoga den i dokumentet.

Designgalleriet Direkt

Om du inte hittar någon passande bild i Words ClipArt-galleri, kan du hämta hem fler bilder från Microsofts webbplats Designgalleriet Direkt. För att komma till denna webbplats gör du så här:

  1. Klicka på Clips Online längst ner i åtgärdsfönstret Infoga ClipArt.
  2. Följ de instruktioner du får på webbplatsen för att söka efter fotografier eller teckningar.
  3. När du har hittat en bild du vill använda dig av klickar du på ikonen Hämta under bilden för att infoga den i Words ClipArt-galleri.

Skydda dina dokument

Word 2002 innehåller flera funktioner som ger ökad säkerhet och hjälper dig att skydda informationen i dina dokument. Lär dig hur du kan skydda dina Word-dokument mot datorvirus, samt återskapa förlorade dokument.
För att öka säkerheten när du sparar dina dokument, på exempelvis en gemensam server, kan du välja att lägga till ett lösenord som hindrar andra användare att redigera den text du skrivit om de inte har rätt lösenord. Du kan också välja att lösenordskydda hela dokumentet, så att användare som saknar rätt lösenord inte kan öppna dokumentet.

Aktivera lösenordsskyddet

Så här aktiverar du lösenordsskyddet:

  1. Gå in på menyn Verktyg.
  2. Välj Alternativ.
  3. Klicka på fliken Säkerhet.
  4. Om du anger ett lösenord i fältet Lösenord för att redigera under rubriken Fildelningsalternativ för dokumentet, kan användare utan rätt lösenord öppna och läsa ditt dokument, men inte ändra i det.
  5. För att användare som saknar rätt lösenord inte ska kunna öppna dokumentet anger du i stället ett lösenord i fältet Lösenord för att få öppna.
  6. Klicka på OK för att spara dina nya inställningar.

Ett makrovirus är en speciell typ av datorvirus som kan lagras och spridas via ett så kallat makro, som är en funktion du kan använda dig av i vissa typer av datorprogram (exempelvis Microsoft Word).

Vad är ett makro?

Om du ofta skriver till exempel en viss persons namn, adress och telefonnummer, kan du slippa upprepa alla tangentnedslag om du i stället spelar in ett eget snabbkommando i form av ett makro. Läs mer om hur du skapar ett eget makro i produkthjälpen för Word.

Vad är ett makrovirus?

Ett makrovirus är ett datorvirus som skapas av någon med direkt avsikt att förstöra eller på annat sätt störa de datorer som blir smittade av viruset. Om din dator är fri från virus kan du inte få problem med virus i de makron du själv skapar. Om din dator däremot är smittad och du skapar ett dokument som innehåller ett makro som du sedan skickar till någon, kan mottagaren av detta dokument drabbas av viruset. Samma gäller om du får ett dokument skickat till dig där avsändarens dator är smittad.

Ställ in makrosäkerheten

För att bättre skydda dig mot denna typ av datorvirus gör du så här:

  1. Gå in på menyn Verktyg.
  2. Välj Alternativ.
  3. Klicka på fliken Säkerhet.
  4. Klicka på knappen Makrosäkerhet under rubriken Makrosäkerhet.
  5. Klicka på fliken Säkerhetsnivå.
  6. Välj önskad nivå genom att markera någon av kryssrutorna. Du kan välja mellan säkerhetsnivåerna Låg, Mellan och Hög. Läs beskrivningarna intill de olika alternativen innan du gör ditt val. Microsoft rekommenderar säkerhetsnivån Hög.
  7. Klicka på OK.

...skyddet mot makrovirus i Word inte innebär något fullständigt skydd för din dator. Du bör även använda dig av ett antivirusprogram.

Om du skulle råka få problem med din dator, eller om Word plötsligt slutar svara så att programmet måste stängas ner, kan funktionen Återskapa dokument se till att du inte behöver förlora viktig information. Denna funktion försöker hitta eventuella fel i de dokument som var öppna då problemet uppstod samt om det är möjligt återskapa informationen i dem.

Återskapa informationen

När du öppnar Word på nytt, efter det att din dator eller ditt Word-program har stängts ner, visas en lista över återskapade dokument under rubriken Återskapade dokument, i programmets åtgärdsfönster, till vänster om huvudfönstret. Efter filnamnet följer en så kallad indikator som beskriver dokumentets status. Du kan öppna dokumenten genom att klicka på dem och se vilka reparationer som gjorts, du kan också jämföra versionen av det återskapade dokumentet med originaldokumentet genom att använda funktionen Jämför och sammanfoga dokument. Om du vill kan du också spara alla återskapade dokument och granska dem vid ett senare tillfälle.

Med Word kan du även i vissa fall reparera skadade dokument. Om ett Word-dokument har blivit skadat och inte går att öppna på vanligt vis kan du försöka öppna dokumentet med funktionen Öppna och reparera. Gör så här:

  1. Gå in på menyn Arkiv.
  2. Välj Öppna.
  3. Bläddra till det dokument du vill öppna.
  4. Klicka på pilen som finns till höger på knappen Öppna.
  5. Välj Öppna och reparera.

Säkerställ dina datorprogram

Det bästa sättet att hålla din dator säker är att se till att du regelbundet uppdaterar de datorprogram du använder dig av. På Microsofts webbplatser Produktuppdateringar för Office och Windows Update kan du hämta hem de senaste uppdateringarna, inklusive viktiga säkerhetsuppdateringar och Service Packs, till dina Office-program och ditt Windows operativsystem.

Produktuppdateringar för Office

Windows Update

Egenskaper

Artikel-id: 842998 – senaste granskning 27 juli 2004 – revision: 1

Feedback