Lösa dålig ljudkvalitet med din LifeCam i Messenger-videosamtal

Gäller för: LifeCam NX-6000LifeCam VX-1000

Symptom


Du kan använda Microsoft LifeCam tillsammans med MSN Messenger eller Windows Live Messenger för att starta ett videosamtal. I det här fallet hör du något av följande buller störningar:
  • Ekon
  • Ljud med spänning
  • Statiskt ljud
  • Buller

Orsak


Det här problemet uppstår när något av följande villkor är uppfyllt:
  • Högtalare och mikrofon-nivåer har inte angetts korrekt.
  • Headset-inställningen är markerad när du inte använder ett headset.
  • Högtalarna är alltför nära till mikrofonen.
  • Det finns mer än en mikrofon.
Mikrofonen är dessutom mycket känslig. Mikrofonen kan därför påverkas av strålning följande källor:
  • Närheten av mikrofonen, och något av följande elektroniska enheter:
    • Trådlös router
    • Högtalare
    • TV
    • Datorskärm
  • Strålning från elektriska källor eller elektriska punkter. Lysrör kan också orsaka det här problemet.
  • Felaktigt jordad datoranslutningar

  • Ljud från Datorhögtalare med spänning
  • Ljud med spänning när LifeCam är placerad bredvid CRT-skärm

Lösning


Ange ljudnivåerna

  1. I fönstret videosamtal klickar du på LifeCam-instrumentpanelen, klicka på fliken Inställningar och klicka sedan på Ljud och Video inställningar under Inställningar för LifeCam.
  2. Följ anvisningarna i guiden för att ändra högtalarinställningarna och mikrofoninställningar LifeCam inställningar.

    Kommentarer
    • Kontrollera att högtalarvolymen inte är alltför högt i högtalarinställningarna för. Se dessutom till att headset-inställningen är korrekt.
    • Kontrollera att mikrofonens anges korrekt i mikrofoninställningar. Nivåmätare för mikrofon måste inte anges till röd nivå.

Flytta högtalarna

Flytta högtalarna från mikrofonen. Dessutom be kontakten att justera högtalarna som kontakten använder videosamtal.

Inaktivera mikrofonen

Om du använder kamera mikrofon eller headset-mikrofonen, inaktivera den mikrofon du använder eller inaktivera raden volym. Gör följande om du vill göra detta.

För Windows Vista eller Windows 7

  1. Klicka på Starta Start button , Skriv mmsys.cpl i rutan Påbörja sökning och klicka sedan på mmsys.cpl i listan program . Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller klickar på Fortsätt.
  2. Klicka på fliken inspelning .
  3. Välj den mikrofon som du vill använda i listan över inspelningsenheter och klicka sedan på Ange standard.
  4. I listan över inspelningsenheter, högerklickar du på Radenoch klicka på Inaktivera.

För Windows XP

  1. Klicka på Start och sedan på Kör.
  2. Skriv följande kommando i rutan Öppna och tryck sedan på RETUR:
    mmsys.cpl
  3. Klicka på fliken ljud .
  4. Välj den mikrofon du vill använda i listan Standardenhet i området inspelning av ljud .
  5. Klicka på volymen i området inspelning av ljud .
  6. Avmarkera kryssrutan Ljud av för Linjeingång.

    Obs! Namnen på olika volymkontrollerna för inspelning av ljud skiljer sig åt ett ljudkort.
  7. Klicka på AvslutaAlternativ -menyn och klicka sedan på OK.

Kontrollera den bärbara datorn strömanslutning

Om du använder en bärbar dator som är ansluten till elnätet via strömadaptern kan avgöra om strömuttaget fortfarande orsakar statiskhet:
  • Koppla bort strömadaptern och använda bärbara datorns batteri för att köra den bärbara datorn. Om statiska problemet kvarstår trots att den bärbara datorn körs på batteri måste du kanske tjänsten för den bärbara datorn.
  • Om det finns några statiska problem när den bärbara datorn körs på batteriström, försöker du ansluta den bärbara datorn en annan kontakt i ett annat rum eller en byggnad. Exempelvis försök ansluta strömadaptern bärbar dator på ett kontor eller en kompis. Det här är att avgöra om eluttag i hemmet har läckage.