Långsamt med McAfee antivirus

Gäller för: Microsoft Dynamics CRM 2011Dynamics CRM 4.0Microsoft Dynamics CRM 3.0

Symptom


Om du använder McAfee Enterprise 8 kan det uppstå prestandaproblem i Microsoft CRM. x -antivirusprogram i kombination med active Script Scan.

McAfee och Microsoft arbetar tätt ihop med problemet prestanda. Om det här problemet uppstår kontaktar du McAfee om du vill öppna ett supportärende.

Orsak


Det här problemet uppstår eftersom McAfee erbjuder funktioner för genomsökning av skript.

Temporär lösning


Vi rekommenderar följande lösningar:
  • Uppdatera antivirusprogrammet McAfee Enterprise version 8.7 och installera de senaste korrigeringsfilerna. Om du inte gör det, uppgradera till McAfee Enterprise version 8.5, inklusive de senaste korrigeringsfilerna.
  • Om den första lösningen inte är livskraftig du kan inaktivera du funktionen ScriptScan i McAfee Enterprise version 8. x.

Referenser


893186 "Serverfel i '/' program" felmeddelande när du klickar på en Microsoft CRM-mapp i Microsoft CRM 1.2 Sales for Outlook