Du arbetar offline, väntar på att återansluta till Internet

Webbläsaren stöds inte

Du måste uppdatera webbläsaren för att använda webbplatsen.

Uppdatera till den senaste versionen av Internet Explorer

Säkerhetsvarning: Windows-brandväggen är inaktiverad

Supporten för Windows XP har upphört

Microsoft upphörde med supporten för Windows XP den 8 april 2014. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

Diagnostisera och åtgärda problemet automatiskt
Felsökaren Diagnostisera och åtgärda automatiskt problem med tjänsten Windows-brandväggen kanske automatiskt kan lösa problemet som beskrivs i artikeln.Den här felsökaren löser många olika sorters problem. Mer information

Kör nuFelsökaren Diagnostisera och åtgärda automatiskt problem med tjänsten Windows-brandväggen kanske automatiskt kan lösa problemet som beskrivs i artikeln. Den här felsökaren löser många olika sorters problem. Mer information

Kör nu Obs! Om du vill åtgärda problemet själv går du till avsnittet Jag löser det själv.
Var den här informationen till någon hjälp? Skicka oss din feedback
Symptom
Du får en varning i meddelandefältet om att Windows-brandväggen är inaktiverad. Varningen visas som en Windows-säkerhetsvarning i Windows XP och Windows Vista, och som ett meddelande från Åtgärdscentret i Windows 7.
Säkerhetsvarning i Windows XPSäkerhetsvarning i Windows VistaMeddelande från Åtgärdscentret i Windows 7
XP-varningVista-varningWindows 7-varning
I Windows XP eller Windows Vista dubbelklickar du på säkerhetsvarningen för att öppna Säkerhetscenter. Säkerhetscentret varnar dig om att Windows-brandväggen är inaktiverad. I Windows 7 klickar du på meddelandet i Åtgärdscentret och klickar sedan på Öppna Åtgärdscenter. Åtgärdscentret varnar dig om att Windows-brandväggen är inaktiverad.
Orsak
Problemet kan uppstå om Windows-brandväggstjänsten har avbrutits.
Jag löser det själv
Du kan lösa problemet genom att manuellt aktivera Windows-brandväggen om brandväggstjänsten har avbrutits.

Windows XP

  1. Klicka på Rekommendationer i avsnittet Brandvägg i Säkerhetscentret.
  2. I dialogrutan Rekommendation klickar du på Aktivera nu.

Windows Vista

I Säkerhetscenter klickar du på Aktivera nu i avsnittet Brandvägg.

Tillåtelse till användaråtkomstkontroll Om du ombeds att ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller klickar på Fortsätt.

Windows 7

I Åtgärdscentret klickar du på Aktivera nu vid Nätverksbrandvägg i avsnittet Säkerhet.

Tillåtelse till användaråtkomstkontroll Om du ombeds att ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller klickar på Fortsätt. Var den här informationen till någon hjälp? Skicka oss din feedback
Hur MATS-paketet åtgärdar det här problemet
  1. MATS-paketet söker igenom datorn och upptäcker om följande villkor är uppfyllda:
    • Datorn kör Windows XP, Windows Vista eller Windows 7.
    • Windows-brandväggen är inte standardbrandväggen.
    • Tjänsten Windows-brandväggen har inte startats.

  2. MATS-paketet startar tjänsten Windows-brandväggen.
  3. Kontrollera att tjänsten Windows-brandväggen startar.
Andra problem som MATS-paketet åtgärdar
2292301 Du har inte åtkomst till delade filer eller skrivare i Windows
2271812 Du kan inte aktivera Windows-brandväggen i Säkerhetscenter
2289618 Du kan inte använda Fjärrhjälp för att erbjuda hjälp
Obs! Det här är en "FAST PUBLISH”-artikel som skapats direkt inom Microsofts supportorganisation. Informationen i artikeln tillhandahålls i befintligt skick för att besvara framtida frågor. På grund av den snabba framtagningen kan materialet innehålla typografiska fel och kan utan förvarning när som helst komma att omarbetas. Se användarvillkoren för andra hänsynstaganden.
Egenskaper

Artikel-id: 2288085 – senaste granskning 02/29/2012 05:28:00 – revision: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • kbtshoot kbprb kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2288085
Feedback