Du arbetar offline, väntar på att återansluta till Internet

"LDAP-injektion tecken hittades i användaralias" felmeddelande när du försöker köra verktyget Azure Active Directory-synkronisering

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 2425774
PROBLEMET
När du försöker köra verktyget Microsoft Azure Active Directory-synkronisering visas ett e-postmeddelande av följande slag:
Hej användare vid<DomainName>.se,</DomainName>

Mer information om de fel som anges i e-postmeddelandet finns i Directory synkroniseringsfel.

Katalogsynkronisering batchkörning slutfördes<Date month="" year="" time.=""> </Date>

Följande objekt fel som uppstod under synkroniseringen.

Alias LDAP-fel beskrivning objekt GUIDResearch/utveckling injektion tecken hittades i användaralias. Ändra användaralias i lokal Active Directory. CN = {788ef08b-cf9b-4aec-ac10-5995226a88b7}
ORSAK
Det här problemet kan uppstå om ett användarobjekt för lokal innehåller något av följande tecken i dess primära SMTP-e-postadress:
  • Asterisk (*)
  • Klammerparenteser ({})
  • Snedstreck (/)
  • Öppna typografiska apostroftecken (')
  • Procent (%)
  • Likhetstecken (=)
  • Lodrätt streck (|)
  • Frågetecken (?)
  • Utropstecken (!)
  • Punkt (.), om det är en firstor som sista tecken eller om det visas två eller fler gånger i följd
LÖSNING
Lös problemet genom att ändra lokal användarens primära SMTP-adressen genom att ta bort tecken som orsakar problemet. När tecknet tas bort använder katalogsynkronisering strängen i ny primär SMTP-adress till proxyserver skapar användarens användarens huvudnamn (UPN) och primär SMTP-adress.

Behöver du hjälp? Gå till den Office 365-Community webbplatsen eller Azure Active Directory-forum webbplats.

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 2425774 – senaste granskning 10/14/2015 03:16:00 – revision: 23.0

Microsoft Azure Cloud Services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e o365m o365022013 kbmt KB2425774 KbMtsv
Feedback
anguage);" class="ng-binding" id="language-es-es">España - Español
Paraguay - Español
Venezuela - Español