Du arbetar offline, väntar på att återansluta till Internet

"Outlook svarar inte" fel eller Outlook låser sig när du öppnar en fil eller skickar e-post

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 2652320
Symptom
När du öppnar en fil eller skicka ett e-postmeddelande i Microsoft Outlook 2010 eller senare versioner Outlook låser sig eller så visas följande felmeddelande:
Outlook svarar inte
Orsak
Det här problemet uppstår för en eller flera av följande orsaker:
  • Du har inte installerat de senaste uppdateringarna.
  • Outlook används av en annan process.
  • Outlook inläsning av externt innehåll såsom bilder i ett e-postmeddelande.
  • Ett tidigare installerat tillägg stör Outlook.
  • Dina postlådor är för stora.
  • Mappen AppData omdirigeras till en nätverksplats.
  • Du måste reparera dina Office-program.
  • Outlook-datafiler har blivit skadade.
  • Det installerade antivirusprogrammet är inaktuellt eller står i konflikt med Outlook.
  • Användarprofilen är skadad.
  • Ett annat program står i konflikt med Outlook.
Obs! Detta problem kan uppstå för en eller flera av följande i avsnittet "Orsak". Om du vill åtgärda det här problemet kan behöva du följer ett av flera av följande åtgärder för felsökning. Här finns i en särskild ordning baserat på hur gemensamhet och komplexitet, Följ stegen nedan i angiven ordning.
Lösning
Lös det här problemet, se till att datorn uppfyller de Systemkrav för Outlook 2016, Systemkrav för Outlook 2013 eller Systemkrav för Outlook 2010. Försök sedan följande åtgärder i angiven ordning.

Steg 1: Installera de senaste uppdateringarna

Office-installationen på datorn är kanske inte uppdaterad. Detta kan vara eftersom Windows Update inte har konfigurerats för att automatiskt hämta och installera rekommenderade uppdateringar. Genom att installera viktiga, rekommenderade och valfria uppdateringar kan ofta korrigera problem genom att ersätta gamla filer och åtgärda säkerhetsproblem. Om du vill installera de senaste uppdateringarna för Office klickar du på länken för din version av Windows och följ sedan instruktionerna i artikeln:
Windows Update FAQ för Windows 8.1

Installera Windows-uppdateringar i Windows 7

Installera Windows-uppdateringar i Windows Vista

Installera Windows-uppdateringar i Windows XP

Kontrollera att de senaste uppdateringarna för Outlook installeras. Mer information finns i följande artikel i Microsoft Knowledge Base:
2625547 Så här installerar du de senaste uppdateringarna för Microsoft Outlook (oss endast engelska)

Steg 2: Kontrollera att Outlook inte används av en annan process

Prestanda kan minskas om du använder funktionen Arkivera automatiskt i Outlook eller Outlook-synkronisering med en mobil enhet. Detta beror på att dessa processer kan använda ett stort antal resurser.

Om Outlook används av en annan process, visas informationen i statusfältet längst ned på skärmen. Om du försöker utföra andra åtgärder när Outlook används svarar Outlook inte. Låt aktiviteten i processen slutför sitt jobb innan du provar en annan åtgärd.

Steg 3: Checkthe problem som orsakas av externt innehåll

Lös problemet genom att använda någon av följande metoder:
  • Förhindra att Outlook om du vill hämta externt innehåll. Genom att gå till filen>Alternativ>Säkerhetscenter>Automatisk hämtning, markera följande två alternativ:
    • Hämta inte bilder eller annat innehåll i HTML-e-postalternativ automatiskt.
    • Varna mig innan innehåll hämtas när jag redigerar, vidarebefordrar eller svarar på e-post.
  • Undvika att skicka detta e-post med extern källa.

Steg 4: Undersöka möjliga tillägg problem

Även om tillägg kan förbättra användarens upplevelse, de ibland störa eller står i konflikt med Outlook. Om du försök starta Outlook utan några tillägg körs.

Hur du startar Outlook utan tillägg

  1. Gör följande för ditt operativsystem:
    • Om du använder Windows 8 Svep inåt från den högra kanten av skärmen och knacka sedan på Sök. (Om du använder en mus, peka på det övre högra hörnet på skärmen, flytta muspekaren nedåt och klicka sedan på Sök). Typ Kör Sök i rutan och tryck eller klicka på Kör.
    • Klicka på Startom du kör Windows 10, Windows 7 eller Windows Vista.
    • Om du kör Windows XP klickar du på Start och sedan på Kör.
  2. Typ Outlook.exe/safe, och klicka sedan på OK.
  3. Om problemet är löst, klicka på AlternativArkiv -menyn och klicka på Tillägg.
  4. Välj COM-tillägg och klicka sedan på Sök.
  5. Avmarkera alla kryssrutor i listan och klicka sedan på OK.
  6. Starta om Outlook.
Om problemet inte uppstår när du startar om Outlook är ett tillägg troligen orsaken till problemet. Återställa tillägg ett i taget tills problemet uppstår om du vill ta reda på vilket tillägg som orsakar problemet.

Steg 5: Kontrollera om din postlåda är för stor

När postlådans storlek ökar krävs mer resurser för att öppna varje mapp. Om du har ett stort antal objekt i en mapp, kan det uppstå prestandaproblem under vissa operationer. Se följande artiklar för mer information: Vi rekommenderar att du flytta flera objekt i mapparna större till separata mappar eller du arkivera objekten med hjälp av funktionen Arkivera automatiskt.

Så här skapar du en mapp

  1. Klicka på Ny mapp i gruppen på fliken mapp .
  2. Ange ett namn för mappen i rutan namn .
  3. Klicka på platsen för den nya mappen i listan Markera var mappen ska placeras .

    Obs! Den nya mappen kommer att bli en undermapp i mappen som du väljer.
  4. Klicka på OK.
Om du vill hantera din postlåda genom att minska storleken på Outlook-datafil, se Minska storleken på Outlook-datafiler (PST- och ost).

Om du vill hantera din postlåda med hjälp av funktionen Arkivera automatiskt, se Inställningar för automatisk arkivering förklaras.

Steg 6: Kontrollera om mappen AppData är dirigeras om till en nätverksplats

Vissa data, t ex e-signaturer och stavningskontrollen-ordlistan lagras i mappen AppData. Om nätverket långsamt, måste Outlook vänta på att läsa och skrivåtgärder till katalogen AppData till slut.

Inaktivera omdirigering av katalogen AppData

  1. Avsluta Outlook.
  2. Starta Registereditorn. Genom att använda någon av följande metoder som passar din version av Windows:
    • 10 för Windows eller Windows 8: Tryck på Windows-tangenten + R så att dialogrutan Kör. Skriv regedit.exe och tryck sedan på OK.
    • Windows 7: Klicka på Start, Skriv regedit.exe i sökrutan och tryck på RETUR.
  3. Leta upp och klicka på följande undernyckel i Registereditorn:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Leta upp och dubbelklicka på följande värde:

    AppData
  5. Skriv följande sökväg i rutan dataoch klicka sedan på OK:

    %USERPROFILE%\AppData\Roaming

    Redigera sträng bild
  6. Avsluta Registereditorn.

Steg 7: Reparera Office-program

Du kan automatiskt reparera Office-programfiler för att lösa problem som exempelvis Outlook frysa eller inte svarar.

Automatiskt reparera Office

  1. Avsluta alla Microsoft Office-program som körs.
  2. Öppna Kontrollpanelen och öppna Lägg till eller ta bort program artikeln (om du kör Windows XP) eller program och funktioner (om du kör Windows 10, Windows 8, Windows 7 eller Windows Vista).
  3. Högerklicka på Microsoft Office 2016, 2013 för Microsoft Office eller Microsoft Office 2010i listan över installerade program och klicka sedan på Reparera.
Obs! Om du använder Office Klicka-och-kör, följer du instruktionerna i följande Office-artikel för att reparera Office Klicka-och-kör:

Steg 8: Reparera Outlook-datafiler

När du installerar Outlook installeras även en reparationsverktyget för Inkorgen (scanpst.exe) på din dator. Reparationsverktyget kan lösa problem genom att skanna dina Outlook-datafiler och reparerar fel. Avsluta Outlook om du vill använda reparationsverktyget för Inkorgen och följ sedan instruktionerna i följande artikel i Office:

.

Steg 9: Kontrollera om antivirusprogram är uppdaterat eller står i konflikt med Outlook

Outlook kanske inte fungerar korrekt om ditt antivirusprogram inte är uppdaterat.

Så här kontrollerar du om antivirusprogrammet är uppdaterat


Om du vill hålla jämna steg med nya virus som de skapas, tillhandahåller leverantörer av antivirusprogram regelbundet uppdateringar som kan hämtas från Internet. Hämta de senaste uppdateringarna genom att besöka webbplatsen för leverantören av antivirusprogrammet.

En lista över leverantörer av antivirusprogram finns i Leverantörer av säkerhetsprogram för konsumenten.

Så här kontrollerar du om antivirusprogrammet är i konflikt med Outlook


Om antivirusprogrammet kan integreras med Outlook, kan det uppstå prestandaproblem. Du kan inaktivera alla Outlook-integrering i antivirusprogrammet. Eller så kan du inaktivera alla antivirusprogram-tillägg som installeras i Outlook.

Viktigt När du ändrar dina antivirusinställningar, kan det göra datorn sårbar för virus, falsk eller skadliga attacker. Vi rekommenderar inte att du försöker ändra dina antivirusinställningar. Använd den här lösningen på egen risk.

Du kan behöva kontakta leverantören av antivirusprogrammet för att ta reda på hur du konfigurerar program för att utesluta eventuella integration med Outlook eller utesluta skanning i Outlook.

Obs! Om du också tänker utföra filnivå virussökning av PST-Se ost, offlineadressboken (OAB) och andra Outlook-filer när Outlook används, Planera viruskontroll för Outlook 2010 ellerPlanera viruskontroll för Outlook 2013.

Steg 10: Skapa en användarprofil i Outlook

Så här skapar du en användarprofil:
  1. På Kontrollpanelen klickar du på program, klicka på Användarkonton och klicka sedan på e-post om du vill öppna e-postobjekt.
  2. Klicka på Visa profiler.
  3. Välj den profil som du vill ta bort och klicka sedan på Ta bort.
  4. Klicka på Lägg till.
  5. Skriv ett namn för profilen i rutan Profilnamn .
  6. Ange användarnamnet, primär SMTP-adress och lösenord. Klicka på Nästa.
  7. Du får följande meddelande:
    Tillåt att den här webbplatsen konfigurerar alias@Domain server inställningar?
    Markera kryssrutan fråga inte det här meddelandet igen i det här meddelandet och klicka sedan på Tillåt.

Steg 11: Utföra en Selektiv start (avancerade användare)

När du startar Windows normalt startas flera program och tjänster automatiskt och körs i bakgrunden. Programmen och tjänsterna kan störa Outlook. En Selektiv start eller "ren start"-process kan hjälpa dig identifiera problem som orsakas av programkonflikter.

Om du använder alternativet Selektiv start i Systemkonfiguration kan du aktivera tjänster och startprogram eller av enskilda för att kontrollera om problemet uppstår nästa gång du startar datorn. I systemkonfiguration, om du markerar kryssrutan, körs tjänsterna eller Autostart-program när du startar om datorn. Om kryssrutan är avmarkerad körs inte programmet för tjänsten eller startprogrammet när du startar om datorn.

Gör så här om du vill använda uteslutningsmetoden för att identifiera problem i Windows 10, Windows 8, Windows 7 eller Windows Vista.

Obs! Om du använder Windows XP finns i följande Knowledge Base-artikel:

Så här utför du en Selektiv start

  1. Klicka på System och säkerhet på Kontrollpanelen, klicka på Administrationsverktyg och dubbelklicka sedan på Systemkonfiguration.

    Obs! Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller ger bekräftelsen.
  2. Klicka på fliken Allmänt , klicka på Selektiv start och avmarkera sedan kryssrutorna Ladda Autostart-objekt och Läs in systemtjänster .
  3. Markera kryssrutan Läs in systemtjänster, klicka på OK och sedan på Starta.
  4. Om problemet återkommer när du startar om datorn, gör något eller båda av följande åtgärder som behövs.
    Att bestämma vilka systemtjänst som orsakar problemet
    1. I systemkonfiguration, klicka på fliken tjänster , klickar du på Inaktivera alla, markera kryssrutan för den första tjänsten i listan och starta om datorn.

      Obs! Om problemet inte återkommer vet du att den första tjänsten som orsakar problemet.
    2. Med den första tjänsten vara markerad, markera kryssrutan för den andra tjänsten och starta sedan om datorn.
    3. Upprepa denna process tills du återskapa problemet.

      Obs! Om du inte kan återskapa problemet, kan du eliminera systemtjänster som orsakar problemet.
    Att bestämma vilka objekt som orsakar problemet
    1. I systemkonfiguration, klicka på fliken Allmänt och markera kryssrutan Läs in Autostart-objekt .
    2. Klicka på fliken Autostart , klickar du på Inaktivera alla, markera kryssrutan för det första Autostart-objektet som anges och starta om datorn.

      Obs! Om problemet inte återkommer, kan du eliminera det första Autostart-objektet som orsakar problemet.
    3. När det första Autostart-objektet är markerat, markera kryssrutan för den andra Autostart-objekt och starta sedan om datorn. Upprepa denna process tills du återskapa problemet.

Steg 12: Skapa en Windows-användarprofil (avancerade användare)

Din användarprofil är en uppsättning inställningar som du kan anpassa datorn utseende och prestanda. Den innehåller inställningar för skrivbordsbakgrund, skärmsläckare, ljud och andra funktioner. Med hjälp av användarprofiler Se till att personliga inställningar används när du loggar in i Windows.

Skapa en användarprofil för att se om problemet kvarstår när du använder den nya profilen för att avgöra om problemet orsakas av en skadad användarprofil.

Reparera en skadad användarprofil i Windows 8

Steg 1: Skapa ett användarkonto
Om du vill skapa en användarprofil måste du först skapa ett användarkonto. När det nya kontot skapas, skapas även en profil.
  1. Svep inåt från den högra kanten av skärmen och klicka sedan på Sök. (Om du använder en mus, peka på det övre högra hörnet på skärmen, flytta muspekaren nedåt och klicka sedan på Sök). Skriv Kommandotolken i sökrutan, högerklicka på Kommandotolken och klicka sedan på Kör som administratör.

    Obs! Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller ger bekräftelsen.
  2. Typ NET-användare AnvändarnamnLösenord / add, och tryck sedan på RETUR.
Steg 2: Kopiera gamla filer till den nya användarprofilen
När du har skapat profilen kan du kopiera filerna från den befintliga profilen.

Obs! Du måste ha minst tre användarkonton på datorn för att slutföra dessa steg. Detta inkluderar det nya kontot du just har skapat.
  1. Logga in som en annan användare än den användare som du just skapade eller användaren som du vill kopiera filer från.
  2. Klicka på utseende och anpassning på Kontrollpanelen och klicka sedan på Mappalternativ.
  3. Klicka på fliken Visa och klicka sedan på Visa dolda filer, mappar och enheter.
  4. Avmarkera kryssrutan Dölj skyddade operativsystemfiler och klicka på Ja för att bekräfta.
  5. Öppna File Explorer. Om du vill göra detta Svep inåt från den högra kanten av skärmen och knacka sedan på Sök. (Om du använder en mus, peka på det övre högra hörnet på skärmen, flytta muspekaren nedåt och klicka sedan på Sök). Ange File Explorer i sökrutan, knacka eller klicka på Apps, och knacka sedan på eller File Explorer. Typ Kommandotolken Högerklicka på Kommandotolkeni sökrutan och klicka sedan på Kör som administratör.
  6. Leta upp den C: \Users\Gammalt_användarnamn i vilken mapp C är enheten där Windows är installerat, och Gammalt_användarnamn är namnet på den profil som du vill kopiera filer från.
  7. Markera alla filer och mappar i den här mappen, förutom följande filer:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Klicka på KopieraRedigera -menyn.

    Obs! Tryck på Alt om du inte ser på Redigera -menyn.
  9. Leta upp den C: \Users\Nytt_användarnamn i vilken mapp C är enheten där Windows är installerat, och Nytt_användarnamn är namnet på den användarprofil som du skapade tidigare i den här metoden.
  10. Klicka på Klistra inRedigera -menyn.
  11. Logga ut och logga sedan in igen som den nya användaren.
Obs! Om du har e-postmeddelanden i ett e-postprogram måste du importera dina e-postmeddelanden och adresser till den nya användarprofilen innan du tar bort den gamla profilen. Om allt fungerar kan du nu ta bort den gamla profilen.
Nästa steg
Om informationen i den här Knowledge Base-artikeln inte hjälper problemet i Outlook 2016, finns Outlook 2013 eller Outlook 2010 i följande resurser för mer information:
Outlook svarar inte låser sig fryser

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 2652320 – senaste granskning 06/18/2016 23:43:00 – revision: 20.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Outlook 2010 with Business Contact Manager

  • consumeroff2010track kbcip kbmt KB2652320 KbMtsv
Feedback