"Installationen kan inte slutföras" felmeddelande när du försöker installera Calendar Printing Assistant för Outlook

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 2898576
Symptom
Anta att du har Microsoft Outlook 2013 eller senare installerat på datorn. När du försöker installera Calendar Printing Assistant for Outlook visas följande felmeddelande:

Installationen kan inte slutföras. Calendar Printing Assistant för Microsoft Office Outlook 2007 kräver Microsoft Office 2007-systemet installeras.
Installera Microsoft Office 2007-systemet och kör sedan installationsprogrammet igen.
Orsak
Det här problemet uppstår eftersom installationsprocessen kalendern Skriv ut assistenten söker efter produkt version registernycklar för Outlook 2007 och Outlook 2010. Om du har något av dessa produkter som redan har installerats behöver du inte göra lösningen.
Workaround
Undvik det här problemet genom att använda någon av följande metoder.

Metod 1: Här är en enkel lösning

Gör så här om du vill ändra registerundernyckeln automatiskt:
  1. Kör lätt fix "Lägg till värdet LastProduct" genom att klicka påHämta-knappen eller länken.
  2. Klicka på Kör eller Öppnai dialogrutanFilhämtning och följ sedan stegen i guiden enkelt korrigera.
  3. Installera Calendar Printing Assistant for Outlook och kör sedan "Ta bort LastProduct värde" lätt rätta lösningen om du vill ta bort LastProduct-värde.

Lägg till värdet LastProductTa bort LastProduct värde

Metod 2: Jag löser det själv

Viktigt Följ noga anvisningarna i detta avsnitt. Om du ändrar registret på felaktigt sätt kan det uppstå allvarliga problem. Innan du ändrar det. Säkerhetskopiera registret för återställning om det uppstår problem.


Gör så här om du vill ändra registerundernyckeln manuellt:
  1. Starta Registereditorn. Genom att använda någon av följande metoder som passar din version av Windows:
    • 10 för Windows och Windows 8: Tryck på Windows-tangenten + R för att öppna dialogrutan Kör. Skriv regedit.exeoch tryck sedan på OK.
    • Windows 7: Klicka på Start, Skriv regedit.exei sökrutan och tryck sedan på RETUR.
  2. Leta upp och högerklicka på en av följande registerundernycklar:

    För 32-bitarsversionen av Office är installerat på en 32-bitarsversion av Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\14.0\Common\ProductVersion

    För ett 64-bitars version av Office som är installerad på en 64-bitarsversion av Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Common\ProductVersion
  3. Välj Nyoch klicka sedan på Strängvärde.
  4. Typ LastProduct som värdenamn och tryck på RETUR.
  5. Högerklicka på det nya strängvärdet för LastProduct och klicka sedan på Ändra.
  6. Skriv i rutan data14.0.6029.1000, och klicka sedan på OK.
  7. Avsluta Registereditorn.
  8. Installera Calendar Printing Assistant for Outlook.
  9. När du har installerat den Calendar Printing Assistant for Outlook tar du bort värdet LastProduct .
Observera version av värde data spelar ingen roll egentligen. Calendar Printing Assistant kontrollerar bara om nyckeln finns.

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 2898576 – senaste granskning 12/18/2015 08:24:00 – revision: 3.0

Outlook 2016, Microsoft Outlook 2013

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB2898576 KbMtsv
Feedback