Du arbetar offline, väntar på att återansluta till Internet

"Fel vid valideringen i agent Windows Live ID-agenten" när du försöker aktivera arkivering för en postlåda på en Exchange-hybrid-distribution

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 2936559
Obs! Hybrid konfigurationsguiden som ingår i Exchange Management Console i Microsoft Exchange Server 2010 stöds inte längre. Därför kan använder du inte längre den gamla Hybrid konfigurationsguiden. Använd i stället guiden Office 365 Hybrid-konfiguration finns på http://aka.MS/HybridWizard. Mer information finns i Office 365 Hybrid konfigurationsguiden för Exchange 2010.
PROBLEMET
I en hybrid-driftsättning av Microsoft Exchange flytta en postlåda från en lokal Exchange-miljö till Exchange Online. När du försöker aktivera arkivering för denna postlåda från Exchange administratörscenter i Exchange Online, får du följande felmeddelande:
Följande fel inträffade under valideringen i agent Windows Live ID-agenten: "Det går inte att utföra spara åtgärden. '<UserName>′ är inte i ett giltigt server skriva scope'. </UserName>
Klicka här för hjälp..."
ORSAK
Det här problemet uppstår eftersom Mottagarhantering måste utföras från lokal miljö när du använder Active Directory-synkronisering.
LÖSNING
Aktivera arkivering för postlådan från Exchange-servern på plats för att lösa problemet. Använd någon av följande metoder om du vill göra detta.

Metod 1: Använd Exchange Admin Center eller Exchange Management Console

I Exchange 2013
  1. Öppna Exchange Admin Center.
  2. Klicka på mottagareoch klicka sedan på postlådor
  3. Klicka på den postlåda som du vill ändra, klicka påAktivera under Arkiv på plats, och klicka sedan på Ja.
  4. Vänta två cykler för katalogsynkronisering körs (ungefär sex timmar). Eller tvinga katalogsynkronisering. Mer information om hur du gör detta finns i Synkronisera dina kataloger.
I Exchange 2010
  1. Öppna Exchange Management Console.
  2. Expandera Konfiguration för mottagareni konsolträdet och klicka sedan på E-kontakt.
  3. Högerklicka på den kontakt som du vill ändra och klicka sedan på Aktivera värd Arkivera.
  4. Vänta två cykler för katalogsynkronisering körs (ungefär sex timmar). Eller tvinga katalogsynkronisering. Mer information om hur du gör detta finns i Synkronisera dina kataloger.

Metod 2: Använd Exchange Management Shell

  1. Öppna Exchange Management Shell och kör följande cmdlet:
    Enable-RemoteMailbox <UserName> -Archive
  2. Vänta två cykler för katalogsynkronisering körs (ungefär sex timmar). Eller tvinga katalogsynkronisering. Mer information om hur du gör detta finns i Synkronisera dina kataloger.
MER INFORMATION
Behöver du hjälp? Gå till den Office 365-Community webbplatsen eller TechNet-forum för Exchange.

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 2936559 – senaste granskning 04/25/2016 23:39:00 – revision: 2.0

Microsoft Exchange Online, Microsoft Exchange Hosted Archive

  • o365022013 o365 o365a o365e o365m hybrid kbmt KB2936559 KbMtsv
Feedback
>