"Inställningarna för autosvar kan inte visas" fel i Outlook i en konfiguration med flera skogar i Exchange Server

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 2963483
Symptom
Föreställ dig följande:
  • Logga in i Windows med hjälp av ditt konto från skog A.
  • Du använder Microsoft Outlook 2010 för att ansluta till din postlåda på en Microsoft Exchange Server 2010-server som finns i skog B.
  • Outlook 2010 används Windows-autentiseringsuppgifter.
  • Du öppnar en profil för postlåda i Outlook 2010 med hjälp av autentiseringsuppgifter som skiljer sig från de autentiseringsuppgifter som du använde för att logga in i Windows.
  • Du försöker öppna av Frånvarohanteraren i Outlook 2010.
I det här fallet visas följande felmeddelande:
Det går inte att visa inställningarna för autosvar eftersom servern är inte tillgänglig för tillfället. Försök igen senare.
Orsak
Det här problemet uppstår eftersom CAS-Exchange-server använder de autentiseringsuppgifter som du använde för att logga in i Windows i stället för de autentiseringsuppgifter som du använde för att logga in på Exchange-postlådan. Eftersom Windows-autentiseringsuppgifterna inte matchar postlåda-referenser, returnerar CAS-servern "500" Felkod. "500" fel är dock inte en felkod för autentisering. Inga andra autentiseringsmetoder används.
Lösning
Viktigt Det här avsnittet, metoden eller aktiviteten innehåller instruktioner om hur du ändrar registret. Allvarliga problem kan dock uppstå om du ändrar registret felaktigt. Se därför till att du följer instruktionerna noga. För extra skydd, säkerhetskopiera registret innan du ändrar det. Du kan sedan återställa registret om det uppstår problem. För mer information om hur du säkerhetskopierar och återställer registret klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
322756 Säkerhetskopiera och återställa registret i Windows
Lös problemet genom att tillämpa följande uppdatering:
2584053 Beskrivning av snabbkorrigeringspaket för Outlook 2010 (x 86 Outlook-x-none.msp; x 64 Outlook-x-none.msp): 30 augusti 2011

Information om registernycklar

Följ dessa steg för att aktivera snabbkorrigeringen efter installation av snabbkorrigeringspaketet:
  1. Avsluta Outlook.
  2. Starta Registereditorn.
    I Windows 8 och Windows 8.1

    Svep inåt från den högra sidan Öppna snabbknapparna, knacka eller klicka påSökoch Skriv Regedit.exe i sökrutan. Eller Skriv Regedit.exe vid Start skärm, och knacka sedan på eller klicka på regedit i sökresultaten.

    I Windows Vista och Windows 7

    Klicka på Start, Skriv regedit i rutan Påbörja sökning och tryck sedan på RETUR. Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller klickar på Tillåt.

    I Windows XP

    Klicka på Start, klicka på Kör, Skriv regedit, och klicka sedan på OK.
  3. Leta upp och klicka på följande registerundernyckel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security
  4. Peka på NyttRedigera -menyn och klicka sedan på DWORD-värdet (32 bitar).
  5. Skriv WinhttpAuthoch tryck sedan på RETUR.
  6. I informationsfönstret högerklickar du på WinhttpAuth.
  7. Typ 2i rutan data och klicka sedan på OK.
  8. Avsluta Registereditorn.

Mer Information
I följande tabell visas de olika möjliga värdena för registervärdet WinhttpAuth :
0 (eller saknas)Standardbeteendet för Outlook. Problemet som beskrivs i avsnittet "Symptom" kan fortfarande uppstå.
1Anger klassenWinhttp anrop till en hög nivå. Detta instruerar Winhttp att använda autentiseringsuppgifter som du använde för att logga in på postlåda i Outlook i stället för de autentiseringsuppgifter som du använde för att logga in i Windows.
2Anger klassenAutodiscover anrop till en hög nivå. Du kan använda det här värdet för att ändra säkerhetssammanhang.
3Anger både klass-anrop till en hög nivå.

Varning: Den här artikeln har automatöversatts

คุณสมบัติ

รหัสบทความ: 2963483 - การตรวจสอบครั้งสุดท้าย: 09/27/2015 09:24:00 - ฉบับแก้ไข: 2.0

Microsoft Outlook 2010

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB2963483 KbMtsv
คำติชม