Du arbetar offline, väntar på att återansluta till Internet

Du uppmanas att aktivera Windows XP igen när du har återställt datorn

Supporten för Windows XP har upphört

Microsoft upphörde med supporten för Windows XP den 8 april 2014. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

Denna artikel har tidigare publicerats under SV305356
Symptom
När du har återställt en tidigare aktiverad Windows XP-baserad installation från en säkerhetskopia kan det hända att du uppmanas att aktivera installationen igen.
Orsak
Detta kan inträffa om det finns betydande skillnader mellan den aktuella maskinvaran och den maskinvara som användes när den ursprungliga installationen säkerhetskopierades. Dessa förändringar av maskinvaran kräver omaktivering av produkten, eftersom den nu verkar ha installerats på en ny (ytterligare) dator. Du kan bli uppmanad att aktivera datorn igen under något av följande förhållanden:
  • Du återställer från en säkerhetskopia på en dator som inte är aktiverad.
  • Du har ändrat eller lagt till maskinvara, och detta har medfört att toleransnivån för Windows XP har överskridits.
  • Du återställer från den senaste säkerhetskopia som gjordes före ändringarna av maskinvaran och före aktivering.
Lösning
Du kan lösa problemet på följande sätt.
  • Skapa en ny säkerhetskopia efter genomförda maskinvaruändringar eller installationer. Dessutom bör du skapa säkerhetskopian när du har aktiverat datorn igen.

    Obs! Detta kan vara en inkrementell i stället för en fullständig säkerhetskopia, eftersom en inkrementell säkerhetskopia är det minsta som krävs för att garantera att databasfilerna för Windows produktaktivering (Wpa.dbl och Wpa.bak) säkerhetskopieras.
  • Var beredd på att aktivera datorn igen efter återställning av en säkerhetskopia som gjorts före ändringar av maskinvara.
Status
Problemet orsakas av utformningen av programmet.
Egenskaper

Artikel-id: 305356 – senaste granskning 08/17/2001 15:29:00 – revision: 1.0

  • Microsoft Windows XP Professional Edition
  • kbtool kbenv kbhw kbprb KB305356
Feedback