"Åtgärden misslyckades" visas när du accepterar eller föreslå nya mötestider i Outlook 2010

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 3096065
Symptom
I Microsoft Outlook 2010 visas följande felmeddelande när du försöker att acceptera eller föreslå en ny tid för en mötesförfrågan:

Åtgärden misslyckades. Meddelandegränssnitten returnerade ett okänt fel. Om problemet kvarstår bör du starta om Outlook.
Orsak
Det här problemet kan uppstå om följande registervärde anges på följande sätt:

Nyckel: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
DWORD: UseLegacyCacheSize
Värde data: 1

Det här registervärdet kan utlösa problemet när Outlook använder en profil i cachelagrat Exchange-läge.
Lösning
Lös problemet genom att ta bort registervärdet UseLegacyCacheSize från Windows-registret. Gör följande om du vill göra detta.

Viktigt Följ noga anvisningarna i detta avsnitt. Om du ändrar registret på felaktigt sätt kan det uppstå allvarliga problem. Innan du ändrar det. Säkerhetskopiera registret för återställning om det uppstår problem.

  1. Avsluta Outlook.
  2. Starta Registereditorn. Genom att använda någon av följande metoder som passar din version av Windows:
    • Windows 8: Tryck på Windows-tangenten + R för att öppna dialogrutan Kör . Skriv regedit.exeoch klicka sedan på OK.
    • Windows 7: Klicka på Start, Skriv regedit.exe i sökrutan och tryck på RETUR.
  3. Leta upp följande undernyckel i registret i Registereditorn:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
  4. Leta upp och högerklicka på följande värde:

    UseLegacyCacheSize
  5. Klicka på Ta bortoch klicka sedan på Ja för att bekräfta borttagningen.
  6. Avsluta Registereditorn.


Mer Information
Om du granskar loggen för Microsoft Office-aviseringar visas en händelse av följande slag:

Microsoft Outlook

Åtgärden misslyckades. Meddelandegränssnitten returnerade ett okänt fel. Om problemet kvarstår bör du starta om Outlook.

P1: 301670
P2: 14.0.4763.1000
P3: 6xk3
P4: 0X80040811

Gör så här om du vill granska loggen för Microsoft Office-aviseringar:
  1. I Kontrollpanelen, öppna den Administrativa verktyg artikel.
  2. Dubbelklicka på Loggboken.
  3. I navigeringsfönstret markerar du Microsoft Office-meddelanden under Program- och tjänstloggar.

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 3096065 – senaste granskning 09/23/2015 15:24:00 – revision: 1.0

Microsoft Outlook 2010

  • kbmt KB3096065 KbMtsv
Feedback