Du arbetar offline, väntar på att återansluta till Internet

"Stop, du bör vänta med att installera Office 2016" eller "Det går inte att logga in" fel i Microsoft Outlook 2016

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 3098831
Symptom
När du uppgraderar till Microsoft Office 2016 felmeddelande följande under installationen:

Stopp, du bör vänta med att installera Office 2016
Du kan inte ta emot e-post från aktuella brevlådan.
Outlook 2016 kräver tillgång till tjänsten för automatisk upptäckt för Exchange-tjänsten. Du kanske vill kontakta din postlåda-leverantör eller systemadministratör om problemet.



Om du väljer ändå installera och uppgradera till Outlook 2016, och starta sedan Outlook, visas följande felmeddelande:

Det går inte att logga in. Kontrollera att du är ansluten till internet och använder rätt namn på server och postlåda.

När du klickar på OKvisas följande felmeddelande:

Det går inte att starta Microsoft Outlook. Det går inte att öppna Outlook-fönstret. Mapparna kan inte öppnas.

Obs! Outlook kan låsa sig när välkomstskärmen i flera minuter innan dessa felmeddelanden visas.
Orsak
Felmeddelanden som nämns i avsnittet "Symptom" om uppdateringsprocessen Office 2016 bestämmer att tjänsten för automatisk upptäckt är inte tillgänglig. Uppdateringsprocessen kontrolleras den aktuella konfigurationen i Outlook om du vill ta reda på om du påverkas av några kända problem.

Om du väljer att Installera ändå att uppgradera till Office 2016, och starta sedan Outlook, kanske Outlook inte kan ansluta till tjänsten för automatisk upptäckt för Microsoft Exchange Server, eftersom automatisk upptäckt inte har konfigurerats eller inte fungerar korrekt. Detta genererar ett felmeddelande.

När du uppgraderar Outlook eller om du skapar en ny profil, krävs automatisk upptäckt för att konfigurera ett Outlook-profil som Outlook startas första gången.

Problemet kan bero på något av följande skäl:
  • Den tidigare versionen av Outlook har konfigurerats för att ansluta till Exchange Server utan automatisk upptäckt. Detta skedde genom att manuellt ange serverinställningar. Möjlighet att manuellt konfigurera ett Exchange-konto är inte längre tillgänglig i Outlook 2016.
  • Automatisk upptäckt fanns tidigare men är inte längre tillgänglig.
Lösning
Lös problemet genom bör din Exchange Server-administratör eller en tjänstprovider Kontrollera att automatisk upptäckt fungerar och kan användas av Outlook 2016.
Mer Information
Automatisk upptäckt krävs vid den första anslutningen mellan 2016 för Outlook och Exchange Server. Detta beror på att Outlook använder automatisk upptäckt för att automatiskt konfigurera anslutningsinställningarna. Tidigare versioner av Outlook används också automatisk upptäckt för att aktivera viktiga funktioner.

Mer information om hur du konfigurerar automatisk upptäckt finns i följande artiklar:

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 3098831 – senaste granskning 12/23/2015 05:48:00 – revision: 2.0

Outlook 2016

  • kbtshoot kbsurveynew kbexpertiseinter kbmt KB3098831 KbMtsv
Feedback