Serien med återkommande avtalade tider uppdateras inte SharePoint om första förekomsten ändras i Outlook

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

Den engelska versionen av artikeln är följande: 3168941
Symptom
Föreställ dig följande:
  • Du har en SharePoint-kalender som är öppna i Microsoft Outlook.
  • I Outlook kan ändra du tidpunkten för den första förekomsten av en återkommande avtalad tid.
  • I Outlook kan du senare ändra tidpunkten för hela serien med återkommande avtalade tider att matcha tiden för den första förekomsten som du tidigare har ändrat.
När du visar kalendern i SharePoint kan se du som tiden för den första förekomsten har ändrats. Tidpunkten för resten av serien har inte ändrats.
Orsak
Detta är ett känt problem i Outlook.

Workaround
Undvik det här problemet genom att använda någon av följande metoder.

Metod 1: För att undvika detta, undvika att ändra tidpunkten för den första förekomsten av serien med återkommande avtalade tider.

Metod 2: Ändra tiden för hela mötesserien till en annan tidpunkt än den första förekomsten och sedan ändra tillbaka den till tidpunkten för dina önskemål om problemet redan har uppstått.

Anta till exempel att ändra starttiden för den första förekomsten av den återkommande avtalade tiden från 9:00 till 10:00 och att du nu vill ändra starttiden för hela serien till 10:00. Först ändra starttiden för hela serien till 11:00:00 i Outlook och sedan ändra starttiden för hela serien tillbaka till 10:00.
Status
Microsoft undersöker problemet och kommer att publicera mer information i den här artikeln när den blir tillgänglig.

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 3168941 – senaste granskning 06/22/2016 18:59:00 – revision: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB3168941 KbMtsv
Feedback