Du arbetar offline, väntar på att återansluta till Internet

Det går inte att ringa telefonsamtal eller inleda röst- eller videosamtal med Windows Messenger

Supporten för Windows XP har upphört

Microsoft upphörde med supporten för Windows XP den 8 april 2014. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

Symptom
Det går inte att ringa telefonsamtal eller inleda röst- eller videosamtal med hjälp av Microsoft Windows Messenger. Följande felmeddelande kan till exempel visas när du försöker ringa ett telefonsamtal:
Nätverket är konfigurerat så att du inte kan ringa telefonsamtal.
Orsak
Detta kan inträffa om någon av följande förutsättningar föreligger:
  • Den senaste versionen av Windows Messenger används inte, eller Microsoft Windows XP Real-Time Communication Client Support for Network Address Translation (NAT) har inte installerats.
  • Zone Labs ZoneAlarm används.
  • En brandvägg eller NAT-enhet som inte stöder UPnP (Universal Plug and Play) används i hem- eller företagsnätverket eller hos Internet-leverantören.
  • Hemnätverket finns bakom en Linksys NAT-router.
Lösning
Så här löser du problemet:
  1. Hämta och installera den senaste versionen av Windows Messenger från följande Microsoft-webbplats:I denna ingår uppdateringar som löser flera problem med röstfunktioner i Windows Messenger.

    Obs! För att röstsamtal ska fungera i Windows Messenger version 4.6 måste båda parter använda Windows Messenger version 4.6 eller senare. Ingen part får finnas bakom en icke-kompatibel brandvägg eller NAT-enhet.

  2. Om du vill ringa ett telefonsamtal från Windows Messenger hämtar och installerar du Windows XP Real-Time Communication Client Support for NAT.

    Om du vill veta mer om den här uppdateringen klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
    316397 Windows XP-klientstöd för Network Address Translation för kommunikation i realtid (Länken kan leda till en webbplats som är helt eller delvis på engelska)
  3. Om du använder programmet ZoneAlarm från Zone Labs och vill ringa ett samtal från Windows Messenger konfigurerar du ZoneAlarm så att utgående trafik till e450.voice.microsoft.com tillåts.

    Om du vill veta mer om det här problemet klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
    320783 Felmeddelande: Nätverket är konfigurerat så att du inte kan ringa telefonsamtal (Länken kan leda till en webbplats som är helt eller delvis på engelska)
  4. Kontrollera hos brandväggens eller NAT-enhetens tillverkare att enheten är UPnP-kompatibel. Kontakta annars tillverkaren och kontrollera om det finns en UPnP-uppdatering. Om exempelvis en router ur Linksys EtherFast-serien används i nätverket kontaktar du Linksys för att få tillgång till en uppdatering av den inbyggda programvaran som ger UPnP-stöd.

    Om du vill veta mer om det här problemet klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
    324243 Felmeddelandet "Nätverket är konfigurerat så att du inte kan ringa telefonsamtal" visas när en Linksys-router används (Länken kan leda till en webbplats som är helt eller delvis på engelska)
  5. Om du kan genomföra ett telefonsamtal eller ett röst- eller videosamtal när brandväggen är avstängd, är brandväggen kanske inte UPnP-kompatibel. Om du vill genomföra röst- och videokommunikation med Windows Messenger genom en icke-UPnP-brandvägg (till exempel Microsoft Internet Security and Acceleration Server 2000), måste du konfigurera brandväggen så att inkommande trafik tillåts på UDP-portarna 5004 till och med 65535.
  6. Om du befinner dig bakom en Linksys-NAT-router måste du öppna portar på routern för att tillåta önskad röst- och filöverföringstrafik. I följande tabell anges vilka portar som måste öppnas för att tillåta anslutningar för filöverföring eller röstsamtal i MSN:
    TjänstTCP-portarUDP-portar
    Inkommande röst (dator till dator)69016901
    Röst (dator till telefon)6801, 6901, 2001-2120
    Filöverföring (filmottagning)6891-6900
    Obs! I cellen "Filöverföring" öppnas 10 portar (6891 till och med 6900) så att tio filer i taget kan överföras. Om du bara öppnar en port kan du bara överföra en fil i taget.
Mer Information
För att förbättra säkerheten i Windows Messenger har vi uppgraderat rösttekniken för Windows Messenger 4.6. Vi rekommenderar att du använder telefon-, röst- och videofunktionerna i Windows Messenger endast med en brandvägg eller NAT-enhet som är UPnP-kompatibel. Internet-anslutningsdelning och Brandvägg för Internet-anslutning/Windows-brandväggen i Windows XP är UPnP-kompatibla.

Om du inte vet om du befinner dig bakom en brandvägg eller vilken typ av brandvägg som används, kontaktar du Internet-leverantören eller läser hjälpavsnittet "Brandvägg för Internet-anslutning: översikt" eller "Windows-brandvägg: översikt" i Windows XP Service Pack 2 (SP2).

För att du ska få bästa möjliga resultat när du använder en NAT-enhet bör du ha den senaste versionen av både den inbyggda programvaran och programmet för enheten. Dessa kan kanske hämtas från tillverkarens webbplats. Mer information om hur du uppdaterar enheten eller programvaran finns i dokumentationen för NAT-enheten.

Ytterligare information finns på följande Microsoft-webbplats: Mer information om användning av Windows Messenger med brandväggar och NAT-enheter finns på följande Microsoft-webbplats: De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.
Egenskaper

Artikel-id: 324214 – senaste granskning 01/22/2007 16:58:00 – revision: 7.0

  • Microsoft Windows Messenger 4.0
  • Microsoft Windows Messenger 4.5
  • Microsoft Windows Messenger 4.6
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Tablet PC Edition 2005
  • kberrmsg kbfirewall kbenv kbprb kb3rdparty KB324214
Feedback