Du arbetar offline, väntar på att återansluta till Internet

Det går inte att ta bort en genväg på en nätverksresurs: "Den används av en annan person eller ett annat program"

Supporten för Windows XP har upphört

Microsoft upphörde med supporten för Windows XP den 8 april 2014. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

Symptom
När du försöker ta bort en genväg som du kommer åt från en nätverksresurs (en UNC-resurs eller en mappad enhet), och som finns på en Windows 2000-server, visas följande felmeddelande:
Det går inte att ta bort filnamn. Den används av en annan person eller ett annat program.

Stäng alla program som kan använda filen och försök igen.
eller

Utforskaren kan sluta svara i cirka 30 sekunder, varefter följande felmeddelande kan visas:
Det går inte att ta bort filnamn. Den används av en annan person eller ett annat program.

Stäng alla program som kan använda filen och försök igen.
Orsak
Det här problemet kan uppstå om samtliga följande förutsättningar föreligger:
  • Du använder en dator med Windows XP för att ta bort genvägen.
  • Du kommer åt genvägen med hjälp av en UNC-resurs eller en mappad enhet.
  • Genvägen finns på en dator med Windows 2000 Server.
Lösning

Service Pack-information

Lös problemet genom att hämta den senaste Service Pack-versionen för Windows XP. Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
322389 Skaffa den senaste Service Pack-versionen för Windows XP

Information om snabbkorrigeringen

En snabbkorrigering som stöds är tillgänglig från Microsoft. Den är emellertid endast avsedd att åtgärda det problem som beskrivs i artikeln. Använd den bara på datorer där detta problem uppstår. Snabbkorrigeringen kan komma att testas igen. Om ditt arbete inte störs alltför mycket av detta problem, rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen.

Om snabbkorrigeringen är tillgänglig för hämtning anges detta högst upp i denna artikel. Annars kontaktar du Microsoft Support för att få snabbkorrigeringen.

Obs! Om det uppstår ytterligare problem eller krävs felsökning, måste du kanske skapa en särskild serviceförfrågan. Normala supportavgifter tas ut för ytterligare supportfrågor och problem som inte gäller den aktuella snabbkorrigeringen. En fullständig lista över telefonnummer till Microsoft Support finns på följande Microsoft-webbplats: Obs! Samtliga språk som snabbkorrigeringen är tillgänglig för visas i en lista. Om ditt språk inte finns med i listan beror det på att ingen snabbkorrigering är tillgänglig för språket.

Den engelska versionen av den här snabbkorrigeringen har de filattribut (eller senare) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (Coordinated Universal Time). Innan du läser filinformationen konverteras den till lokal tid. Du kan se skillnaden mellan UTC-tid och lokal tid på fliken Tidszon i verktyget Datum och tid på Kontrollpanelen.
   Datum         Tid   Version         Storlek       Filnamn   -----------------------------------------------------------   08-aug-2003  01:12  6.0.2800.1257   8 347 648  Shell32.dll   08-aug-2003  01:12  6.0.2800.1257     401 920  Shlwapi.dll   07-aug-2003  17:35  5.1.2600.1256     558 080  Xpsp2res.dll
Status
Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln. Det här problemet åtgärdades först i Microsoft Windows XP Service Pack 2.
Egenskaper

Artikel-id: 826722 – senaste granskning 12/23/2008 10:37:49 – revision: 3.3

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional SP1
  • kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB826722
Feedback
ml>