Du arbetar offline, väntar på att återansluta till Internet

Windows XP SP2 orsakar fel 678 eller 769 fel när du försöker surfa på Internet

VIKTIGT: Denna artikel är översatt av Microsofts automatiska översättningsprogram och inte av en mänsklig översättare. För att Du skall ha åtkomst till alla artiklar i Knowledge Base på Ditt föredragna språk så är en del artiklar översatta av människor och en del artiklar av översättningsprogram. Tänk på att en artikel som är översatt av ett översättningsprogram inte alltid är perfekt. Artikeln kan innehålla fel ord, grammatik eller meningsbyggnad, ungefär som en utländsk talare kan göra misstag när han eller hon pratar med Dig på Ditt språk. Microsoft ansvarar inte för eventuella felaktigheter i översättningen, fel eller skador som orsakats av någon felöversättning av innehållet eller våra kunders användande av det översatta innehållet. Microsoft uppdaterar kontinuerligt mjukvaran för översättningsprogrammet.

Den engelska versionen av artikeln är följande: 892889
Om du är kund småföretag hitta ytterligare felsökning och utbildningsresurser på den Stöd för småföretag webbplatsen.

Kontrollera att du kör Windows XP med Service Pack 3 (SP3) om du vill fortsätta ta emot uppdateringar för Windows. Mer information finns i Microsoft-webbsida: Stöd avslutas för vissa versioner av Windows

Symptom
När du har installerat Windows XP Service Pack 2 (SP2) visas något av följande felmeddelanden visas när du försöker ansluta till Internet:
  • Fel 678 "fjärrdatorn svarade inte"
  • Fel 769 "det angivna målet kan inte nås"
Orsak
Vanligen visas dessa felmeddelanden när något av följande villkor är uppfyllt:
  • En nätverkskabel är frånkopplad.
  • Modemet har inaktiverats.
  • Drivrutiner för modem är skadad.
  • Spionprogram körs på datorn och stör den anslutning.
  • Winsock måste repareras.
  • Tredje part brandvägg blockerar den anslutning.
Lösning
Följ instruktionerna nedan för att felsöka problemet.


Steg 1: Kontrollera att nätverkskabeln är ansluten

Kontrollera att nätverkskabeln är ansluten till datorn och modemet. Om datorn ansluts till ett nav eller en router, kontrollera att kabeln som ansluter navet eller routern och modemet är anslutet. Steg 2: Kontrollera att nätverkskortet är aktiverat

  1. Klicka på Start, klicka på Kör, typ ncpa.cpl, och klicka sedan påOK.
  2. Högerklicka på den Anslutning till lokalt nätverk ikonen. Klicka på Aktivera Om alternativet är tillgängligt.
Steg 3: Återställa modemet

  1. Dra ut kabeln från datorn till den modem.
  2. Stäng av modemet. Om modemet inte har en Power switch, koppla bort strömmen från modemet.
  3. Vänta två minuter.
  4. Slå på modemet och Anslut kabeln som går från den datorn till modemet.
Steg 4: Avinstallera och installera om modemet och drivrutiner med Enhetshanteraren

Innan du följer stegen kanske du hämta den senaste drivrutinen för nätverkskortet från maskinvarutillverkaren.
  1. Klicka påStart, klicka på Kör, typsysdm.cpl, och klicka sedan på OK.
  2. Klicka på den Maskinvara Klicka påEnhetshanteraren, och leta sedan upp Nätverk Kort.
  3. Expandera Nätverkskort, och sedan Högerklicka på ikonen för nätverkskortet.
  4. Klicka på Avinstallera, och klicka sedan påOK.
  5. Klicka i dialogrutan där du uppmanas att ta bort filer som är associerade med den här enheten Ja.
  6. Starta om datorn. Eller klicka på Åtgärd, och klicka sedan på Sök efter maskinvaruförändringar.
  7. Om Windows enheten hittas men inte känner igen det du måste installera senaste drivrutin för nätverkskortet.
Om du har ett nätverkskort för Realtek 8139 uppdatering av drivrutin verkar för att lösa problemet. Mer information Besök Realtek webbplatsen.

Microsoft innehåller kontaktinformation för tredje part för att hjälpa dig att hitta teknisk support. Denna information kan ändras utan föregående meddelande. Microsoft stöder inte garantera riktigheten i den här kontaktinformationen för tredje part. Steg 5:Skapa en ny anslutning via DSL eller kabelmodem

  1. Klicka påStart, klicka på Kör, typncpa.cpl, och klicka sedan på OK.
  2. Klicka på Skapa en ny anslutning underNätverksaktiviteter. Klicka på Nästa När guiden startar.
  3. Klicka på Ansluta till Internet, och sedan Klicka på Nästa.
  4. Klicka på Installera min anslutning manuellt, och Klicka på Nästa.
  5. Välj Anslut med en bredbandsanslutning som kräver ett användarnamn och lösenord, och klicka sedan påNästa.
  6. Följ de återstående stegen. Använd anslutningsinformationen från Internet-tjänst leverantör (ISP) för att slutföra guiden.
Obs! Du kan behöva använda programvara som tillhandahålls av din Internet-leverantör Skapa ny anslutning. Steg 6:Reparera Winsock och TCP/IP

  1. Klicka på Start, klicka påKör, typ netsh winsock reset., och tryck på RETUR.
  2. När kommandotolksfönstret blinkar startar du om den datorn.

    Varning Program som access eller övervakar Internet, till exempel antivirusprogram, brandvägg eller proxy-klienter, kan påverkas negativt när du kör kommandot netsh winsock reset . Om du har ett program som inte längre fungerar korrekt när du använder denna lösning kan du installera om programmet för att återställa funktionaliteten.
Steg 7: Tillfälligt avinstallera brandväggar från tredje part

Vissa tillverkare brandvägg som ZoneAlarm och Norton Personal Firewall kan orsaka anslutningsproblem på datorer som kör Windows XP SP2. Du kanske tillfälligt avinstallera dessa program för att testa datorn. Inaktivera programmen kanske inte räcker. Kontrollera att du har CD: N eller installationsfilerna så att du kan installera om programmen senare. Om dessa program orsakar problemet måste du kanske kontakta programleverantören om du behöver hjälp med inställningar för programmet.

Obs! Du kanske vill kontrollera att Windows XP-brandväggen är aktiverad. innan du tar bort brandväggsprogram för tredje part.Steg 8: Söka efter och ta bort spion- och reklamprogram

Vi rekommenderar att du installerar Windows Defender. Hämta Windows Defender eller få ytterligare information om verktyg som du kan använda för att ta bort oönskade program från datorn Besök webbplatsen för Microsoft- säkerhet.Steg 9:Ta bort tillfälliga Internet-filer

  1. Starta Microsoft Internet Explorer.
  2. Klicka på Verktyg, och klicka sedan påInternet-alternativ.
  3. På den Allmänt Klicka på Ta bort Filer.
  4. Klicka på OK i den Ta bort Filer i dialogrutan och klicka sedan på OK.

Ytterligare åtgärder

Om problemet kvarstår efter att du följer instruktionerna i denna artikel, kan du prova följande. Dessa procedurer kan hjälpa dig att avgöra orsaken till problemet eller lösa problemet.

Reparera nätverksanslutningen

  1. Klicka påStart, klicka på Kör, typncpa.cpl, och klicka sedan på OK.
  2. Högerklicka på ikonen för anslutningen och klicka sedan påReparera.
När du klickar på RepareraWindows förnyar IP-adressen till datorn och utför andra uppgifter som kan hjälpa dig att lösa problemet. Mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
289256En beskrivning av alternativet reparera på ett LAN eller höghastighetsuppkoppling till Internet
Förnya IP-adress

  1. Klicka på Start, klicka på Kör, typ kommandot, och klicka sedan påOK.
  2. Typ ipconfig / renew vid kommandot fråga och tryck på RETUR.

    Information som är relaterad till den nya IP-adress visas i Kommandotolkens fönster.
  3. Stäng kommandotolksfönstret.
Sök efter virus

Sök efter virus med hjälp av antivirusprogram. Om du inte har antivirusprogram installerat på datorn Använd en annan dator som har en Internetanslutning att hämta installationsfilerna för antivirusprogrammet. Hämta antivirusprogrammet McAfee AVERT Stinger Besök webbplatsen för McAfee Stinger för övningar.

Microsoft innehåller kontaktinformation för tredje part för att hjälpa dig att hitta teknisk support. Denna information kan ändras utan föregående meddelande. Microsoft stöder inte garantera riktigheten i den här kontaktinformationen för tredje part.

Testa i felsäkert läge

  1. Stänga av datorn.
  2. Vänta 10 sekunder.
  3. Starta datorn och tryck F8 omedelbart.

    Obs! Om du får ett tangentbordsfel trycker på F1. Sedan Fortsätt att trycka på F8 en gång per sekund.
  4. Välj i listan Felsäkert läge med Nätverk.
  5. Tryck på RETUR.

    Obs! Datorn kan ta längre tid än vanligt att starta.
  6. Klicka på OK i dialogrutan anger Windows körs i felsäkert läge.
Mer Information
Om du använder Microsoft broadband maskinvara har du installera uppdateringar för programvara och inbyggd programvara. Mer information om hur du hämtar uppdateringarna klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
814445MSBBN: Hur du uppdaterar den inbyggda programvaran och programvaran för Microsoft Broadband Networking-enhet
Den produkter som beskrivs i denna artikel tillverkas av företag som är oberoende av Microsoft. Microsoft lämnar inga garantier, underförstådda eller Annars gäller prestanda eller tillförlitlighet hos dessa produkter.
Ytterligare resurser
Felsöka Kall omstart

Varning: Den här artikeln har automatöversatts

Egenskaper

Artikel-id: 892889 – senaste granskning 08/15/2012 03:59:00 – revision: 2.0

Windows Defender

  • kbdefenderrtwswept kbdefenderrtwno kbhowto kbinfo kbmt KB892889 KbMtsv
Feedback
"> Asimov.clickstreamTracker.init();