Du arbetar offline, väntar på att återansluta till Internet

Outlook Express 6.0 slutar svara vid försök att logga in på ett e-postkonto

Symptom
När du startar Microsoft Outlook Express 6.0 ombeds du att logga in på ditt e-postkonto genom att skriva ditt användarnamn och lösenord i dialogrutan Inloggning. Om du klickar i Outlook Express-fönstret slutar emellertid programmet att svara. Dessutom försvinner dialogrutan Inloggning. När du klickar på Outlook Express-fönstret igen visas inte dialogrutan Inloggning.
Orsak
Problemet uppstår när alla dessa förutsättningar är uppfyllda:
  • Inget lösenord har angetts för e-postkontot.
  • Du klickar på Skicka/ta emot i verktygsfältet Standard. Sedan återvänder du till meddelandelistan utan att ange användarnamn och lösenord när de efterfrågas.

    Obs! Skicka och ta emot kan inte slutföras utan användarnamn och lösenord.
  • Dialogrutan Inloggning är dold bakom Outlook Express-fönstret. Dessutom kan dialogrutan Inloggning inte placeras i förgrunden.
Lösning
Det här problemet har åtgärdats i uppdatering 900930. Om du vill veta mer om hur du hämtar uppdatering 900930 klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
900930 En uppdatering för Windows XP löser problem i Outlook Express 6.0 (Länken kan leda till en webbplats som är helt eller delvis på engelska)
Workaround
Undvik problemet genom att göra något av följande när du ombeds logga in på ditt e-postkonto:
  • Klicka på Avbryt.
  • Skriv ditt användarnamn och lösenord och klicka sedan på OK.
Status
Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller" i den här artikeln.
outlookexpress6 olxp6 windowsxpsp2 winxpsp2 xpsp2
Egenskaper

Artikel-id: 898123 – senaste granskning 07/26/2006 11:03:00 – revision: 1.1

Microsoft Outlook Express 6.0, Microsoft Windows XP Service Pack 2

  • kbbug kbfix kblogin kbqfe kbemail kbpubtypekc KB898123
Feedback