Du arbetar offline, väntar på att återansluta till Internet

Outlook delegera funktion i olika versioner av Microsoft Outlook och Outlook för Mac

VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.

924470
Sammanfattning
När du använder funktionen ombud i Microsoft Outlook, rekommenderar vi att chefen och alla ombud använder Microsoft Office Outlook 2007 Service Pack 2 (SP2) eller senare och Microsoft Outlook 2010, Outlook 2013 och 2016 i Outlook. Dessutom, om du använder Macintosh-klienter, bör sedan Microsoft Outlook för Mac 2011 eller Outlook 2016 för Mac användas. Chef och ombudet hindras inte från att med tidigare versioner av Outlook eller Entourage. Vi rekommenderar dock som sådan en överlappande period som kombinerar versioner som är tidigare än Outlook 2007 SP2 eller Entourage 2008 hållas så kort som möjligt.
Mer Information
Även om Outlook och Outlook för Mac inte kan identifiera om manager och ombudet använder tidigare versioner av e-postklienter, rekommenderar vi att du använder Outlook 2016 2013 för Outlook, Outlook 2010, Outlook 2007 SP2 (eller en senare version) av chef och alla ombud 2016 Outlook för Mac eller Outlook för Mac 2011. På så sätt förbättra tillförlitlighet i kalendern. Vi är medvetna om att användare som inte uppgraderar till samma version av Outlook samtidigt kan behöva köra i en miljö som kombinerar äldre versioner av Outlook eller Entourage. Dock bör du begränsa sådan en blandad version topologi till en kort tid under en uppgradering (cirka två månader). Som ett första steg i felsökningen om du stöter på kalendern tillförlitlighetsproblem att distribuera nyare, stöds versioner av klienterna för chef och deras ombud. Kontrollera sedan om problemet kvarstår innan du vidta ytterligare åtgärder för felsökning.

Obs! Stöd för Microsoft Entourage 2004 för Mac avslutas den 10 januari 2012 och stöd för Microsoft Entourage 2008 för Mac avslutas den 9 April 2013. Mer information om Microsoft Office 2004 för Mac och Microsoft Office 2008 för Mac finns iMicrosoft Support Lifecycle-policyn.

I tidigare versioner av Outlook, till exempel Outlook 2003 och Outlook 2002 använder chef och ombuden olika versioner av Outlook. Till exempel ombuden kan använda Outlook 2002 och chefen kan använda Outlook 2003. Vi rekommenderar dock inte den här konfigurationen.

Klientkrav för Mac e-baserade på Exchange Server-versioner

Om chefen eller ombudet använder Microsoft Exchange Server 2003, krävs Entourage 2008. Om både ombud och manager har postlådor i Exchange Server 2007 eller senare, Outlook för Mac 2011is stöds.

Viktigt Entourage-klienter kan inte ansluta med en mailboxon i Exchange Server 2007 eller Exchange Server 2010 för tilldelning av användarrättigheter ombud om det finns gemensamma mappar i Exchange-organisationen. Om det inte finns gemensamma mappar i Exchange 2007-organisation, Använd någon av följande lösningar:
  • Lägga till en gemensam mapp butik i Exchange Server.För mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
    924625 När du använder Outlook med Exchange 2007-postlådan kan du ansluta inte till Exchange 2007 och ett felmeddelande
  • Flytta ombudet och chef till 2016 för Outlook, Outlook 2013, Outlook 2010 eller Outlook 2007 SP2 (eller senare). Outlook 2013, Outlook 2010 och Outlook 2007 kräver inte gemensamma mappar för att få åtkomst till en postlåda på en Exchange Server 2007 (eller senare).

Varning: Den här artikeln har översatts automatiskt

Egenskaper

Artikel-id: 924470 – senaste granskning 09/23/2015 04:23:00 – revision: 4.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2016 for Mac
  • Outlook för Mac för Office 365
  • Microsoft Outlook 2011 for Mac
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
  • kbexpertisebeginner kbhowto kbinfo kbmt KB924470 KbMtsv
Feedback
k="setLanguage(language);" class="ng-binding" tabindex="0" id="language-">