Du arbetar offline, väntar på att återansluta till Internet

Efter installation av säkerhetsuppdatering 929123 visas en dialogruta med begäran om mer information om ytterligare åtgärder vid besök på en webbplats

Supporten för Windows Server 2003 upphörde 14 juli 2015

Microsoft upphörde med supporten för Windows Server 2003 den 14 juli 2015. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

Symptom
När du har installerat säkerhetsuppdatering 929123 visas en dialogruta med begäran om mer information om ytterligare åtgärder när du besöker en webbplats.
Orsak
Det här problemet beror på att du inte har rätt Content-Type-huvudinformation för webbarkivfilerna (.mht) på webbplatsen.
Lösning
Lös problemet genom att konfigurera mappning på webbservern från filnamnstillägget .mht till innehållstypen "message/rfc822". För att kunna göra detta måste du lägga till följande mappningsinformation:
content-type="message/rfc822"
Om du till exempel vill konfigurera MHT MIME-typen för Apache gör du följande:
  1. Se till att du har administratörsbehörighet för servern. Om du inte har administratörsbehörighet och om du inte kan skaffa den, ber du serveradministratören att uppdatera detta MIME-typstillägg.
  2. Flytta till mappen apache-rot/httpd/conf, och använd sedan en textredigerare för att öppna filen Srm.conf.
  3. Lägg till följande kodrad i slutet av filen.
    AddType message/rfc822 mht
    Se till att filen slutar med en tom rad.
  4. Spara dina ändringar och stäng filen.
  5. Starta om webbservern.
Mer Information
Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
929123 MS07-034: Kumulativ säkerhetsuppdatering för Outlook Express och Windows Mail
Egenskaper

Artikel-id: 937912 – senaste granskning 12/03/2007 07:05:00 – revision: 1.3

Microsoft Windows Server 2003 Service Pack 1, Microsoft Windows Server 2003 Service Pack 2, Microsoft Windows XP Service Pack 2, Windows Vista Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic, Windows Vista Starter, Windows Vista Ultimate 64-bit edition, Windows Vista Enterprise 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Home Basic 64-bit edition

  • kbtshoot kbbug kbsecurity kbpubtypekc kbexpertiseinter kbexpertisebeginner KB937912
Feedback