MS07-041: Säkerhetsproblem i Internet Information Services möjliggör fjärrkörning av kod

Supporten för Windows XP har upphört

Microsoft upphörde med supporten för Windows XP den 8 april 2014. Denna ändring påverkar dina programuppdateringar och säkerhetsalternativ. Läs om vad detta innebär för dig och hur du behåller skyddet.

INLEDNING
Microsoft har publicerat säkerhetsbulletinen MS07-041 med all relevant information om säkerhetsuppdateringen, däribland filmanifestinformation och distributionsalternativ. Du hittar hela säkerhetsbulletinen på följande Microsoft-webbplatser:
Mer Information

Känt problem med den här säkerhetsuppdateringen

IIS (Internet Information Services) 5.1 är en valfri komponent i Microsoft Windows XP Professional Service Pack 2 (SP2). Den här säkerhetsuppdateringen erbjuds på Windows Update även om IIS 5.1-komponenten är installerad på datorn.

Om du hämtar den här säkerhetsuppdateringen från Microsoft Download Center och försöker installera den manuellt på en dator med Windows XP Professional SP2 men utan IIS 5.1-komponenten, visas ett felmeddelande. I detta anges att en förutsättning saknas och att säkerhetsuppdateringen inte kommer att installeras. Det är det förväntade resultatet.

Du kan använda växeln /quiet för att förhindra att några meddelanden visas.

Administratörer ska använda någon av metoderna som stöds för att kontrollera att installationen har lyckats när de använder växeln /quiet. Administratörer kan förvänta sig felmeddelanden i filen b939373.log när IIS 5.1-komponenten inte är installerad.
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT WinXP
คุณสมบัติ

รหัสบทความ: 939373 - การตรวจสอบครั้งสุดท้าย: 07/13/2007 14:24:00 - ฉบับแก้ไข: 1.1

Microsoft Windows XP Professional Edition

  • kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbsecbulletin kbpubtypekc kbexpertiseinter KB939373
คำติชม