Läsa in Analysis ToolPak i Excel

Om du vill skapa komplexa statistiska eller tekniska analyser kan du spara både tid och kraft genom att använda Analysis ToolPak. Du anger bara informationen och parametrarna för varje analys så används lämpliga statistiska eller tekniska makrofunktioner automatiskt för att beräkna och visa resultatet i en utdatatabell. Med vissa verktyg kan du förutom utdatatabellerna skapa diagram.

Dataanalysfunktionerna kan användas endast i ett kalkylblad i taget. När du utför dataanalyser i grupperade kalkylblad visas resultatet i det första kalkylbladet och tomma formaterade tabeller visas i de andra kalkylbladen. Använd analysverktyget i varje kalkylblad om du vill utföra dataanalyser i alla kalkylblad.

  1. Klicka på fliken Arkiv, klicka på Alternativ och klicka sedan på kategorinTillägg.

    Om du använder Excel 2007 klickar du på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ

  2. I rutan Hantera väljer du Excel-tillägg och klickar sedan på OK.

    Om du använder Excel för Mac öppnar du Arkiv-menyn och går till Verktyg > Excel-tillägg.

  3. I Tillägg markerar du kryssrutan Analysis ToolPak och klickar sedan på OK.

    • Om Analysis ToolPak inte visas i rutan Tillgängliga tilläggsmakron klickar du på Bläddra och letar upp tillägget.

    • Om ett meddelande visas som anger att Analysis ToolPak inte är installerat på datorn klickar du på Ja för att installera tillägget.

Obs!: Om du vill inkludera VBA-funktioner (Visual Basic for Application) för Analysis ToolPak kan du läsa in tillägget Analysis ToolPak - VBA på samma sätt som du läser in Analysis ToolPak. Markera kryssrutan Analysis ToolPak - VBA i rutan Tillgängliga tilläggsmakron.

Meddelanden: 

Läsa in Analysis ToolPak i Excel för Mac

  1. Klicka Verktyg-menyn och sedan på Excel-tillägg.

  2. Markera kryssrutan Analysis ToolPak i rutan Tillgängliga tilläggsmakron och klicka på OK.

    1. Om Analysis ToolPak inte visas i rutan Tillgängliga tilläggsmakron klickar du på Bläddra och letar upp det.

    2. Om ett meddelande visas som säger att Analysis ToolPak inte är installerat på datorn klickar du på Ja för att installera det.

    3. Avsluta och starta om Excel.

      Nu finns kommandot Dataanalys på fliken Data.

Språk som stöds

Språk

Kultur

Kinesiska (förenklad)

zh-cn

Kinesiska (traditionell)

zh-tw

Nederländska

nl-nl

Franska

fr-fr

Franska (Kanada)

fr-CA

Italienska

it-it

Japanska

ja-jp

Norska (bokmål)

nb-no

Polska

pl-pl

Portugisiska

pt-pt

Portugisiska (Brasilien)

pt-br

Ryska

ru-ru

Spanska

es-es

Spanska (Mexiko)

es-MX

Svenska

sv-se

Jag hittar inte Analysis ToolPak i Excel för Mac 2011

Det finns några tillägg från tredje part som har funktioner för Analysis ToolPak i Excel 2011.

Alternativ 1:    Ladda ned XLSTAT-tilläggsprogrammet för Mac och använd det i Excel 2011. XLSTAT innehåller fler än 200 grundläggande och avancerade statistiska verktyg som innehåller alla Analysis ToolPak-funktioner.

  1. Gå till xlstat-nedladdningssidan.

  2. Välj den XLSTAT-version som matchar din Mac OS och ladda ned den.

  3. Följ installationsanvisningarna för MAC OS.

  4. Öppna Excel-filen som innehåller dina data och klicka på XLSTAT-ikonen för att öppna verktygsfältet XLSTAT.

  5. I 30 dagar har du tillgång till alla XLSTAT-funktioner. Efter 30 dagar kan du använda den kostnadsfria versionen som innehåller Analysis ToolPak-funktionerna eller ordna en av de mer kompletta lösningarna med XLSTAT.

Alternativ 2:    Ladda ned StatPlus:mac LE kostnadsfritt från AnalystSoft och använd sedan StatPlus:mac LE med Excel 2011.

Du kan använda StatPlus:mac LE för att utföra många av de funktioner som tidigare fanns i Analysis ToolPak, till exempel regressioner, histogram, analys av varians (ANOVA) och t-tester.

  1. Besök webbplatsen AnalystSoft ochfölj sedan instruktionerna på nedladdningssidan.

  2. När du har laddat ned och installerat StatPlus:mac LE öppnar du arbetsboken som innehåller de data du vill analysera.

  3. Öppna StatPlus:mac LE. Funktionerna finns på menyerna StatPlus:mac LE.

    Viktigt!: 

    • Excel 2011 innehåller inte hjälpen för XLStat eller StatPlus:mac LE. Hjälp för XLStat ges av XLSTAT. Hjälp för StatPlus:mac LE tillhandahålls av AnalystSoft.

    • Microsoft tillhandahåller inte support för någon av produkterna.

Behöver du mer hjälp?

Du kan alltid fråga en expert i Excel Tech Community eller få support i Answers-communityn.

Se även

Utföra statistiska och tekniska analyser med Analysis ToolPak.

Behöver du mer hjälp?

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×