Självstudiekurs för nybörjare för Visio

Visio kan du omvandla komplicerad text och tabeller som är svåra att förstå till visuella diagram som kommunicerar information i korthet. Det finns många typerVisio diagram, som organisationsscheman, nätverksdiagram, arbetsflöden, hem- och kontorsplaner. Komma igång medVisio sammanfattas i tre grundläggande steg: använda en mall, ordna och koppla ihop former och ändra figurer med text.

Obs!: Om du har Visio abonnemang 2 har du tillgång till både den installerade appen och webbversionen av Visio. Med Visio abonnemang 1 får du bara webbversionen avVisio. Vet du inte vilken licens du har? Du kan kontrollera vilken version du har.

Obs!: Se Installera Visio om du inte har installeratVisio ännu.

Självstudiekurs: Tre grundläggande steg för att skapa ett Visio-diagram:

  1. Välja och öppna en mall

  2. Ordna och koppla ihop former

  3. Lägga till text i former och kopplingar

Välja och öppna en mall

Mallarna innehåller stenciler, former och rutnätsmått som hjälper dig att komma igång snabbt och enkelt när du gör ett diagram.

  • Mallar innehåller stenciler som innehåller de former som behövs för att skapa en viss typ av ritning.

    Mallen Heminredning öppnas exempelvis med stenciler med former som väggar, möbler, husgeråd, skåp och så vidare.

    Mallen Organisationsschema innehåller särskilda former för direktörer, chefer, assistenter, befattningar, konsulter, vakanser med mera.

  • Lämpliga mått på rutnät och linjal

    För vissa ritningar behövs det särskilda skalor. Till exempel öppnas mallen Arbetsplatsritning med en teknisk skala, där 1 tum representerar 10 fot. Mallarna är förinställda med lämpliga inställningar för respektive ritningstyp.

  • Specialflikar

    En del mallar har unika funktioner som du hittar på specialflikar i menyfliksområdet. Om du till exempel öppnar mallen Kontorslayout visas fliken Ritning. På fliken Ritning kan du konfigurera visningsalternativ som är specifika för diagram med kontorslayouter.

  • Guider som hjälper dig med speciella typer av ritningar

    I vissa fall kan en guide hjälpaVisio att komma igång när du öppnar en mall. Mallen Utrymmesplan öppnas till exempel med en guide där du får hjälp att ange information om utrymmet och rummet.

  1. StartaVisio-appen eller öppna Visio på webben. OmVisio inte redan är öppen väljer du Arkiv > Nytt.

    Obs!: Har du inte installeratVisio än? Om du har Visio abonnemang 2 kan du ladda ned och installera Visio-skrivbordsprogrammet.

  2. Välj den mall du vill använda eller välj Enkelt diagram om du vill börja från början.

    Du kan också bläddra efter fler mallar genom att klicka på Kategorier och du kan ange sökord om du vill söka efter en viss mall.

    Galleri över mallar

  3. Om du använder skrivbordslänken kan du behöva ange en specifik typ av mall och sedan välja Skapa.

Ordna och koppla ihop former

När du skapar diagrammet drar du former från stencilen i fönstret Former till arbetsytan och kopplar dem. Det finns flera sätt att koppla ihop former, men det enklaste sättet är att använda pilar för Koppla ihop automatiskt.

Obs!: Koppla ihop automatiskt är tillgänglig som standard när en ritning är baserad på en mall för en typ som normalt kräver kopplingar, till exempel ett flödesschema. Om du inte ser pilarna för Koppla ihop automatiskt Knappbild när du placerar muspekaren över en form är Koppla ihop automatiskt inte aktiverad. Du aktiverar Koppla ihop automatiskt genom att klicka på Koppling under Verktyg på fliken Start.

Visio-former är färdiga objekt som du drar till ritningssidan. De är byggstenarna i diagrammet.

När du drar en form från fönstret Former till ritningssidan finns originalet kvar i stencilen. Originalet kallas för en originalform. Den form du lägger till i ritningen är en kopia – en så kallad instans – av originalformen. Det finns ingen gräns för hur många instanser av samma form du kan dra till ritningen.

I stället för statiska bilder kan du skapa dataanslutnaVisio diagram som visar data, är lätta att uppdatera och ökar produktiviteten avsevärt. Du kan använda de många olika diagrammallarna och stencilerna i Visio för att förstå, agera efter och dela information om organisationssystem, resurser och processer i hela företaget.

Rotera och ändra storlek på former

  • Roteringshandtag

    Det runda handtaget Roteringshandtag som visas ovanför en markerad form kallas roteringshandtag. Dra det åt höger eller åt vänster om du vill rotera formen.

  • Kopplingspilar för Koppla ihop automatiskt

    Med hjälp av kopplingspilar Knappbild kan du enkelt koppla ihop olika former, som du såg i föregående avsnitt.

  • Markeringshandtag som ändrar storlek på former

    Du kan använda de fyrkantiga markeringshandtagen om du vill ändra höjd eller bredd på en form. Klicka och dra i ett markeringshandtag i hörnet av en form om du vill göra formen större utan att ändra dess proportioner, eller klicka och dra i ett markeringshandtag på sidan av formen om du vill göra formen högre eller bredare.

Visio-former kan innehålla data

Du kan lägga till data i formerna genom att skriva dem i fönstret Formdata. Klicka på Åtgärdsfönsteri gruppen Visa på fliken Visa och klicka sedan på Formdata. Med Visio Professional Edition kan du också importera data från en extern datakälla.

Som standard visas inte data i ritningen. Du kan visa data för en enskild form genom att öppna fönstret Formdata under Data > Visa/dölj > Formdatafönster och markera sedan formen.

Om du vill visa data för flera former samtidigt kan du använda en funktion som kallas Datagrafik och som också finns på fliken Data. I följande illustration visas data för två träd samtidigt.

Med Datagrafik visas data för två former samtidigt.

Visio-former med särskilda beteenden

Många Visio-former har ett speciellt funktionssätt som du hittar genom att sträcka ut, högerklicka på eller flytta det gula kontrollhandtaget på formen.

Du kan exempelvis dra ut en Personer-form om du vill visa fler personer, eller dra ut formen Blomma om du vill indikera tillväxt.

Formen Personer visar upp till fyra personer när den dras ut vågrätt   Blomformen blir längre när den dras ut lodrätt

Tips: Ett bra sätt att ta reda på vad en form kan göra är att högerklicka på den för att se om det finns några speciella kommandon på formens snabbmeny.

Om du håller på att skapa ett organisationsschema kan du använda dig av former för att bygga upp rapporteringsstrukturen på automatisk väg. Det gör du genom att dra formen för varje person till diagrammet och släppa den ovanpå formen för respektive chef. Då kopplas formarna automatiskt till varandra och visar hierarkin.

  1. Markera en form i fönstret Former och dra den till arbetsytan.

    Lägg till en form genom att dra den

  2. Om du håller muspekaren över en av pilarna visas ett formateringsverktygsfält med de fyra översta formerna i området Snabbformer.

    Formateringsverktygsfältet för Koppla ihop automatiskt Markera den form du vill använda så kopplas den automatiskt till den markerade pilen.

  3. Du kan också dra alla former till arbetsytan. Håll sedan muspekaren över en form tills pilarna visas. Ta sedan tag i en pil och dra den till den form du vill koppla till.

    Släpp på pilen för Koppla ihop automatiskt
  4. Om du använder Visio-skrivbordsprogrammet kan du också dra en ny form direkt från fönstret Former till pilarna på en befintlig form och koppla dem automatiskt.

    Släpp på pilen för Koppla ihop automatiskt

Lägga till text i former och kopplingar

Nu är det dags att lägga till information i diagrammet genom att lägga till text. Mer information om hur du arbetar med text finns i Lägga till, redigera, flytta eller rotera text i former och Lägga till text på en sida.

  1. Markera en form.

  2. Skriv texten. När du börjar skrivaVisio den markerade formen till textredigeringsläge.

    Markera en form och börja skriva

  3. Klicka i ett tomt område på sidan eller tryck på Esc när du är klar.

    Obs!: Om du vill flytta text i en form går du > Verktyg >Textblock Textblock och går till en form som innehåller text. Dra runt texten och gå sedan tillbaka och klicka på Start > Verktyg > Pekare Markera objekt när du är klar.

Lägg till text i en koppling på samma sätt. När du trycker på ESC eller klickar bort markerar du kopplingen igen. En liten ruta visas på texten. Det här är ett handtag där du kan flytta textblocket. Klicka och dra den uppåt, nedåt eller bredvid kopplingen.

Anpassa Visio diagram

När du har skapat Visio ett diagram finns det mer du kan göra för att göra det till ditt eget:

  1. Placera muspekaren över olika teman på fliken Design.

    Varje tema som du håller muspekaren över används tillfälligt i Visio.

    Temagalleri i Visio

  2. Om du vill se andra tillgängliga teman klickar du på Fler Knappen Mer .

  3. Klicka på temat som du vill använda i diagrammet.

  1. Klicka på Design och sedan på Bakgrunder.

  2. Klicka på en bakgrund.

    Diagrammet får en ny bakgrund och en ny bakgrundssida som kallas VBakgrund-1. Den här sidan visas på sidflikarna längst ned på arbetsytan.

    Fliken Bakgrund i Visio

  1. Klicka på Design > Kantlinjer och rubriker och sedan på önskad rubrikstil.

  2. Klicka på önskad rubrikstil.

    Rubriken och kantlinjerna visas på bakgrundssidan.

  3. Klicka på fliken VBakgrund-1 längst ned i diagramområdet.

  4. Klicka på rubriktexten.

    Hela kantlinjen markeras men rubriktexten ändras när du börjar skriva.

  5. Skriv rubriken och tryck sedan på ESC.

  6. Om du vill redigera annan text i kantlinjen markerar du först hela kantlinjen och klickar sedan på den text du vill ändra och börjar skriva. Du kanske måste klicka flera gånger för att få markerad text.

  7. Klicka på Sida-1 i det nedre högra hörnet på sidan för att återgå till ritningen.

Självstudiekurs: Tre grundläggande steg för att skapa ett Visio-diagram:

  1. Välja och öppna en mall

  2. Ordna och koppla ihop former

  3. Lägga till text i former och kopplingar

Välja och öppna en mall

Mallarna innehåller stenciler, former och rutnätsmått som hjälper dig att komma igång snabbt och enkelt när du gör ett diagram.

  • Mallar innehåller stenciler som innehåller de former som behövs för att skapa en viss typ av ritning.

    Mallen Heminredning öppnas exempelvis med stenciler med former som väggar, möbler, husgeråd, skåp och så vidare.

    Mallen Organisationsschema innehåller särskilda former för direktörer, chefer, assistenter, befattningar, konsulter, vakanser med mera.

  • Lämpliga mått på rutnät och linjal

    För vissa ritningar behövs det särskilda skalor. Till exempel öppnas mallen Arbetsplatsritning med en teknisk skala, där 1 tum representerar 10 fot. Mallarna är förinställda med lämpliga inställningar för respektive ritningstyp.

  • Specialflikar

    En del mallar har unika funktioner som du hittar på specialflikar i menyfliksområdet. Om du till exempel öppnar mallen Kontorslayout visas fliken Ritning. På fliken Ritning kan du konfigurera visningsalternativ som är specifika för diagram med kontorslayouter.

  • Guider som hjälper dig med speciella typer av ritningar

    I en del fall får du hjälp av en guide med att komma igång när du öppnar en Visio-mall. Mallen Utrymmesplan öppnas exempelvis med en guide som hjälper dig att konfigurera information om utrymme.

  1. Öppna Visio på webben. Om Visio redan är öppet väljer du Arkiv > Nytt.

    Obs!: Om du har Visio abonnemang 2 kan du också ladda ned och installera Visio-skrivbordsprogrammet.

  2. Välj Skapa under den mall du vill använda eller välj Skapa under Enkelt diagram om du vill börja från början.

Ordna och koppla ihop former

När du skapar diagrammet drar du former från stencilen i fönstret Former till arbetsytan och kopplar dem. Det finns flera sätt att koppla ihop former, men det enklaste sättet är att koppla ihop dem automatiskt.

Obs!: Mer information om hur du använder former finns i Lägga till och koppla ihop former i Visio för webben och Ändra storlek, rotation och ordning på en form i Visio för webben.

  1. Markera en form i fönstret Former och dra den till arbetsytan.

    Lägg till en form genom att dra den

  2. Om du håller muspekaren över en av pilarna visas ett formateringsverktygsfält med de fyra översta formerna i området Snabbformer.

    Formateringsverktygsfältet för Koppla ihop automatiskt Markera den form du vill använda så kopplas den automatiskt till den markerade pilen.

  3. Du kan också dra alla former till arbetsytan. Håll sedan muspekaren över en form tills pilarna visas. Ta sedan tag i en pil och dra den till den form du vill koppla till.

    Släpp på pilen för Koppla ihop automatiskt
  4. Om du använder Visio-skrivbordsprogrammet kan du också dra en ny form direkt från fönstret Former till pilarna på en befintlig form och koppla ihop dem automatiskt.

    Släpp på pilen för Koppla ihop automatiskt

Lägga till text i former och kopplingar

Nu är det dags att lägga till information i diagrammet genom att lägga till text. Mer information om hur du arbetar med text finns i Lägga till och formatera text i Visio för webben.

  1. Markera en form.

  2. Skriv texten. När du börjar skrivaVisio den markerade formen till textredigeringsläge.

    Markera en form och börja skriva

  3. Klicka i ett tomt område på sidan eller tryck på Esc när du är klar.

    Obs!: Om du vill flytta text i en form går du > Verktyg >Textblock Textblock och går till en form som innehåller text. Dra runt texten och gå sedan tillbaka och klicka på Start > Verktyg > Pekare Markera objekt när du är klar.

Lägg till text i en koppling på samma sätt. När du trycker på ESC eller klickar bort markerar du kopplingen igen. En liten ruta visas på texten. Det här är ett handtag där du kan flytta textblocket. Klicka och dra den uppåt, nedåt eller bredvid kopplingen.

Anpassa ditt Visio-diagram

När du har skapat visio-diagrammet finns det mer du kan göra för att göra det till ditt eget:

  1. Placera muspekaren över olika teman på fliken Design.

    Varje tema som du håller muspekaren över används tillfälligt i Visio.

  2. Klicka på Mer om du vill se fler tillgängliga teman.

  3. Klicka på temat som du vill använda i diagrammet.

  1. Klicka på Design och sedan på Bakgrunder.

  2. Klicka på en bakgrund.

    Diagrammet får en ny bakgrund och en ny bakgrundssida som kallas VBakgrund-1. Den här sidan visas på sidflikarna längst ned på arbetsytan.

  1. Klicka på Design > Kantlinjer och rubriker och sedan på önskad rubrikstil.

  2. Klicka på önskad rubrikstil.

    Rubriken och kantlinjerna visas på bakgrundssidan.

  3. Klicka på fliken VBakgrund-1 längst ned i diagramområdet.

  4. Klicka på rubriktexten.

    Hela kantlinjen markeras men rubriktexten ändras när du börjar skriva.

  5. Skriv rubriken och tryck sedan på ESC.

  6. Om du vill redigera annan text i kantlinjen markerar du först hela kantlinjen och klickar sedan på den text du vill ändra och börjar skriva. Du kanske måste klicka flera gånger för att få markerad text.

  7. Klicka på Sida-1 i det nedre högra hörnet på sidan för att återgå till ritningen.

Skapa ett enkelt diagram

Dra en form från fönstret Former och släpp den på sidan. Håll muspekaren över formen tills fyra pilar Knappbild visas på formens sidor. Pilarna är en del av funktionen Koppla ihop automatiskt, och du kan använda dem för att koppla ihop former på en rad olika sätt.

  • Om du håller muspekaren över en av pilarna visas ett miniverktygsfält med de fyra vanligaste formerna i området Snabbformer.

    Formateringsverktygsfältet för Koppla ihop automatiskt Om du flyttar pekaren över en av dem visas en förhandsgranskning av den formen i diagrammet. Klicka på den form du vill använda, så visas den formen med en koppling mellan den och den första formen.

  • Dra en form från fönstret Former, håll den över en form på sidan tills pilarna visas och släpp formen över någon av pilarna.

    Släpp på pilen för Koppla ihop automatiskt
Släpp på pilen för Koppla ihop automatiskt
  • Håll pekaren över en form tills pilarna visas, ta tag i en pil, dra den till den form du vill koppla den till och släpp sedan pilen mitt på den andra formen.

Obs!: I vissa mallar går det att lägga till och koppla ihop former på andra praktiska sätt. I mallen för organisationsscheman kan du till exempel släppa formen för en underordnad person ovanpå chefens form, så skapas en rapportstruktur automatiskt.

Lägga till text i formerna

Klicka på en form en gång och börja skriva. Tryck på Esc eller klicka i ett tomt område på sidan när du har skrivit klart.
Lägga till text i en form

Lägg till text i en koppling på samma sätt. När du trycker på ESC eller klickar bort markerar du kopplingen igen. En liten ruta visas på texten. Det här är ett handtag där du kan flytta textblocket. Klicka och dra den uppåt, nedåt eller bredvid kopplingen.

Flytta text i en form

Klicka > Verktyg > på Textblock Textblock , gå till en form som innehåller text och dra runt texten. Gå tillbaka och klicka > Verktyg > Pekare Markera objekt när du är klar med att flytta texten.

Ändra teckensnitt, storlek och annan formatering

Markera en form som innehåller text. Klicka på Start och använd verktygen i grupperna Tecken och Stycke om du vill formatera texten.

Förbättra diagrammets design

När du har skapat Visio diagram kan du ändra diagrammets utseende på mer sätt:

Lägga till färg och annan formatering

För muspekaren långsamt över de olika teman som visas i gruppen Teman på fliken Design. Varje tema lägger till särskilda färger och effekter i diagrammet. Klicka på det tema som du vill använda.

Lägga till en bakgrund i Visio diagram

Klicka på Design > bakgrunder > bakgrunder. Klicka på en av bakgrundsdesignerna.

Titta nu längst ned i Visio, precis under ritningssidan. Det finns två flikar: Sida-1 och VBakgrund-1. Sida-1 är den sida som har formerna och VBakgrund-1 är en bakgrundssida som du just lagt till. Klicka på VBakgrund-1 om du bara vill se bakgrundssidan och klicka sedan på Sida-1 för att gå tillbaka till diagrammet.

Fliken Bakgrund i Visio

Lägga till en kantlinje eller en rubrik på Visio diagram

Klicka på Design > Bakgrunder > Kantlinjer och rubriker. Klicka på något av alternativen så läggs det till i diagrammet.

Lägg märke till hur kantlinjen och rubriken läggs till i bakgrundssidan, så om du vill lägga till rubriken klickar du på fliken för bakgrundssidan. Klicka sedan på Rubrik en gång och börja skriva. Rubriken ändras. När du är klar klickar du på fliken Sida-1 för att gå tillbaka till diagrammet.

Find and apply a template

Visio 2010 kan du använda inbyggda mallar, använda egna anpassade mallar och söka efter olika mallar som finns på Office.com. Office.com ett brett utbud av populära Excel-mallar.

Så här hittar och använder du Visio mallar:

  1. På fliken Arkiv klickar du på Nytt.

  2. Gör något avföljande under Välj en mall:

    • Om du vill använda en av de inbyggda mallarna klickardu på den kategori du vill använda under Mallkategorier, klickar på den mall du vill använda och klickar sedan på Skapa.

    • Om du vill återanvända en mall du nyligen har använt klickardu på den mall du vill använda under Senast använda mallar och klickar sedan på Skapa.

    • Om du vill använda en egen mall som du tidigare har skapat klickar du på Ny från befintlig underAndra sätt att komma igång. Navigera till den fil du vill använda och klicka på Skapa ny.

    • Om du vill söka efter en mall i Office.comklickardu på Office.com-mallarunder Andra sätt att komma igång, väljer den mall du vill använda och klickar sedan på Ladda ned för att ladda ned mallen från Office.com till datorn.

Obs!: Du kan också söka efter mallar på Office.com inifrån Visio. Om du vill söka efter mallar Office.com du på Andra sätt att komma igång ochklickar Office.com mallar. I rutan Sök Office.com efter mallar skriver du ett eller flera sökord och klickar sedan på pilknappen för att söka.

Skapa ett nytt diagram

  1. Klicka på fliken Arkiv. Då öppnas Backstage-vyn.

    Obs!: Du är i Backstage-vyn när du först öppnar Visio. Om du precis har öppnat Visio går du vidare till nästa steg.

  2. Klicka på Nytt.

  3. Klicka på Tom ritningunder Andra sätt att komma igång underVälj en mall.

  4. Klicka på Skapa.

När diagrammallen öppnas upp tas större delen av utrymmet upp med en tom diagramsida. Längs sidan finns fönstret Former, som innehåller flera stenciler med former.

Stencilen Avdelning i fönstret Former

Stencilerna har namnlister högst upp i fönstret Former. Kan du behöva rulla i namnlistsfönstret för att se alla. När du klickar på en stencils namnlist visas formerna i fönstret nedan.

Öppna ett diagram

  1. Klicka på fliken Arkiv och sedan på Öppna.

  2. I den vänstra rutan i dialogrutan Öppna klickar du på den enhet eller mapp som innehåller ritningen.

  3. I den högra rutan i dialogrutan Öppna öppnar du mappen som innehåller den ritning du vill använda.

  4. Klicka på ritningen och sedan på Öppna.

Spara ett diagram

Du kan spara diagrammet som en vanlig Visio-fil som du kan dela med andra som har Visio. Dessutom finns det många olika format som du kan spara diagrammet i direkt från dialogrutan Spara som.

  1. Klicka på fliken Arkiv.

  2. Klicka på Sparasom och välj ett format i listan Filformat.

De olika formaten är användbara för olika sätt att använda eller dela diagrammet.

  • Standardbildfil    t.ex. JPG-, PNG- och BMP-format.

  • Webbsida    i HTM-format. Bildfiler och andra resursfiler sparas i en undermapp till platsen där du sparar HTM-filen.

  • PDF- eller XPS-fil   

  • AutoCAD-ritning     i DWG- eller DXF-format.

Lägga till en form

  1. Klicka på och håll ned den form du vill använda i fönstret Former.

  2. Dra formen till diagramsidan.

Mer information om hur du lägger till former finns i Använda fönstret Former för att ordna och hitta former och Hitta fler former och stenciler.

Lägga till en koppling mellan två former

Så här lägger du till en form på ritningssidan så att den kopplas ihop automatiskt när den läggs till på sidan:

  1. Dra en första form till ritningssidan.

  2. Håll pekaren över den form som redan finns på sidan. Observera att små blå pilar visas på formens fyra sidor. Pilarna är en del av funktionen Koppla ihop automatiskt, som du kan använda för att koppla ihop former.

    Form med pilar för Koppla ihop automatiskt

    Formen Tjänstbegäran med pilarna för Koppla ihop automatiskt visas.

  3. Flytta pekaren för att täcka över en av pilarna.

    Ett formateringsverktygsfält med fyra figurer visas och en förhandsgranskningsform kan också visas på sidan. När du flyttar pekaren över formerna i formateringsverktygsfältet visas förhandsgranskningar av formerna. Formerna i verktygsfältet är de fyra översta formerna från området Snabbformer.

  4. Klicka på någon av formerna i formateringsverktygsfältet för att lägga till den på sidan.

Så här kopplar du automatiskt ihop två former när du drar den andra formen till sidan:

  1. Dra en form till ritningssidan.

  2. Dra en andra form till ritningssidan och håll ned den så att den täcker den första formen, men släpp den inte ännu. Observera att pilarna för Koppla ihop automatiskt visas.

    Koppla ihop former genom att släppa en form på pilen för Koppla ihop automatiskt för en annan form

    Formen Analysera placeras på den nedre pilen för Koppla ihop automatiskt på formen Servicebegäran.

  3. Flytta den andra formen nedåt över pilen för Koppla ihop automatiskt som pekar i den riktning du vill använda och släpp den på pilen.

    Två ihopkopplade former

    Formen Analysera är på normalt avstånd från formen Servicebegäran och ansluts automatiskt.

Så här kopplar du ihop två former som redan finns på sidan:

  1. Håll pekaren över en av de former som du vill koppla ihop.

  2. När pilarna för Koppla ihop automatiskt visas för du pekaren över en pil som pekar mot den andra formen som du vill koppla till.

  3. Klicka och håll ned pilen för Koppla ihop automatiskt och dra sedan en koppling från den till mitten av den andra formen.

    När pilen är över mitten på den andra formen visas en röd kantlinje runt formen. Släpp kopplingen för att fästa den eller "limma" den mot formen.

Mer information om hur du kopplar ihop former finns i Lägga till kopplingar mellan former i Visio.

Lägga till text i former eller på sidan

Lägga till text i en form

  1. Markera den figur där du vill lägga till text.

  2. Skriv in texten.

    När du börjar skriva ändras den markerade formen till textredigeringsläge. Tryck på RETUR om du vill lägga till ytterligare en textrad.

  3. Klicka i ett tomt område på sidan eller tryck på ESC när du är klar.

  4. Markera formen igen. Ett litet gult kontrollhandtag visas i textområdet. Dra det gula kontrollhandtaget om du vill flytta texten.

Lägga till text på sidan

  1. Klicka verktyget Text i gruppen Verktyg på fliken Start.

  2. Klicka på en tom del av sidan. En textruta visas.

  3. Skriv in texten.

  4. Klicka på Pekverktyg i gruppen Verktyg på fliken Start om du vill sluta använda verktyget Text.

Textrutan har nu samma egenskaper som andra former. Du kan markera den och skriva om du vill ändra texten, du kan dra den till en annan del av sidan och du kan formatera texten med hjälp av grupperna Tecken och Stycke på fliken Start. När du håller pekaren över texten visas dessutom pilar för Koppla ihop automatiskt så att du kan koppla texten till andra former.

Mer information om hur du lägger till textblock finns i Lägga till, redigera, flytta eller rotera text och textblock.

Lägga till data i en form

Så här anger du data i en dataegenskap eller ett fält som en form redan har:

  1. Markera en form på ritningssidan.

  2. Högerklicka på formen och klicka på Formdata.

  3. Ange de data du vill använda på den egenskapsrad som du vill använda i fönstret Formdata.

Så här definierar du en ny dataegenskap eller ett nytt fält för en form:

  1. Markera en form på ritningssidan.

  2. Högerklicka på formen och klicka på Definiera formdata.

  3. Klicka på Ny i dialogrutan Definiera formdata

  4. Ta bort standardtexten i rutan Etikett och ange ett namn för egenskapen.

  5. Välj vilken typ av data du vill ange för egenskapen i listan Typ.

    Tips: Om du vill att egenskapen ska acceptera text (till exempel en persons namn) som typ av data väljer du Sträng.

  6. Ange värdet för de data du vill använda i rutan Värde.

  7. Klicka på OK.

  8. Högerklicka på formen igen, peka på Data och klickasedan på Formdata.

Fönstret Formdata öppnas och visar alla data som har definierats för formen. Om alla former har specifik information kan du lämna fönstret Formdata öppet och klicka på de former du är intresserad av för att se de data som de innehåller.

Koppla datakällor till former

Om du lägger till formdata manuellt kan du lägga till mycket värde i diagrammet, men om dina data finns i en databas eller en Excel-arbetsbok kan du automatiskt hämta data till diagrammet och koppla samman dataraderna med specifika former.

Använd guiden Dataväljare för att importera data till fönstret Externa data.

De data som visas i fönstret Externa data är en ögonblicksbild av dina källdata vid importtiden. Du kan uppdatera data i ritningen så att de överensstämmer med ändringarna i dina källdata genom att klicka på Uppdatera alla på fliken Data.

  1. Gå till gruppen Externa data på fliken Data och klicka på Länka data till former.

  2. På den första sidan i guiden Dataväljare väljer du vilken av följande typer av datakällor som har de data du använder:

    • Microsoft Office Excel-arbetsbok

    • Microsoft Office Access-databas

    • Microsoft Windows SharePoint Services-lista

    • Microsoft SQL Server-databas

    • Annan OLEDB- eller ODBC-datakälla

  3. Slutför resten av guiden.

När du har klickat på Slutför på den sista sidan i guiden Dataanslutning visas fönstret Externa data där importerade data visas i ett rutnät. Dra en rad med data till en form för att automatiskt lägga till data i formdata för formen. Du kan också markera en form som du vill lagra data i fönstret Former och sedan dra en datarad och släppa den i ett tomt område på sidan. Den markerade formen läggs till på sidan, kopplad till data.

Formatera diagrammet

Så här använder du en bakgrund i ritningen:

  1. Klicka på fliken Design.

  2. Klicka på Bakgrunder i gruppen Bakgrunder.

  3. Klicka på den bakgrund du vill använda. En ny bakgrundssida läggs till i diagrammet, som du kan se på sidflikarna längst ned i diagramområdet.

Så här använder du en kantlinje eller rubrik på ritningen:

  1. Klicka på Kantlinjer och rubriker på & Design.

  2. Klicka på den rubrik som du vill använda.

    Rubriken och kantlinjen läggs till på bakgrundssidan (med namnet VBakgrund-1 som standard). Om du vill ändra rubrik och annan text måste du göra ändringarna på bakgrundssidan. kan du inte ändra rubriken på andra sidor.

  3. Klicka på fliken VBakgrund-1 längst ned i diagramområdet.

    Sidflikar med sidan VBakgrund

  4. Klicka på rubriktexten. Hela kantlinjen markeras, men om du börjar skriva ändras standardrubriktexten.

  5. Ange den rubrik som du vill använda.

  6. Om du vill redigera annan text i kantlinjen markerar du först hela kantlinjen och klickar sedan på den text du vill ändra och börjar skriva.

Så här använder du ett enhetligt färgschema och andra formateringseffekter:

  1. Håll pekaren över olika teman i gruppen Teman på fliken Design. En förhandsgranskning av temat visas på sidan.

    Om du vill se andra tillgängliga teman klickar du på Fler Knappen Mer .

  2. Klicka på det tema du vill använda i diagrammet.

Behöver du mer hjälp?

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

×