Symptom

När du försöker konfigurera Microsoft Dynamics CRM för Microsoft Office Outlook visas följande felmeddelande:

"Det finns ett problem i kommunikationen med Microsoft Dynamics CRM-servern. Servern kan vara otillgänglig. Försök igen senare. Om problemet kvarstår kontaktar du din systemadministratör."

När du klickar på information visas följande ytterligare information:

Databasfilen kan inte hittas. Kontrollera sökvägen till databasen. [Data Source = C:\Users\ < användare > \AppData\Local\Microsoft\MSCRM\Client\MetadataCache-93d47f8c-8eb3-45a6-98c8-d668f4ff9b4c.sdf] vid System.Data.SqlServerCe.SqlCeConnection.Open (booleska tyst)
vid System.Data.SqlServerCe.SqlCeConnection.Open()
vid Microsoft.Crm.Application.SMWrappers.CrmSqlCeConnection.Open()
vid Microsoft.Crm.Application.SMWrappers.CrmSqlCeConnection.ExecuteInNewConnection[TReturn] (String connectionString, Func'2 åtgärder, Func'2 exceptionHandler, booleska disposeConnection)
vid Microsoft.Crm.Application.Outlook.ClientMetadataCache.SqlCeManager.GetObjectsReader (MetadataCollectionInfo-info, IList'1-requiredValues)
vid Microsoft.Crm.Application.Outlook.ClientMetadataCache.SqlCeManager.GetObjectsReader (MetadataCollectionInfo-info)
vid Microsoft.Crm.Application.Outlook.ClientMetadataCache.MetadataCacheManager.GetObjectsDataReader (MetadataCollectionInfo-info)
vid Microsoft.Crm.Application.Outlook.ClientMetadataCache.Collections.OnDemandMetadataCollection'1.CreateEnumerator()
vid Microsoft.Crm.Application.Outlook.ClientMetadataCache.Collections.OnDemandBaseCollection'1.System.Collections.IEnumerable.GetEnumerator()
vid Microsoft.Crm.Caching.UserEntityUISettingsCache.LookupEntries (Guid användar-ID, IOrganizationContext kontext, DynamicMetadataCache cache)
vid Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.InitializeMapiStoreForFirstTime()
vid Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure (IProgressEventHandler progressEventHandler)
vid Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure (objektet stateInfo)

Orsak

Microsoft är medvetet om ett scenario där detta fel kan uppstå när du konfigurerar Microsoft Dynamics CRM för Microsoft Office Outlook och sedan ta bort konfigurationen.

Lösning

Avsluta Microsoft Dynamics CRM för Outlook-konfigurationsguiden och försöka konfigurationen igen.

Om det fortfarande uppstår problem som ansluter CRM för Outlook till CRM Online-organisation finns ett diagnostikverktyg för att diagnostisera problemet:

CRM för Outlook Configuration diagnostik

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Hur nöjd är du med översättningskvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×