Den angivna filen laddades inte upp fel uppstår när du importerar en lösning i Microsoft Dynamics 365

Den här artikeln innehåller en lösning på ett fel som uppstår när du försöker importera en lösning i Dynamics 365.

Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4500498

Symptom

När du försöker importera en lösning i Dynamics 365 får du följande fel:

"Den angivna filen laddades inte upp. Klicka på bakåtknappen, välj lösningsfilen och försök igen. Kontakta systemadministratören om problemet kvarstår.

Felkod 80071153."

Orsak

Felkod 80071153 anger att det finns en dubblettkomponent i lösningens XML. Det beror på att någon ändrar XML-koden manuellt.

Lösning

Du löser problemet genom att följa dessa steg:

  1. Packa upp lösningsfilen som du försöker importera.
  2. Öppna filen customization.xml.
  3. Leta efter duplicerade noder i XML-koden.
  4. Ta bort dubblettnoderna.
  5. Spara customizations.xml-filen.
  6. Markera alla filer som extraherades från .zip-filen och skicka dem till en ny komprimerad .zip fil.
  7. Försök att importera lösningen igen.