"Det går inte att ansluta till Microsoft Dynamics CRM-servern" felmeddelande när du försöker ansluta Microsoft Dynamics CRM 2013 för Microsoft Office Outlook till CRM Online

Symptom

När du försöker att ansluta Microsoft Dynamics CRM 2013 för Microsoft Office Outlook (Outlook-klienten) till CRM Online-organisation, uppstår följande fel:

"Kan inte ansluta till Microsoft Dynamics CRM-servern eftersom vi inte kan autentisera inloggningsinformationen. Kontrollera nätverksanslutningen eller kontakta administratören om du behöver mer hjälp."

När du klickar på information visas följande ytterligare uppgifter:

Värdet får inte vara null.
Parameternamn: sökväg1
vid System.IO.Path.Combine (String sökväg1 sträng sökväg2)
vid Microsoft.Crm.Passport.IdCrl.FederationLogOnManager... ctor (sträng miljö)
vid Microsoft.Crm.Outlook.ClientAuth.PassportAuthProvider'1.GetLogonManager()
vid Microsoft.Crm.Outlook.ClientAuth.PassportAuthProvider'1.SignIn()
vid Microsoft.Crm.Outlook.ClientAuth.ClientAuthProvidersFactory'1.SignIn (Uri slutpunkt, inloggningsuppgift inloggningsuppgifter, uiMode-läget, AuthUIMode, IClientOrganizationContext kontext, formuläret parentWindow, booleska retryOnError)
vid Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.DeploymentInfo.LoadOrganizations (uiMode-läget, AuthUIMode, parentWindow Form, inloggningsuppgift inloggningsuppgifter)
vid Microsoft.Crm.Application.Outlook.Config.DeploymentsInfo.InternalLoadOrganizations (OrganizationDetailCollection orgs, uiMode-läget, AuthUIMode, parentWindow för formulär)

Orsak

Inloggningsassistenten för Microsoft Online Services inte är installerat eller rätt användarnamn och lösenord har angetts inte. Om problemet orsakas av felaktigt användarnamn eller lösenord, kan det bero på att referenserna cachelagras i Windows Referenshanteraren.

Lösning

Om inloggningsassistenten för Microsoft Online Services inte är installerat, installerar du den med hjälp av länken nedan. Stäng och öppna Microsoft Dynamics CRM för Microsoft Office Outlook-konfigurationsguiden efter installationen.

64-bit
http://g.microsoftonline.com/0BX00en/501

32-bit
http://g.microsoftonline.com/0BX00en/500

Om inloggningsassistenten för Microsoft Online Services redan är installerat och du fortfarande får det här felet, klicka på OK så visas en fråga om ditt användarnamn och lösenord. Om användarnamn och lösenord är redan ifyllt, anger autentiseringsuppgifterna har cachelagrats. Ange rätt användarnamn och lösenord för att kontrollera felaktiga referenser inte används.

NOTES:

Om du vill visa om autentiseringsuppgifter lagras i Windows Referenshanteraren klickar du på Start-menyn i Windows och Skriv Referenshanteraren. I området allmänna referenser kan du se referenser som börjar med Microsoft_CRM. Om du har ändrat ditt lösenord eller om du använder ett annat användarkonto dessa lagrade referenser kan vara felaktiga. Dessa referenser kan tas bort som förhindrar att Microsoft Dynamics CRM för Microsoft Office Outlook med hjälp av dem när du försöker ansluta.

Om din CRM Online-organisation har redan uppdaterats till 2015 Update (7.0 eller senare), kan du använda Microsoft Dynamics CRM 2015 för Microsoft Office Outlooksom inte är beroende av Microsoft Online Services-inloggningsassistent.

Mer Information

Om inloggningsassistenten för Microsoft Online Services inte är installerat i loggfilen innehåller följande fel:

19:23:00 |  Fel | Fel vid anslutning till URL: https://disco.crm.dynamics.com/XRMServices/2011/Discovery.svc undantag: System.DllNotFoundException: The Microsoft Online Services-inloggningsassistent är inte installerad.  32-bitars: http://g.microsoftonline.com/0BX00en/500 64 bitar: http://g.microsoftonline.com/0BX00en/501

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×